Probleme beim einlegen einer DVD / CD







Seite 2 von 2 ErsteErste 12
  1. #11
    Thunderhill

    Also hat der Autoplay Repair Wizard Probleme bzgl. Laufwerk E: entdeckt, die er nicht beheben kann. Das Phänomen scheint weit verbreitet. Wenn Du mal nach Autoplay V2 Event googelst, findest Du da Einiges, aber kaum Patentlösungen. Und bei fast allen geht Autoplay dann gar nicht mehr, doch bei Dir funzt Autoplay ja (nur nicht so, wie es soll). Sonst hätte man auch einen Hardwaredefekt nicht ausschließen können.

    Wenn - wie Du schreibst - vor drei Tagen noch alles funktionierte, hast Du die Möglichkeit einer Systemwiederherstellung, falls die nicht deaktiviert ist. Dann solltest Du einen Prüfpunkt wählen, der mit ziemlicher Sicherheit vor diesem Ereignis liegt, also einen vor dem 14.08. Sollte Autoplay dann korrekt laufen, muss zwischenzeitlich irgendetwas auf Deinem Rechner stattgefunden haben.

    Bringt die Wiederherstellung nichts, würde ich das Laufwerk mal im Gerätemanager entfernen (vielleicht vorher manuell einen Prüfpunkt anlegen), neu booten und die Treiber für die nun neu gefundene Hardware
    installieren lassen (sollte automatisch ablaufen). Dann zunächst die Prozedur wiederholen, die ITM4 eingangs beschrieben hat.

    Im Moment fällt mir dazu aus der Ferne leider nicht mehr ein, aber hier gibt's doch genug Spezialisten - come on girls and guys ;) - die sicher noch eine Menge sinnvoller Tipps auf Lager haben

  2. Anzeige
  3. #12
    mike52


    ist echt supi wie man hier Rat bekommt. Ihr gebt Euch so viel Mühe mit mir :) Leider konnte ich mit der Systemwiederherstellung nicht einen einzigen Wiederherstellungspunkt wiederbeleben. Das wäre jetzt der nächste Thread gewesen den ich aufgemacht hätte.
    Die Wiederherstellung läuft durch, aber es konnte der Computer nicht zu diesem Zeitpunkt wiederhergestellt werden.
    Bin bestimmt 4 Wochen zurückgegangen.

  4. #13
    ITM4


    Hallo Mike,

    sollt es sich um einen Desktop_PC handeln - bau´mal das LW aus u. häng es in einen anderen PC .

    Ist relativ einfach zu machen >> PC auf - 2 od. 4 Schrauben lösen >> Stromkabel ab >> IDE Kabel ab >>Ende.

    Manchmal hilft sogar schon das Lösen des Stecker - erneutes einstecken und Neustart .

    Wenn dieses Prob. dann beim anderen PC ebenfalls auftaucht - liegt´wohl am LW ::)

    (Dies ist übrigens auch meine pers. Meinung...)

    Grüße ITM4

  5. #14
    W.E.


    come on girls and guys die sicher noch eine Menge sinnvoller Tipps auf Lager haben
    logo, steht aber als programm auf'm index. ich weiss nun nicht, wie sich das verhält, wenn man das prog nicht als solches, sondern nur zum reparieren der autostart-funktion benutzt. das macht clonecd in seinen einstellungen und sogar ohne neustart. wenn alles andere versagt, das ding ist dann der bringer. aber wie gesagt....

  6. #15
    mike52


    ich habe 2 LW, DVR ROM und DVD Brenner. Bei beiden ist das so.
    Habe jetzt doch den Rechner formatiert und alles wieder aufgespielt. Jetzt funzt es wieder, wer weis wie lange??
    Kann Nero 7 oder Norton Security daran schuld sein?? Die habe ich noch nicht installiert....



    Zitat Zitat von ITM4
    Hallo Mike,

    sollt es sich um einen Desktop_PC handeln - bau´mal das LW aus u. häng es in einen anderen PC .

    Ist relativ einfach zu machen >> PC auf - 2 od. 4 Schrauben lösen >> Stromkabel ab >> IDE Kabel ab >>Ende.

    Manchmal hilft sogar schon das Lösen des Stecker - erneutes einstecken und Neustart .

    Wenn dieses Prob. dann beim anderen PC ebenfalls auftaucht - liegt´wohl am LW ::)

    (Dies ist übrigens auch meine pers. Meinung...)

    Grüße ITM4

Seite 2 von 2 ErsteErste 12
Sie betrachten gerade Probleme beim einlegen einer DVD / CD