.-lock [ ODS Tabelle ]

StarOffice, OpenOffice und LibreOffice: .-lock [ ODS Tabelle ]

Fragen zu StarOffice & OpenOffice.org unter allen Betriebssystemen (Windows, Linux) können hier gestellt werden.

Erstellt von Akita  |  Antworten: 5

  1. .-lock [ ODS Tabelle ]  |  Beitrag #1
    Akita


    .-lock [ ODS Tabelle ] - Standard .-lock [ ODS Tabelle ]
    Also ich hatte ein solches Problem schonmal
    und meine mich auch erinnern zu können, das die Lösung recht einfach war ^^
    jedoch würde ich gern wissen wollen,
    wie das eigentlich passiert - und *schäm* finden tue ich die Lösung halt grad gar nicht.

    Also ich habe OpenOffice 3.2.1 und Win7

    Ich habe diese Datei auch gar nicht öffnen können, von Anfang an nicht.
    Der Ladebalken von OO bleibt bei ca der Hälfte stehen und es bleibt mir dann
    nichts anderes übrig, als halt das Prog zu schliessen.

    Damit jedoch bleibt dann folgendes Bild übrig -
    wobei ja die Datei gar nicht mehr offen ist.



    Ich habe versucht, die [.lock...] Datei umzubennen...nix
    auch gelöscht... nix.

    Tja- ich möchte aber natürlich die original Datei nicht verlieren.

    Was mach ich falsch- wo liegt die Lösung und warum ist das passiert ? ;)

    Thx for help


  2. .-lock [ ODS Tabelle ]  |  Beitrag #2
    Akita


    Nur nochmal als ergänzende Info :

    Ich habe gestern lange nach dieser Thematik gesucht
    und auch zig- Seiten bei OO gefunden,
    wobei man dort wohl meistens davon ausgeht,
    das es eine schreibgeschützte Datei ist...
    und/oder, das OO durch einen Crash diese Datei lockt..
    - man auch versuchen kann sie zu zippen, zu kopieren - was weiss ich ^^

    Also, alles Fehlanzeige, wobei man bei der zip Datei schon noch den Content sieht-
    das ja aber wenig bringt.

    Diese Datei ist für mich nicht sooo wichtig, ich würde nur gern dieser Sache mal auf den Grund gehen wollen.

    Im Taskmanager ist weder OO überhaupt offen,
    noch ist OO überhaupt zum Zeitpunkt in Verwendung ...
    das .~lock - also diese Datei - bleibt im Ordner bestehen.

    Selbst nach Löschen (auch im user profil)
    ist sie zwar weg, erscheint aber sofort wieder,
    versucht man die Original Datei zu öffnen (...was ja nicht geht)

    Tja... ich werde nachher mal auf dem Lappi ein Backup kontrollieren,
    wo diese Datei auch sein müsste.

    Lass euch dann wissen ;)

    Wir- also Hägar & ich haben lange an dem Ding rumgewurstelt-
    aber auch er findet keine Lösung dafür.
    Komische Sache das :D


  3. .-lock [ ODS Tabelle ]  |  Beitrag #3
    daikgd


    Schon mal Unlocker oder FileASSASSIN ausprobiert?

  4. .-lock [ ODS Tabelle ]  |  Beitrag #4
    syntoh


    Der lock erscheint sofort beim Oeffnen einer Datei. Dieser wird beim normalen Schliessen wieder entfernt. Da bei dir das Oeffnen aber haengt, wird beim Abschiessen von OO nicht geschlossen und der lock bleibt stehen. Normalerweise ist das Problem erledigt wenn man diesen von Hand loescht.

    Bei dir scheint das Problem aber an der Datei zu liegen. OO kann diese offenbar nicht richtig lesen.

    syntoh

  5. .-lock [ ODS Tabelle ]  |  Beitrag #5
    Akita


    Erstmal vielen Dank für die Hinweise und Tips !

    Also, ja - ich weiss wohl, das diese lock Dateien beim öffnen erscheinen und eigentlich auch
    beim beenden verschwinden sollten- ja.

    Problem war wirklich die Datei selbst.

    Ich habe das Problem auf eine etwas merkwürdige Weise gelöst.
    Also mein alter Lappi läuft noch mit WinXP - und hat auch eine ältere Version von OO.
    So habe ich genau die gleiche Datei auch dort - da ich halt immer Veränderungen vom
    grossen Rechner dort rüberkopiere.

    Tja- und so klicke ich die Datei dort an - erstmal selbes Bild, lädt und lädt...
    ich muss zur Tür und als ich wiederkomme ist die Datei tatsächlich offen.

    Dann das gleiche auch nochmal hier am grossen Rechner probiert.. und nach eeeewiger Warterei,
    yep- auch hier öffnet sie sich.
    Nur- das ich auf dem Lappi die Datei bearbeiten konnte, wärend hier - also Win7 und neueste OO Version-
    gar nix mehr passierte- halt endlos laden beim Tabellenwechsel.

    So habe ich halt dort etwas aufgeräumt und mir die einzelnen Tabellen näher angesehen-
    ich denke mal, der Fehler lag hier:



    Hab alles ohne diese 2 Tabellen neu kopiert
    und nun öffnen die Daten hier wieder einwandfrei...

    tja- wie auch immer - Problem gelöst ^^

    Wie auch immer diese Zeichen dort reingekommen sind...



  6. .-lock [ ODS Tabelle ]  |  Beitrag #6
    syntoh


    Danke fuer die Rueckmeldung.

    syntoh

Ähnliche Themen zu .-lock [ ODS Tabelle ]
  1. EXEL-Tabelle in WORD-Tabelle umwandeln
    EXEL-Tabelle in WORD-Tabelle umwandeln: Hallo und guten Tag,...
    Von misch im Forum Windows XP
    Antworten: 1
    Letzter Beitrag: 30.11.2012, 09:05
  2. Notification Scroll-Lock, Caps-Lock
    Notification Scroll-Lock, Caps-Lock: Hi, bei meinem...
    Von hydro im Forum Windows XP
    Antworten: 2
    Letzter Beitrag: 25.02.2009, 09:11
  3. Excel: Werte aus Tabelle B Tabelle A zuordnen
    Excel: Werte aus Tabelle B Tabelle A zuordnen: Hi! Ich hab hier ein...
    Von Torsten K. im Forum Microsoft Office Suite
    Antworten: 1
    Letzter Beitrag: 21.05.2008, 12:48
  4. Werte von Tabelle 2 in Tabelle 1 kopieren(OHNE FORMELN)
    Werte von Tabelle 2 in Tabelle 1 kopieren(OHNE FORMELN): Hallo ! Folgendes SUB...
    Von JonnyHeart im Forum Microsoft Office Suite
    Antworten: 7
    Letzter Beitrag: 27.07.2006, 12:55
  5. Caps-lock/shift-lock taste problem
    Caps-lock/shift-lock taste problem: Hi Leute hab ein Problem...
    Von Don V. im Forum Windows XP
    Antworten: 11
    Letzter Beitrag: 01.04.2005, 19:16
Stichworte
Sie betrachten gerade .-lock [ ODS Tabelle ]