Probleme mit Website???

Sonstiges rund ums Internet: Probleme mit Website???

Alle weiteren Fragen zum Thema Internet (Messengern, Providern etc.)

Erstellt von Adrianna  |  Antworten: 13

Seite 1 von 2 12 LetzteLetzte
  1. Probleme mit Website???  |  Beitrag #1
    Adrianna


    Probleme mit Website??? - Standard Probleme mit Website???
    Hallo,

    seit ein paar Tagen bekomme ich beim Surfen mit dem IE immer wieder den Hinweis, dass Probleme mit der Website verhindern, dass die Seite richtig dargestellt oder ausgeführt wird.

    Details zu dieser Fehlermeldung lauten z.B.:
    Zeile: 1
    Zeichen: 1
    Fehler: preview ist 0 oder kein Objekt
    Code: 0

    Kann mir keinen Reim auf diesen Hinweis machen, da ich Sie jetzt zum ersten Mal sehe.

    Können irgendwelche Sicherheitseinstellungen damit zusammenhängen? Oder was kommt als Ursache sonst noch in Frage?

    Grazie & Saluti :)

    Adrianna

  2. Probleme mit Website???  |  Beitrag #2
    Freudi

    Welche IE-Version verwendest Du unter welcher Windows-Version?
    Kommt die Fehlermeldung bei nur bei bestimmten Seiten? Falls ja, welchen?
    Was hast Du ggf. vor ein paar Tagen installiert, deinstalliert, aktualisiert und/oder neu konfiguriert?
    Welche Programme laufen permanent im Hintergrund?

    VFIW,
    Freudi

  3. Probleme mit Website???  |  Beitrag #3
    Adrianna


    Also ich habe Windows XP mit IE 6.0 samt SP2.
    Die Fehlermeldung kommt nicht bei allen Seiten, aber auf jeden Fall auch bei Seiten, bei denen ich das Problem früher nicht hatte, wie z.B. www.trojaner-board.de
    Neu installiert habe ich Avast Antivirus, Spybot, AdAware und escan.
    Bei den Sicherheitseinstellungen habe ich die Ausführung von ActiveX-Steuerelementen erst nach Eingabeaufforderung zugelassen.
    Die Frage nach den permanent im Hintergrund laufenden Programmen kann ich nicht abschließend beantworten, da ich nicht weiß, was das genau bedeutet. Auf jeden Fall ist natürlich das Virenprogramm ständig aktiv.
    Hilft das jetzt weiter?

    Grüßle

    Adriana

  4. Probleme mit Website???  |  Beitrag #4
    Freudi

    Zitat Zitat von Adrianna
    Neu installiert habe ich Avast Antivirus, Spybot, AdAware und escan.
    Und die bzw. mindestens eines dieser Programme filtert auch potenziell gefährliche Skripts in Webseiten?

    Die Frage nach den permanent im Hintergrund laufenden Programmen kann ich nicht abschließend beantworten, da ich nicht weiß, was das genau bedeutet. Auf jeden Fall ist natürlich das Virenprogramm ständig aktiv.
    [Windows-Taste]+[R] -> msconfig -> Systemdiagnosestart. Tritt die Fehlermeldung auch noch nach dem angefragten Reboot auf?

    Bye,
    Freudi

  5. Probleme mit Website???  |  Beitrag #5
    Adrianna


    Muss mich erst mal informieren, ob die neuen Programme da etwas von vornherein rausfiltern.

    Nach dem Systemdiagnosestart kann ich www.trojaner-info.de gar nicht mehr öffnen. Was hat das jetzt zu bedeuten?

    Saluti

  6. Probleme mit Website???  |  Beitrag #6
    Cledith


    Ne, keine Angst. Ist nichts böses und kannst du auch fast nichts dran ändern. Besagter Fehler ist ein Fehler in einem JavaScript, auf das der IE aufmerksam macht. Da das ganze aber Sache des Webdesigners ist, kannst du nichts machen außer ihm bescheid sagen (sollte dir mal superlangweilig sein :)) und darauf hoffen, dass was passiert.

    Was du aber machen kannst ist den Hinweis auf Fehler in Scripten deaktivieren. Ist irgendwo in den Einstellungen zu finden, bin ich der Meinung.

  7. Probleme mit Website???  |  Beitrag #7
    Freudi

    Zitat Zitat von Cledith
    Besagter Fehler ist ein Fehler in einem JavaScript, auf das der IE aufmerksam macht. Da das ganze aber Sache des Webdesigners ist, kannst du nichts machen außer ihm bescheid sagen
    Nö, lies nochmal von vorne. Die Fehlermeldung tritt auf allen Seiten auf. Und das die für Adriannas Besuche extra ihre Seite umstricken, wage ich denn doch zu bezweiflen ;)

    Bye,
    Freudi

  8. Probleme mit Website???  |  Beitrag #8
    Freudi

    Zitat Zitat von Adrianna
    Muss mich erst mal informieren, ob die neuen Programme da etwas von vornherein rausfiltern.
    Ein Virenscanner an sich ist da immer wieder verdächtig.

    Nach dem Systemdiagnosestart kann ich www.trojaner-info.de gar nicht mehr öffnen.
    Hm? Was passiert denn stattdessen? Ausschließlich trojaner-info.de? Falls ja läge IMO der Verdacht nahe, dass Du einen intelligenten Schädling auf Deinem Rechner beheimatest. Klappt das denn mit einem anderen Browser, z.B. dem FireFox?

    Bye,
    Freudi

  9. Probleme mit Website???  |  Beitrag #9
    Juergen_F


    schon in den Internetoptionen unter erweitert scriptdebugging deaktiviert Häckchen gesetzt und Scriptfehler anzeigen Häckchen weggenommen?

  10. Probleme mit Website???  |  Beitrag #10
    Adrianna


    Jetzt habe ich in den Internetoptionen (IE) unter erweitert scriptdebugging deaktiviert ein Häckchen gesetzt und Scriptfehler anzeigen ein Häckchen weggenommen. Die Fehlermeldung erscheint jetzt nicht mehr als Pop-Up, ist aber in der Statusleiste unten links zu sehen. Sollte das ein Einstellungsproblem gewesen sein? Ich hatte auf jeden Fall keine Veränderungen vorgenommen.
    Bei Firefox gibt es keine Fehlermeldung. Was kann man jetzt aus dem unterschiedlichen Verhalten der Browser schließen?
    Die Fehlermeldung unter IE tritt auch bei anderen Seiten auf.
    Werde das Problem weiter beobachten. Vielleicht tritt ja doch etwas mehr Struktur zu Tage. :D

Seite 1 von 2 12 LetzteLetzte
Ähnliche Themen zu Probleme mit Website???
  1. Probleme mit Desktop und Eigene Dateien unter Roaming Profiles
    Probleme mit Desktop und Eigene Dateien unter Roaming Profiles: Hallo zusammen, ich...
    Von Zweistein im Forum Windows XP
    Antworten: 1
    Letzter Beitrag: 26.06.2007, 11:24
  2. [Webtipp] - Browsershots.org Website Preview mit verschiedenen Browsern
    [Webtipp] - Browsershots.org Website Preview mit verschiedenen Browsern: Mit Browsershots.org...
    Von Parker im Forum Windows XP
    Antworten: 0
    Letzter Beitrag: 08.04.2007, 15:01
  3. DSL Verbindungsabbruch Leitung besetzt Remotecomputer antwortet nicht&
    DSL Verbindungsabbruch Leitung besetzt Remotecomputer antwortet nicht&: Moin. nachdem ich meine...
    Von Zabius im Forum Windows XP
    Antworten: 0
    Letzter Beitrag: 03.01.2007, 12:38
  4. [Tipp] - URL Snooper durchsucht Website nach Audio/Videostreams
    [Tipp] - URL Snooper durchsucht Website nach Audio/Videostreams: URL Snooper durchsucht...
    Antworten: 4
    Letzter Beitrag: 06.06.2006, 17:41
  5. website aufnehmen
    website aufnehmen: Hallo. Ich habe da ein...
    Von farukp im Forum Sonstiges rund ums Internet
    Antworten: 4
    Letzter Beitrag: 18.05.2006, 23:44
Stichworte
Sie betrachten gerade Probleme mit Website???