16bit-Teilsystem/ wowexec.exe: Setup bleibt stehen

Dieses Thema 16bit-Teilsystem/ wowexec.exe: Setup bleibt stehen im Forum "Windows XP Forum" wurde erstellt von zzapp, 12. Feb. 2007.

Thema: 16bit-Teilsystem/ wowexec.exe: Setup bleibt stehen Hallo, ich habe ein Problem mit dem 16bit-Teilsystem (wowexec.exe) unter Win XP. Ich versuche, Adobe PostScript...

  1. Hallo,

    ich habe ein Problem mit dem 16bit-Teilsystem (wowexec.exe) unter Win XP.

    Ich versuche, Adobe PostScript Druckertreiber zu installieren und starte die setup.exe. Danach bleibt das Programm offenbar stehen.
    Der Taskmanager zeigt erwartungsgemäß die ntvdm.exe und als Unterprozesse setup.exe und wowexec.exe.
    Etwas später erhalte ich eine Fehlermeldung, wonach das Zeitlimit für 16bit-Anwendungen abgelaufen ist.
    Die ntvdm.exe und die wowexec.exe bilden das 16bit-Teilsystem, so viel habe ich herausgefunden.

    Im Netz (auch hier im Forum) fand ich keinen wirksamen Lösungshinweis; meistens brechen die Threads mitten in der Ursachensuche ab.

    config.nt, autoexec.nt etc. sowie den MS-Installer habe ich überprüft. Alle Windows-Dienste hatte ich aktiviert; Servicepack 2 habe ich auch neu installiert - ohne Erfolg.
    An der Firewall kann es auch nicht liegen, zur Installation der Adobe Postscript-Treiber habe ich sie deaktiviert. Auch der Kompatibilitätsmodus hat nicht geholfen.


    Danke für eure Tipps!
    Sebastian


    Software: MS Win XP SP2; Kerio Personal Firewall; Sophos Antivirus
    Hardware: AMD Athlon XP 2600+ @ 1,2 GHz; 512 MB RAM; GeForce 2MX; Chipsatz VIA KT600
     
  2. Erledigt.
    Das liegt an der Kerio Personal Firewall. Es reicht nicht aus, die Firewall zu deaktivieren; sie muss richtig beendet werden.

    Sebastian