2. Raid Array ist lahm geworden!

Dieses Thema 2. Raid Array ist lahm geworden! im Forum "Hardware" wurde erstellt von cossi, 2. Dez. 2002.

Thema: 2. Raid Array ist lahm geworden! Hallo Leutz, hoffentlich kann mir einer helfen. Erstmal Systemkonfig: Epox 8KHA+ AMD1900+ 2x256 MB RAM Apacer CL2...

  1. Hallo Leutz,
    hoffentlich kann mir einer helfen.
    Erstmal Systemkonfig:
    Epox 8KHA+
    AMD1900+
    2x256 MB RAM Apacer CL2
    Aopen DVD
    LITEON DVD
    LITEon 40x Brenner
    LiteOn 48x Brenner
    MSI GeForce 3 TI200
    Dawicontrol DC100
    2xIBM IC35L040 40GB (Raid 0 Arry #0)
    2xWestern Digital WD800BB 80GB (Raid 0 Array #1)
    Enermax Netzteil 460Watt
    DigitalDoc Lüftersteuerung mit 8 Lüftern im CS901
    (Für Kühlung ist gesorgt)

    Folgendes Problem:
    Seit geraumer Zeit sind meine WD Platten S**lahm bzw. lassen sich manchmal gar nicht mehr ansprechen. Die Folge: Der Rechner muss neu gestartet werden. Vorher hat alles Perfekt funktioniert. Seitdem nichts am System geändert. Auch das Raid-Bios erkennt die Platten schnell. Alle Bios und Treiber sind auf dem aktuellen Stand. Die Platten sind Leise und geben auch keine merkwürdige Geräusche von sich. IDE-Kabel wurden auch schon getauscht. Also wenn jemand helfen kann, wäre ich sehr dankbar.
     
  2. Hmm....
    Checke mal dein Speicherplatz, der noch frei ist - evtl. klemmts ja schon daran.

    Leider kenne ich mich mit IDE-Raids nicht wirklich gut aus - welche Features bietet den der Controller bzgl. Synchronisations-Einstellungen ?

    Cheers,
    Joshua
     
  3. Also Speicherplatz ist noch ne Menge frei.
    Raid-Synchronisation kann ich an oder ausschalten im Gerätemanager. Das Komische ist nur: Wenn ich die IDE Kabel vertausche, dann spinnen die anderen beiden Platten rum. Raid-Controller wurde inzwischen ausgetauscht. Ich denk mal, dass das entweder ne dumme Macke von Windows ist, oder aber mir ne Platte kaput geht. Falls letztere der Fall sein sollte, wie finde ich heraus welche das ist?
     
  4. Wenn du die Kabel vertauscht? Könnte es an den Kabeln liegen?
     
  5. Hmm....
    Ich kann hier leider nur von Features ausgehen, die ein SCSI-RAID-Controller hat, aber ich starte nochmal nen Versuch:
    Auch ein IDE-RAID-Controller sollte ja ein eigenes BIOS haben, das man vor dem Starten des BS aufrufen können sollte.
    Schau doch mal in diesem BIOS nach, ob eine Funktion wie Check/Repair Array Drives o.ä. angeboten wird, evtl. kommst du damit dem Fehler auf die Schliche ?

    Ggf. würde ich mal die Platten sugzessive tauschen, um festzustellen, ob und wenn ja, welche von beiden so langsam den Geist aufgibt.

    Cheers,
    Joshua
     
  6. Hab die Lösung gefunden. Eine 2 Monat alte WD Platte ist nun defekt. Sie ist im wahrsten Sinne des Wortes in Rauch aufgegangen und hat mein Mainboard gleich mitgenommen. Nie wieder ne WD Platte. Halten nicht mal 2 Monate. Meine IBMs laufen noch wie ne eins.

    Trotzdem Danke für Eure Hilfe.

    Gruß
     
Die Seite wird geladen...

2. Raid Array ist lahm geworden! - Ähnliche Themen

Forum Datum
Prozessoewechsel / & Raidarray umbauen Hardware 24. Nov. 2007
RAID-Array auflösen Hardware 16. Jan. 2004
Raid System auf eigenem Rechner einführen Hardware 19. Aug. 2016
RAID 1 oder RAID 5? oder? Windows 7 Forum 29. Juli 2016
Raid-Verbund nutzen Hardware 19. Okt. 2015