5.1 funkt nicht richtig

Dieses Thema 5.1 funkt nicht richtig im Forum "Audio, Video und Brennen" wurde erstellt von Palo, 31. Jan. 2005.

Thema: 5.1 funkt nicht richtig Hi Leute, habe mir vor kurzem ein 5.1 System zugelegt, aber leider funkioniert es nicht richtig (bei Spielen DVDs)...

  1. Hi Leute,
    habe mir vor kurzem ein 5.1 System zugelegt, aber leider funkioniert es nicht richtig (bei Spielen DVDs)
    In Windows ist auch alles soweit eingestellt und wenn ich mit dem Soundeffekt-Manager von MSI den Soundtest mache geht alles.
    Bei Spielen funkionieren nur die vorderen Boxen (rechts,links,center und subwoofer) die hinteren gehen garnicht.
    Wenn ich dem im spiel integrierten soundtest mache kommen die geräusche die eigentlich aus den hinteren boxen kommen sollten aus den vorderen :(

    Meine Soundkarte: Realtek AC97 auf einem MSI Board.

    Danke schon mal
     
  2. Würde eine neue soundkarte das Problem lösen?
    Wenn ja welche ist zu empfehlen (aber nicht zu teuer ;) )
     
  3. Terratec oder Creative. Gibt schon gute mit optischen/koaxialen Ausgängen. Einfach mal bei PC-Magazin oder anderen Zeitschriften schauen und dir die pasente raussuchen.
     
  4. hi!
    ich hatte das selbe problem... aber der soundeffekt-manager hat das problem gelößt. der center lautsprecher ist mir nicht gegangen weil der (bei mir) nur bei filmen oder dvd's geht.
    probiere es mit dem soundeffekt-manager wieder
     
Die Seite wird geladen...

5.1 funkt nicht richtig - Ähnliche Themen

Forum Datum
WMP Bug? Rechtsklick --> "Wiedergeben auf" aus dem Explorer funkt nicht, aus WMP aber schon Windows 7 Forum 1. Nov. 2016
Open Office Datei direkt versenden funktioniert nicht .... Windows 10 Forum 31. Okt. 2016
HDD funktioniert nicht. Windows 10 Forum 30. Sep. 2016
Tastatur funktioniert nicht richtig - aber nur beim Login Hardware 23. Sep. 2016
Windows Update 10 funktioniert nicht Windows 10 Forum 9. Juni 2016