5.1 Sound funktioniert nicht unter Win98

Dieses Thema 5.1 Sound funktioniert nicht unter Win98 im Forum "Windows XP Forum" wurde erstellt von Danny85, 25. Dez. 2005.

Thema: 5.1 Sound funktioniert nicht unter Win98 Hallo, ich habe mir vor kurzem die SC-5250 5.1 Surround Sound Karte (PCI-Karte) von Trust gekauft. Nachdem ich die...

  1. Hallo,

    ich habe mir vor kurzem die SC-5250 5.1 Surround Sound Karte (PCI-Karte) von Trust gekauft.
    Nachdem ich die Treiber installiert hatte, habe ich sie an meine Stereo-Anlage angeschlossen und mit einem entsprechenden Programm DolbySurround ausprobiert.

    Nun kommt aber nur aus den hinteren Lautsprechern Sound und aus dem Subwoofer

    Man konnte in dem automatisch mitinstallieren Mixer zwar umstellen auf 5.1 aber sobald man auf OK geklickt und das Fenster nochmal aufgerufen hat, war alles wieder weg.
    Ich habe mir dann im Internet die neuesten Treiber von Trust und C-Media (Der Chip ist ein CMI8738) heruntergeladen und ausprobiert, aber es funktioniert trotzdem nicht.
    Wieder das obige Ergebnis.

    Und nachdem ich die heruntergeladenen Treiber ausprobiert habe, gibt es auch bei dem Treiber von CD das Einstellungsfenster zur Wahl der verschiedenen Sound-Systeme (2, 2.1, 5.1) nicht mehr!! Obwohl ich jetzt mehrmals den Treiber deinstalliert und neu installiert habe.

    Unter WinXP Pro funktioniert es ohne Probleme, hier wird allerdings auch die Version 1.55 des Mixers benutzt, unter Win98 nur 1.36.

    In den Multimedia-Einstellungen von Windows ist Surround-Sound eingestellt.
    Der Sound des Motherboards ist deaktiviert und die entsprechenden Treiber wurden vor dem Anschluss der PCI-Karte deinstalliert.

    Weiß jemand was ich da noch ausprobieren könnte? Laut WebSite von Trust sollte es unter Win98 ebenfalls funktionieren.

    Gruß
    Danny85
     
Die Seite wird geladen...

5.1 Sound funktioniert nicht unter Win98 - Ähnliche Themen

Forum Datum
Keine System-Sounds unter Windows 7, aber sonstiger Sound funktioniert Windows 7 Forum 8. März 2011
Kein Windowssound, obwohl Audio funktioniert Windows XP Forum 12. Feb. 2009
Gameport funktioniert nicht obwohl es auf der Soundkarte vorhanden ist Windows XP Forum 4. Dez. 2008
Keine Soundkarte funktioniert Windows XP Forum 29. Mai 2007
soundkarte funktioniert nicht Windows XP Forum 28. Jan. 2007