Abit Nf7-S Problem bei start

Dieses Thema Abit Nf7-S Problem bei start im Forum "Hardware" wurde erstellt von Thomson2, 28. März 2003.

Thema: Abit Nf7-S Problem bei start Hab mir Abit Nf7-s + xp2400 + 512 infinon + enermax 350 W bestellt eingebaut und wenn ich starte zeigt der...

  1. Hab mir Abit Nf7-s + xp2400 + 512 infinon + enermax 350 W bestellt
    eingebaut und wenn ich starte zeigt der bildschirm kein eingangssignal an
    Laufwerke funken nur wenn ich verbindung zum motherboard absteck.
    Ist das motherboard kaputt oder was?
    Ich hoffe mir kann einer helfen
     
  2. Erst mal Herzlich Willkommen im Forum!
    Dann Herzlichen Glückwunsch zum Kauf des ABit NF7-S!
    Dann Herzlichen Glückwunsch zum Kauf von 512MB Infineon Ram!
    Dann Herzlichen Glückwunsch zum Kauf des Athlon XP 2400+
    All diese Komponenten hab ich auch ;)

    Ich versteh nicht unter welchen Umständen die LWs funzen ???
    Glaube nciht das das Board kaputt ist.
    Hast du mal den Clear CMOS Jumper gesetzt?
    IDE Kabel korrekt angebracht?
    Prozzi richtig eingesetzt?
    Hast du den PC selber zusammen gebaut?
    Grüße
    Abaddon
     
  3. Hab Pc selber zusammengeaut
    Der Prozeesor ist richtig oben
    Cmos hab ich auch schon mal gecleared
    ide richtig
     
  4. Hast du mal den sitz der PCI/AGP Karten überprüft? MBs mögen das gar ncioht wenn die schief sitzen!
    Abaddon
     
  5. Agp karte ist richtig drinn der rest auch
    Wenn ich nur das netzteil an die laufwerke anschließe funken sie sobald ich ein ide kabel rann tu nicht mehr.
    wenn ich einschalte drehen siech die lüfter weis aber net ob der prozessor funkt darum glaub ich ja das das motherboard kaputt ist weil ja auch der agp slot nicht funkt
     
  6. Hast du mal versucht zu starten ohne LWs angeschlossen zu haben?
    IDE-Kabel in ordnung?
    Abaddon
     
  7. es könnte doch auch sein das der ramm am arsch ist

    Hab gerade meinen alten pc ohne ram gestartet der zeig dann auch kein eingangssignal auf dem bildschirm nur bei dem funken die laufwerke das heist ich kann das cd laufwerk raus und rein fahren lassen das geht beim abit net
    weist du ob deine laufwerke gehen wenn du ohne ram startest
     
  8. oder was passiert wenn man ohne cpu startet vieleicht ist ja die am arsch
     
  9. Hast eventl. Kanten vom Die abgebrochen? Schau dir die CPU mal genau an!

    @ Thomson
    Zügle mal deine Hände, am ar*** ist ja mal okay aber du scheinst das öfter zu benutzen :)

    Abaddon
     
  10. Weist du vieleicht ob deine laufwerke funken wenn du keinen ram drinn hast?
    Also beim NF7-S
     
Die Seite wird geladen...

Abit Nf7-S Problem bei start - Ähnliche Themen

Forum Datum
kein Dual-Channel-Mode m. Abit NF7-S und AMD K7 2500+ Hardware 28. Feb. 2008
ABIT nf7-s ultra 400 BIOS ! Windows XP Forum 29. Nov. 2003
Dual Channel mit Abit NF7-S ? Hardware 17. Okt. 2003
Abit NF7-S TwinBanking Hardware 21. Apr. 2003
Abit NF7-S + Radeon 9700 PROBLEM Hardware 29. März 2003