Abstürze ohne Bluescreen

Dieses Thema Abstürze ohne Bluescreen im Forum "Windows 7 Forum" wurde erstellt von cabX, 29. Dez. 2011.

Thema: Abstürze ohne Bluescreen Wie der Titel schon sagt - mein Windows 7 Home Premium 64bit stürzt ständig ab, ohne Bluescreen, ohne Fehlermeldung,...

  1. Wie der Titel schon sagt - mein Windows 7 Home Premium 64bit stürzt ständig ab, ohne Bluescreen, ohne Fehlermeldung, es macht ohne Vorwarnung einen Neustart. Ich habe erst vor kurzem mein bestens funktionierendes Windows XP mit Windows 7 ersetzt.



    Ich habe schon viele Foren durchstöbert und schon einiges ausprobiert, ohne Erfolg:

    - ich habe mein RAM von 2 GB auf 4 erhöht (bei der 64 bit-Version wird das ja empfohlen), habe darauf geachtet RAM mit derselben Taktung einzubauen. Habe auch versucht, nur den neuen 2 GB Riegel zu verwenden und die alten auszubauen.

    - habe versucht andere nicht notwendige Hardware testweise abzukabeln (DVD-Laufwerke), externe Festplatten...

    - habe die Energieverwaltung der Netzwerkkarte und USB-Hubs umgestellt

    - habe den GraKarten-Treiber upgedatet

    - habe das BIOS upgedatet

    - habe den automatischen Neustart bei Systemfehlern deaktiviert

    - habe Memtest+86 laufen lassen, hat keine Fehler angezeigt soweit ich erkennen konnte

    - habe Windows 7 schon einige Male neu installiert, auch zwei verschiedene Versionen ausprobiert falls es an der Installations-CD liegen sollte (habe das Home Premium und mir vom Büro das Professional ausgeliehen)



    Auch bei der sozsuagen "nackten" Version, also ohne zusätzlich installierte Programme stürzt es ab. Und auch, wenn ich gar nichts mache, also wenn keine Programme offen sind.

    Die einzige Konstante ist noch, dass es am Netzwerk hängt und online ist sozusagen.



    Mein System zur Info:

    - AMD Athlon 64 X2 Dual Core Processor 5600+ 2,90 GhZ

    - Nvidia GeForce 9600 GT (Driver-Vers. 8.17.12.8562)

    - Motherboard Gigabyte GA-MA770-DS3

    - 2 Festplatten (Seagate, Hitachi)

    - 4 GB RAM (1x 2GB Riegel, 2x 1 GB Riegel mit derselben Taktung)



    Hier ein paar Screenshots von CPU-Z und Memtest+86, gerne poste ich noch mehr/anderes bei Bedarf.



    Könnte es evt. am CPU liegen? Öfter mal kommt es nämlich vor, dass nach dem Absturz und dem automatischen Restart nach der Auflistung von Mainboard und CPUID, also bevor der Memorytest gemacht wird, das System einfriert. Also da tut sich dann nichts mehr und ich muss Reset drücken...

    Ideen? Ich wär sehr froh, bin schon längst am Ende meiner Weisheit und vor allem meiner Geduld und träume schon davon, den ganzen Rechner aus dem Fenster zu schmeissen... X(
     
  2. Das Einzige was mir dazu einfällt wäre ein BIOS-Update. In der Ereignisanzeige kannst du evtl. eingetragene Fehler inkl. Codes nachschauen.

    Gruß

    Bytehawk
     
  3. @bytehawk: danke, ich hab schon ein bios-update gemacht, hat leider auch nichts genutzt. aber wo find ich denn die ereignisanzeige?
    lg, c.
     
  4. Start-Programme/Dateien durchsuchen: Ereignisanzeige
    Da werden alle erkannten Fehler protokolliert, wenn da welche sind bitte den entsprechendne Fehlercode posten!

    Bytehawk
     
  5. schön, wenn man immer wieder was neues entdeckt ;). da stehen ja so einige sachen drin, besondesr interessant sind wohl die als "kritisch" eingestuften ereignisse:


    Da steht (mein windows ist englisch eingestellt, nicht wundern):
    Event 41, Kernel-Power, Task Category (63)
    "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

    eine ultrakurze suche zeigt aber, es könnte an alem liegen - defektes netzteil, fehlerhafter CPU, übertaktung oder überhitzung (schließe ich aus, es zeigt mir normale temperaturen an und teiwleise stürzt das system schon kurz nach einschalten ab). das komische an dem ganzen ist nur, dass das problem erst direkt nach update von windows XP auf windows 7 eintrat. grad dann soll das netzteil oder der CPU einen defekt bekommen haben?
     
  6. D.h. lediglich daß der Rechner nicht ordnungsgemäß heruntergefahren wurde. Bei einen automatischen Neustart müsste eigentlich mehr drin sein.
    Sonst könnte ich einen Hardware-Fehler wirklich nicht ausschließen - zumal wie du berichtet hast das schon vorkommt BEVOR Windows geladen wurde.

    Bytehawk
     
  7. Wie sind den die Temperaturen?


    Gruß Rossy
     
  8. @Rossy: Also nachdem der Rechner jetzt ca. 1 Std. läuft, ohne große Beanspruchung: CPU Core 1=22°, Core 2= 38°; die beiden Festplatten zwischen 27 und 32°, die GraKa bei 44°. Aber das System hat sich heut direkt nach dem Neustart, also nachdem es eine Nacht lang im winterlich kühlen Zimmer stand, verabschiedet. Gleich 2mal. Also an Überhitzung kann es kaum liegen...
     
  9. OK an den Temps liegt es nicht. Was sagen die Minidumps


    Gruß Rossy
     
  10. 1. Schau ins BIOS, wenn du vorher XP drauf hattest, kann es sein, dass die Festplatte in einem anderen Modus lief.
    Setze sie nicht unbedingt auf Default zurück, sondern schau dir die Erläuterungen an. Bei meiner war es so, dass für XP der Modus "compatible" empfohlen wurde und für Vista und aufwärts der normale.

    2. Deaktiviere im BIOS für die Festplatte den S.M.A.R.T.-Modus.
     
Die Seite wird geladen...

Abstürze ohne Bluescreen - Ähnliche Themen

Forum Datum
seltsame Abstürze ohne Vorwarnung Windows XP Forum 12. Okt. 2006
Systemabstürze ohne recherier Möglichkeit Windows XP Forum 24. Juli 2006
RAID Stripping und Abstürze ohne Ende Windows XP Forum 6. Juli 2006
Spielabstürze bei Win XP Pro. aber ohne Grund!!!??? Windows XP Forum 16. Apr. 2005
Plötzliche Internetabstürze Windows 10 Forum 15. Jan. 2016