ACPI-Bios

Dieses Thema ACPI-Bios im Forum "Windows XP Forum" wurde erstellt von bärbel goes ..., 22. Okt. 2003.

Thema: ACPI-Bios hallo erstmal.... also,habe folgendes problem und hoffe,das mir jemand weiterhelfen kann: immer wenn ich einen...

  1. hallo erstmal....
    also,habe folgendes problem und hoffe,das mir jemand weiterhelfen kann:


    immer wenn ich einen film anschaue,mit media player,winamp und was es sonst noch so gibt,kann ich 15-20 min gucken und dann startet der pc einfach neu.es kommt keine fehlermeldung oder sowas.habe schon alles probiert,neuinstallation von windows,mehr arbeitsspeicher u.s.w.

    habe in der verwaltung folgende immer wiederkehrende fehlermeldung gefunden:

    AMLI:ACPI-BIOS versucht von einer ungültigen E/A-Portadresse [0xcfc]
    zu lesen,die sich in 08cf8-0xcff,einem geschützten Adressbereich,
    befindet.Dies kann zu Systeminstabilität führen.Wenden sie sich an den Systemhersteller,
    um technische Unterstützung zu erhalten.

    diese meldung steht immer zu den zeitpunkten,wo das ding abgekackt ist,also hat es wohl was damit zu tun.was bedeutet das?
     
  2. Hi!

    habe ein ähnliches Problem; zwar stürzt bei mir der PC nicht bei Media-Komponeneten, allerdings in unregelmäßigen Abständen ab (obwohl er jetzt seit mind. 3 Wochen ohne Abstürze läuft)! ;D

    Meine Infos:
    Ereignistyp:   Fehler
    Ereignisquelle:   ACPI
    Ereigniskategorie:   Keine
    Ereigniskennung:   4
    Datum:      22.10.2003
    Zeit:      17:09:47
    Benutzer:      Nicht zutreffend
    Computer:   *****
    Beschreibung:
    AMLI: ACPI-BIOS versucht, von einer ungültigen E/A-Portadresse (0x71) zu lesen, die sich in 0x70 - 0x71, einem geschützten Adressbereich, befindet. Dies kann zu Systeminstabilität führen. Wenden Sie sich and den Systemhersteller, um technische Unterstützung zu erhalten.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
    Daten:
    0000: 00 00 00 00 04 00 52 00 ......R.
    0008: 00 00 00 00 04 00 05 c0 .......À
    0010: 00 00 00 00 00 00 00 00 ........
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........


    Mein PC, AMD Athlon 1300, kommt mir aber auch nicht gerade stabil vor! Habe diesbezüglich mich im Forum schon umgehört. Ich sag mal so, deine Möglichkeiten;

    1. BIOS-Update
    2. neuer PC
    3. mit dem Problem leben

    Ich werde mich wahrscheinlich für 1. entscheiden, wobei ich dir rate, dich bezüglich BIOS-Update gut zu informieren, bovor du los legst.

    Achso, der Grund für das Problem: Unser BIOS ist nicht richtig ACPI kompatibel!

    Tschau
     
  3. merci vielmals ;)

    werd ;D´s mal testen