Acronis True Image 8.0: Kein Restore möglich

Dieses Thema Acronis True Image 8.0: Kein Restore möglich im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von al0815, 2. Apr. 2005.

Thema: Acronis True Image 8.0: Kein Restore möglich Hallo, ich benutze True Image jetzt schon einige Monate um Images zu erstellen. Einmal musste ich bisher restoren,...

  1. Hallo,

    ich benutze True Image jetzt schon einige Monate um Images zu erstellen.
    Einmal musste ich bisher restoren, was nach Problemen mit den CD's letztendlich doch
    über meine externe Festplatte funktionierte.
    Seit dem erstelle ich meine Images immer auf dieser externen Festplatte.
    Jetzt wollte ich ein Image zurück gehen, weil ich etwas in meinem Windows gefummelt hatte, was zu
    Instabilität geführt hat.
    Kein Problem, dachte ich, weil ich habe ja diese Images und sogar ein ziemlich aktuelles.

    Ich boote von der Acronis Boot-CD und scheitere an einer Stelle wo ich bisher keine Probleme hatte.
    Ich wähle Restore Image aus, dann analysiert TU die Platten und normalerweise würde man dann
    seine Auswahl treffen. Dazu kommt es aber erst gar nicht, weil TU immer bei dieser Analyse abstürzt und
    der Rechner erneut bootet.
    Ich habe 3 interne Platten und eine externe (die mit den Images). Ich habe nacheinander alle mal deaktiviert (bis auf die C: Platte), aber es bleibt immer das Gleiche. Nach der Auswahl Restore Image werden die Platten analysiert und puff....Acronis stürzt wieder ab und bootet neu.
    Was komisch ist, ich benutze die gleiche Boot-CD wie letztes mal und da hatte ich keine Probleme.
    Ich habe aber auch eine neue Boot-CD erstellt und das selbe Problem.
    Das ist jetzt wirklich ärgerlich, weil ich eigentlich ein sehr aktuelles Image habe und kann es nicht restoren, weil ich nicht mal zur Auswahl im Menü komme. :mad:

    Was kann der Grund dafür sein?

    Danke für die Antworten

    Al
     
  2. Hallo,

    Du musst die Wiederherstellung nicht unbedingt mit der Boot CD machen. Hast Du es schon normal über TI versucht?

    Greetz, Trispac
     
  3. Ebs
    Ebs
    Hallo,

    falls es mit Trispacs Tipp noch nicht klappt,evtl. mal die neueste Build 800 herunterladen und damit eine neue Boot-CD erstellen und damit versuchen.

    Noch eine Möglichkeit:
    Hin und wieder hat TI Probleme mit externen Platten (hatte ich auch schon mal).
    Deshalb,wenns geht,das Image evtl. mal auf eine interne Platte kopieren und von dort wiederhzuerstellen versuchen.

    Gruß Ebs
     
  4. Halllo,

    danke für die Antworten.

    Das mit dem neuen Build werde ich morgen mal versuchen.
    Ich würde es trotzdem aber nicht ganz verstehen, weil ich vor ca. 5 Wochen
    mit der gleichen Boot-CD und gleichem Setup meines PC's wunderbar
    ein Image restoren konnte.
    An der externen Platte kann es nicht liegen, weil ich immer wieder von der
    Boot-CD gebootet hatte und dabei Schritt für Schritt die Platten (auch dann die Externe)
    ausgeschaltet hatte, so das sie Acronis gar nicht mehr erkannt hatte.
    Aber immer das gleiche Resultat.
    Sehr merkwürdig auf alle Fälle

    Al
     
  5. ach noch eine Frage zu dem Tipp von Trispac.
    Ich wollte auf der gleichen Platte (mein C-Laufwerk) wo jetzt
    Windows XP drauf ist (und auch Acronis) wieder das Image
    einspielen. Wie kann ich also direkt von TI aus dem laufenden
    Windows das Image Restoren? Das werde ich mal testen.
    Aber selbst wenn das in diesem Fall funktionieren würde, würde
    es mir bei einer defekten Boot-Platte (die man austauschen muss) oder
    einem korrupten Windows nichts helfen, weil ich ja Acronis vom
    Betriebssystem nicht mehr starten kann.
    Also eigentlich möchte ich schon gerne die Sicherheit haben, von der
    Boot-CD ein Restore durchführen zu können.

    Al
     
  6. Sorry, dass ich noch einmal nerve mit diesem Thema.
    Aber irgendwie machen diese ganzen Tipps doch keinen Sinn für mich.

    Ich erläutere das Problem mal ausführlicher.

    - ich boote von der Boot-CD
    - ich wähle Restore-Image
    - bevor ich ein Image (egal wo) auswählen kann, sagt Acronis ganz kurz
    analysing Partition. Zuerst C, dann D, dann E (je nach dem wieviel Platten ich angeschlossen habe. Dies dauert nur ein paar Sekunden und schwupps Acronis stürzt ab und der Rechner bootet neu. Solang die Boot-CD im Laufwerk ist natürlich wieder in den Acronis Modus.

    Ich verstehe jetzt nicht wie das an einem bestimmten Build liegen kann.
    Man meint doch mit den bestimmten Build das so, wenn ich ein Image mit einer anderen Version erstellt habe wie die Boot-CD. Das würde Sinn machen, obwohl es
    solche Inkompatibilitäten innerhalb eines Releases (hier 8.0) nicht geben sollte.
    ABER
    Da ich nicht mal zu der Stelle komme, wo ich das Image auswählen kann, weiss ich nicht wie das an einer Buildversion liegen kann.
    Und wie gesagt. Von dieser besagten Boot-CD konnte ich ja vor ca. 5 Wochen wunderbar booten und anschliessend ein Image (das sogar auf der externen Platte war) restoren. Und es funktioniert auch nicht mit einer neu erstellten Boot-CD, die vom gleichen Acronis-Build wie das Image ist.
    Wenn ich anstatt Restore Image Check Image auswähle habe ich das gleiche Problem. Bin also nicht einmal in der Lage das Image überprüfen zu lassen.

    Kann es vielleicht sein, dass meine Platte mit dem Windows (C-Platte) irgendwie ein
    Flag nicht korrekt gesetzt hat. Ich habe soetwas hier in einem Thread gelesen.
    Von wegen, das Laufwerk muss das aktive sein?

    Jetzt habe ich noch was ausprobiert.
    Ich habe noch ein Notebook, auch mit Windows XP. Hier erstelle ich auch regelmässig
    Images. Jetzt habe ich mal von der selben Boot-CD gebootet. Und siehe da, es klappt.
    Ich kann Restore Image auswählen und dann kommt ganz normal dieser interaktive Modus, wo man zuerst das Image auswählt und dann die Platte wo es hin soll.
    Bei meinem anderen Rechner komme ich gar nicht erst da hin.

    Dann ist mir eine Idee gekommen, das es vielleicht an meinem neuen USB-Kartenleser liegen kann. Wird ja schliesslich als Platte erkannt. Aber leider hat das Abklemmen des Kartenlesers auch nichts geholfen.

    Im Moment bin ich echt ratlos.
     
  7. Versuch mal dies: Wenn der Text Acronis Loader wird gestartet ... auf dem Bild erscheint F11 drücken. Im Textfeld eingeben: acpi=off noapic.
     
  8. Ebs
    Ebs
    Hallo al0815,

    deine Fragen sind schon berechtigt.
    Aber wenn man die Ursache eines Fehlers sucht,probiert man eben alle denkbaren Varianten und wundert sich dann manchmal,was da plötzlich geholfen hat.

    Zum Start aus dem System:
    Du startest TI aus dem laufenden System und machst alles wie mit CD-Start.
    TI meldet dann,dass die wiederherzustellende Partition in Benutzung ist und empfiehlt Neustart.
    Das machst du und wiederholst die vorherigen Schritte wie schon bekannt.
    Vielleicht geht es.

    Sollte Windows einen Knacks haben,was man annehmen könnte,da es auf deinem Notebook ja funktioniert,muss der irgendwie erst einmal weg,damit TI überhaupt erst wieder funktioniert,egal ob von CD oder aus dem System.

    Da es 100%-ige Sicherheit leider nicht gibt,sollte man Images an verschiedenen Stellen haben (bei mir sind das die interne und eine externe USB 2.0 Platte.

    Gruß Ebs
     
  9. Hallo Zuasammen,

    Habe genau die gleichen Schwierigkeiten mit Acronis.  ( Neustart des Rechners nach Acrinis Ti Start)

    Alles neu aufgesetzt und fotmatiert.... Jetzt gehts soweit ..aber  Images darf man offenbar
    nicht verschieben, dann sind sie Schrott!!

    Sobald ich ein Image (ab 2 GB) auf eine andere Platte (intern ATA und extern USB2) verschiebe
    gibt es bei der Überprüfung nur eine Fehlermeldung.

    20Std Dauerstress mit Sandra brachten keine Fehler zum Vorschein.

    Der Acronis Service reagierte bisher auf meine Anfrage leider auch nicht, d.h. Software zur Gutschrift zurückgeschickt.


    BITTE KOPIERT MAL EURE IMAGES AUF EINE ANDEREW PLATTE UND ÜBERPRÜFFT DAS IMAGE AN DER NEUEN POSITION.

    ( Hat jemand nen Tipp für mich, ich suche eine GUTE Backupsoftware)



    :'( :'(
     
  10. @Bernd

    verwendest Du TI 8.0? Ich habe TI 7.0 und bisher keine Probleme gehabt. Kopien auf USB-Platte waren einwandfrei, habe eben noch einmal einen Test mittels Kopie auf eine zweite interne Platte durchgeführt. Das kopierte Image wurde nach der Überprüfung als fehlerfrei bestätigt.

    Jetzt würden mich weitere Statements zu den TI Versionen interessieren. Die negativen Meldungen zu 8.0 - die häufiger sind als bei früheren Versionen - finde ich nicht sonderlich lustig.

    Greetz, Trispac
     
Die Seite wird geladen...

Acronis True Image 8.0: Kein Restore möglich - Ähnliche Themen

Forum Datum
Acronis True Image 2015 Installationspfad ändern?? Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2015
Acronis True Image 2015 Installationspfad ändern?? Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2015
Acronis True Image 13 - Images sind beschädigt Datenwiederherstellung 25. Sep. 2014
Acronis True Image Home 2011 löscht alte Voll-Backup nicht Software: Empfehlungen, Gesuche & Problemlösungen 23. Mai 2013
Acronis True Image 12.0 Software: Empfehlungen, Gesuche & Problemlösungen 26. Dez. 2012