active desktop funzt net mehr

Dieses Thema active desktop funzt net mehr im Forum "Windows 95-2000" wurde erstellt von hollo, 22. Feb. 2005.

Thema: active desktop funzt net mehr hallo, habe ein problem mit meinem active desktop. habe mir eine html-seite gebastelt (welche als active desktop...

  1. hallo,

    habe ein problem mit meinem active desktop. habe mir eine html-seite gebastelt (welche als active desktop dienen soll), in der ich einige links verankert habe, die zu meinen häufig benutzten programmen führen sollen (bsplw. brennprogramm, dateimanager, internet explorer u.ä.; siehe bild):

    [​IMG]

    die sache ist nur, das funktioniert jetzt nicht mehr richtig. sonst habe ich den link angeklickt und das entsprechende programm hat sich gestartet.
    wenn ich den link jetzt anklicke, kommt nun immer folgende fehlermeldung:

    [​IMG]

    nutze win2000 (sp4) mit ie5.0.
    es hat garantiert etwas mit den sicherheitseinstellungen zu tun. es handelt sich aber nur um dateien, die auf meiner festplatte liegen und auf die ich verlinke (quasi->sichere internetzone'). wo sieht windows auf einmal das problem???

    please help....

    hollo
     
  2. danke für den schnellen hinweis.
    sieht prinzipiell gut aus, nur hat man unter win2000 keine aufnahmeliste für einzelne dateien, bei denen man die risikostufe verändern kann. oder doch...?!

    und ich verlinke ja auch nur auf meine lokale festplatte (also kein rechner im intranet o.ä.). und wenn ich werte in der registry ändere, gilt das dann ja auch für alle dateien (auch für die aus dem internet - unsicher).

    hab's auch schon im quellcode meiner activedesctop html-datei mit versch. pfadangaben versucht (rel., absolut, als ziel eine verknüpfung zur *.exe, direkt auf die *.exe) - auch ohne erfolg.

    habe auch schon mehrere foren abgesucht, gegoogelt, aber nix gefunden. anscheinend nutzt keiner den active desktop für solche sachen....

    würd' mich über weitere hinweise freuen.

    danke, hollo
     
  3. Füge deinen Rechner als Vertrauenswürdige Site hinzu:
    Internetoptionen => Sicherheit => Zonen => Vertrauenswürdige Sites => hinzufügen

    Deinen Rechner trägst du dann als \\Rechnername ein und startest deine Kiste einmal neu - dann sollte die Meldung verschwinden.

    Cheers,
    Joshua
     
  4. sorry, aber funzt auch net.
    habe meinen rechner zu den vertrauenswürdigen sites hinzugefügt (da steht jetzt file://rechnername). hab' neugestartet, es kommt aber immer noch der warnhinweis. ???

    hmm...

    sollte ich vielleicht mal ie6.0 draufmachen? ich probier's mal. vielleicht gibts dann mehr/andere sicherheitseinstellungen.

    bis später
     
  5. :'( hmm, schade. funktioniert immer noch nicht. und mehr einstellungen für internet sicherheit gibts ab ie6.0 auch nicht.

    aber es hatte mal funktioniert. active desktop, html-seite mit links auf programme, die auch gestartet haben, nachdem man sie angeklickt hat. keine ahnung, was an meinem system da anders war?!

    s#|t...

    naja, falls noch jmd. einen hilfreichen tip hat, ich bin ganz ohr.

    gruß
     
Die Seite wird geladen...

active desktop funzt net mehr - Ähnliche Themen

Forum Datum
S:Eine Oberfläche wie ein Schreibtisch (z.B. mit Active Desktop) Windows XP Forum 24. Sep. 2007
Active Desktop-HTML-Datei nicht gefunden Windows XP Forum 25. Nov. 2004
Internet Explorer 4 SP 2 / Active Desktop Sonstiges rund ums Internet 6. Apr. 2004
Active Desktop Objekt löschen Windows 95-2000 8. Apr. 2003
Active Desktop Windows 95-2000 18. Nov. 2002