ActivePerl 5.8.6.811 oder ActivePerl 5.6.1.638

Dieses Thema ActivePerl 5.8.6.811 oder ActivePerl 5.6.1.638 im Forum "Windows XP Forum" wurde erstellt von Avo, 22. Feb. 2005.

Thema: ActivePerl 5.8.6.811 oder ActivePerl 5.6.1.638 Hallo, ich bin mir nicht ganz sicher ob das Thema hier rein passt .... Hat es einen Grund, weswegen unter...

  1. Avo
    Avo
    Hallo,

    ich bin mir nicht ganz sicher ob das Thema hier rein passt ....

    Hat es einen Grund, weswegen unter www.activestate.com die ActivePerl Versionen
    5.8.6.811 und 5.6.1.638 zum Download angeboten werden?


    Avo
     
  2. Ähm, was spricht dagegen zwei Versionen einer Software zum download anzubieten? (zum beispiel ein Final Release und die Beta der nächsten Programm Version)
     
  3. hp
    hp
    ja ... perl ist nicht gleich perl. kannst du ja auf der page bei activestate nachlesen ...

    ActivePerl 8xx series builds are NOT binary-compatible with the older 6xx and 5xx series builds. In particular, do not attempt to use extensions or PPM packages built for the 6xx and 5xx series builds with ActivePerl 8xx series builds and vice versa.


    greetz

    hugo
     
Die Seite wird geladen...

ActivePerl 5.8.6.811 oder ActivePerl 5.6.1.638 - Ähnliche Themen

Forum Datum
Perl: einbinden der GDLib in ActivePerl Windows XP Forum 18. Sep. 2008