ad-hoc wlan und 10/100 intranet

Dieses Thema ad-hoc wlan und 10/100 intranet im Forum "Windows XP Forum" wurde erstellt von kai278, 12. Jan. 2006.

Thema: ad-hoc wlan und 10/100 intranet Hallo *, vielleicht kann jdn bei folgender Kuriosität Licht ins Dunkle bringen... Zur Ausgangssituation: Zwei...

  1. Hallo *,

    vielleicht kann jdn bei folgender Kuriosität Licht ins Dunkle bringen...

    Zur Ausgangssituation:
    Zwei Laptops sind über eine 10 Mbit Ethernet Verbindung in einem Firmennetzwerk verbunden. Dateien können somit ohne Probleme von Rechner zu Rechner geschoben werden (beide User besitzen Admin Rechte). Soweit so gut. Da wir heute eine größere Menge an Daten von dem einen Laptop auf den anderen verschieben wollten, ohne den Traffic im Intranet unnötig hoch zu treiben, wurde zudem zwischen den beiden Rechnern ein WLAN (54 Mbit) ad-hoc Netzwerk aufgebaut. Zur Übersicht die IP Daten:

    Intranet:
    134.40.X.X
    255.255.248.0

    ad-hoc:
    192.168.2.2 (bzw 192.168.2.1)
    255.255.255.0

    Verbindung wurde direkt über \\192.168.2.X aufgebaut. Wunderbar, gute 1.300 Pakete die Sekunde... Bis auffiel, dass der empfangende Laptop Unmengen an Pakete via Intranet an den sendenden Laptop zurück schickte. Also kurz die Intranet Verbindung gekappt und nochmal über \\192.168.2.X ne Verbindung aufgebaut. Diese war allerdings viel langsamer (ca 30 Pakete die Sekunde).

    Meine Fragen:
    Wieso kommunizieren die Laptops über das Intranet, wenn explizit die Verbindung über \\192.168.2.X aufgebaut wurde? Und warum ist ein 54Mbit ad-hoc Netzwerk langsamer als diese komische Misch-Lösung aus 10Mbit Ethernet und 54Mbit ad-hoc?

    Der->Fehler' ließ sich leider bisher nicht reproduzieren ...

    Grüße,
    Kai
     
Die Seite wird geladen...

ad-hoc wlan und 10/100 intranet - Ähnliche Themen

Forum Datum
Wlan ad-hoc Verbindung Netzwerk 12. Okt. 2004
persönlicher ad-hoc Benutzerdienst Windows XP Forum 16. Feb. 2007
Detektive für Ad-hoc Netzwerk gesucht Windows XP Forum 14. Mai 2005
Ad-Hoc mit zwei XP Home funktioniert nur nach Reparieren Windows XP Forum 8. Mai 2005
Verzweiflung bei ad-hoc Netzwerk 2. März 2005