Adaptec AHA 2940 UW Pro

Dieses Thema Adaptec AHA 2940 UW Pro im Forum "Hardware" wurde erstellt von FlatEric, 18. Feb. 2005.

Thema: Adaptec AHA 2940 UW Pro Hallo! Also Folgendes. Hab ne AHA Adaptec 2940 UW in meinem Rechner. Da man an der aber nur 2 Von 3 Anschlüssen...

  1. Hallo!
    Also Folgendes. Hab ne AHA Adaptec 2940 UW in meinem Rechner. Da man an der aber nur 2 Von 3 Anschlüssen gleichzeitig nutzen kann, hab mir ne 2940 UW Pro zugelegt. Alte Karte raus, neue Karte rein. Bootdevice bestimmt. Fertig. Windows XP bootet kurz (man sieht den XP Screen mit dem Balcken) und nach ca. 4 Sekunden fängt der rechner wieder von vorne an. Hab ich was vergessen zu konfigurieren oder hat XP ein Problem mit der Karte? Oder ist gar die Karte am Ar***? Hab die Alte Karte wieder rein und die neue in einen anderen PCI Slot eingebaut. Also XP erkennt die Karte. Ohne weiteres.
    Angeschlossen ander 2940 UW sind bisher 3 F estplatten intern und 3 CD ROM intern. Extern will ich einen Scanner anschließen aber der ist erstmal zweitrangig. Hauptsache mein System bootet ordentlich von der 2940 UW Pro.
    Danke im Voraus. Gruss FlatEric
     
  2. Treiber installiert?

    Eddie
     
  3. Hallo Eddi!
    Unter XP? Die Karte ist eindeutig im Gerätemanager von XP aufgelistet Ohne Frage- oder Uasrufezeichen. Wozu dann noch Treiber ?
    Gruss FlatEric
     
  4. Vielleicht damit es funktioniert?
    Aber lass es ruhig, war nur so eine Idee.

    Eddie
     
Die Seite wird geladen...

Adaptec AHA 2940 UW Pro - Ähnliche Themen

Forum Datum
Bei Adaptec 2940UW angeschlossenes CD-LW ist XP nicht installierbar Windows XP Forum 3. Feb. 2010
Win XP auf PC mit Adaptec 2940 SCSI-CD-LW nicht installierbar Windows XP Forum 13. Sep. 2009
booten von Adaptec 2940 SCSI Windows XP Forum 1. Juni 2005
WIN 8 64Bit und Adaptec SCSI-Karte ohne passenden Treiber Windows XP Forum 6. Dez. 2012
SCSI Problem: Adaptec 29160 und Nikon Coolscan II Hardware 28. Sep. 2012