Admin-Kennwort verlegt

Dieses Thema Admin-Kennwort verlegt im Forum "Windows 95-2000" wurde erstellt von chrisyouknow, 22. Dez. 2002.

Thema: Admin-Kennwort verlegt Hi! Ich habe mein Admin-Code vergessen. Wie komme ich an diesen heran? Bzw. habe ich von einer Linuxbootdiskette...

  1. Hi!

    Ich habe mein Admin-Code vergessen. Wie komme ich an diesen heran? Bzw. habe ich von einer Linuxbootdiskette gehört, mit der sich das Passwort ändern lassen kann - weiss jemand etwas darüber?

    Danke
     
  2. Von der Linuxdiskette weiß ich nix. Am besten hilft Dir wahrscheinlich nachdenken. Fällt Dir bestimmt wieder ein, weil es doch Dein Passwort ist. Wahrscheinlich schreckst Du nachts mal aus dem Schlaf hoch und schwupp: Da isses wieder. 8)
     
  3. Wenn es auf einem FAT- Laufwerk ist, ist es ganz einfach: Starte den Rechner von einer DOS- Startdiskette, gehe auf die Windows 2000- Partition und navigiere in den Ordner winnt - system32 - config. Lösche dort die Datei sam. Starte dann Windows 2000 und logge dich als Administrator ein, und zwar ohne Kennwort. Dann kannst du dein Kennwort ändern, wie du willst. Bei einem NTFS- Laufwerk geht das im Prinzip genauso, jedoch musst du dann ein Programm verwenden, das dir Schreibzugriff auf NTFS- Partititonen bietet. Z. B. NTFS-DOS. Unter www.winternals.com/products/repairandrecovery/ntfsdospro.asp zu kaufen. Es ist aber auch möglich, dass du Windows 2000 oder NT oder XP nochmal installierst und es von dort aus machst. Dazu brauchst du allerdings eine zweite Partition. Bei Windows 2000 sollte die mindestens 1 GB groß sein. Bei NT weniger, aber NT darf man auch nicht installieren, wenn man Festplatten von 8 GB oder größer benutzt, sonst wird die Festplatte beschädigt.
     
  4. Hallo.

    Ich habe einen Asus EEE-Top 2002 mit Tochscreen (Intel Atom N330 1.6GHz, 2GB RAM, 250GB HDD, NVIDIA ION). Windows 7 war vorinstalliert. Zur Standard-Konfiguration kam nur ein bisschen Vista-taugliche Software (Firefox, Thunderbird, Open-Office, Duden Office Bibliothek). Seit einigen Tagen hat 7 folgende Symptome, aber nur maximal alle 2 Tage einmal:

    Er fährt hoch, Startbidschirm, Desktop baut sich auf mit Hintergrund-Bild, die Taskleiste ist da. Aber die Icons fehlen, die Minianwendungen (Widgets), bei den Symbolen in der Taskleiste neben der Uhr geht der Aufbau nicht weiter (Symbole WLAN usw. fehlen). Es kommt keine Start-Melodie. Drücke ich auf das Windows-Symbol nach einiger Zeit, Sanduhr (bzw. der neue Kreis). Dann nach weiteren 5 - 8 Minuten Meldung, dass Windows nicht mehr reagiert. Ob OK oder Abbrechen, mir bleibt nur noch Reset, weil Strg+Alt+Enft auch nicht funktioniert und wenn ich Ok drücke auch die Taskleiste verschwindet. Automatischen Neustart macht er nicht.

    Nach dem Reset fragt er ob Abgesichert oder Normal starten soll. Ich starte Normal, alles wieder in bester Ordnung. Bis zwei Tage später dann, wieder selbes Problem, usw.

    WAS KANN DAS DENN SEIN?

    Vielen Dank für Hilfe oder Tipps im Voraus ....
     
  5. lass mal einen boot-analysator laufen, oder wie diese tools heissen.
    während du es laufen lässt, nichts anfassen^^
    versuch mal, neues OS drauf zuhauen, also, das alte löschen, neues windoof drauf, kann auch das selbe sein natürlich
    also, das mit dem bootanalysator müsste eigentlich schon genügen, keine ahnung welchen und wie, googl einfach n bissl, mehr kann ich dir auch net helfen
    auser, versuche, wenn der hochgefahren ist den taskman aufzurufen, explorer.exe, den prozess, und dessen struktur zu killen, und dann manuell wieder starten, könnte funktionieren, mit einer 30% wahscheinlichkeit
     
  6. Hallo ich würde einmal deine Hardware prüfen ob dein Ram oder deine Festplatte in Ordnung sind.
    Den Ram prüfst du am besten mit MEMtest und deine Festplatte mit CHKDSK.

    Gruß Rossy

    EDIT: @Caffeineshock es muß nicht immer Windows sein :mrgreen:
     
Die Seite wird geladen...

Admin-Kennwort verlegt - Ähnliche Themen

Forum Datum
Netzwerkkabel verlegt - Alle 10 sec Verbindungsabbrüche Netzwerk 12. Juli 2011
Treiber-CD verlegt Treiber & BIOS / UEFI 9. Aug. 2005