Ältere pdf können mit Adobe Acrobat v8 nicht gelesen werden

Dieses Thema Ältere pdf können mit Adobe Acrobat v8 nicht gelesen werden im Forum "Microsoft Office Suite" wurde erstellt von jüki, 14. März 2008.

Thema: Ältere pdf können mit Adobe Acrobat v8 nicht gelesen werden Ich wurde um Rat gebeten, weil auf einem PC (XP Prof) nach der Installation von Adobe Acrobat v8 plötzlich ältere...

  1. Ich wurde um Rat gebeten, weil auf einem PC (XP Prof) nach der Installation von Adobe Acrobat v8 plötzlich ältere Dokumente nicht mehr gelesen werden können.
    Mit der Vorgängerversion v7 hingegen schon.
    (Adobe Acrobat, nicht Adobe Reader)
    Meine Recherche zeigte, die Dokumente hatten diese Eigenschaften:

    Erstellt mit: Jaws PDF Cratorv2.11.1164
    Anwendung: Pscript.dll Version 5.0


    Wenn ich ein solches Dokument aufrufe und den Inhalt mit Strg > A markiere, bietet sich dieses Bild:

    [​IMG]

    Es sind also Inhalte vorhanden. Auch das Abspeichern dieser pdf als *.doc funktioniert.

    Meine Frage an Euch:
    - wurde da bei der Erstellung von PDFs mit diesem (mir unbekannten) Jaws PDF Cratorv2.11.1164 geschlampt, oder gibt es da eine Einstellung, die das verursacht?
    - Ist da eine Einstellung von Acrobat v8 dafür verantwortlich?
    Ich muß sagen - ich habe von Adobe Acrobat sehr wenig Ahnung. Ich lese damit nur oder erstelle aus doc eine pdf.
    Bitteschön, dies bei einer Erklärung mit beachten, ja?
    Danke!

    Jürgen
     
  2. Was das hier mit MS Office zu tun hat weiß ich zwar nicht...

    ... aber ein Bekannter hat auch das gleiche Problem mit einigen pdf Dateien.

    Moment mal hab grad geguckt und wenn Jaws PDF Creatorv2.11.1164 könnte noch von 2002 sein und mittlerweile gibts schon Version 5... vielleicht ist das Programm einfach zu alt :-?
     
  3. Was das hier mit MS Office zu tun hat weiß ich zwar nicht...
    Hm.
    Für pdf hab ich kein Forum gefunden. Das hier schien mir das Naheliegenste zu sein.
    ...ist eine Finanzdienstleistungsfirma, die das verwendet. Und das Geiz nicht nur geil ist, sondern auch Hirn frißt, dürfte denen nicht bekannt sein.
    Deine Vermutung wird genährt dadurch, das erst AAv8 das nicht mehr lesen kann, die v7 hingegen schon.
    Obwohl - sollten die Versionen nicht abwärtskompatibel sein?

    Jürgen
     
  4. Ich hab meinem Bekannten empfohlen zu versuchen ob die pdf Dateien mit dem FoxitReader lesbar sind, da der klein ist uns man ihn nicht unbedingt installieren muss - weiß allerdings noch nicht obs klappt da er schon auf Wochenende ist.

    Ja genau->sollten'.
     
  5. Bevor der Thread hier unendlich lang wird - ich bekam einen Tipp und der führte zum Erfolg.
    Ich hab, diesem Vorschlag folgend, die nicht mit AdobeAcrobat_v8 lesbaren PDFs mit AdobeAcrobat_v7 geöffnet und dann als pdf gedruckt.
    Das Ergebnis läßt sich nun mit AdobeAcrobat_v8 einwandfrei lesen.
    Was allerdings nichts daran ändert, das diese Herrschaften ihren krankhaften Geiz / Gier mal überwinden und sich was neues kaufen und installieren sollten.
    Keine Ahnung, welche Ferenghi- Regel da zutrifft.

    Jürgen
     
Die Seite wird geladen...

Ältere pdf können mit Adobe Acrobat v8 nicht gelesen werden - Ähnliche Themen

Forum Datum
Outlook 2013 Wo sind ältere Mails hin? Microsoft Office Suite 18. Feb. 2016
Kann ältere Programme nicht mehr installieren Windows 7 Forum 22. Jan. 2015
Älteres Notebook für Win 8 geeignet? Windows 8 Forum 30. Mai 2014
Welche Ressourcen benötigt win8 auf älteren Laptop? Windows 8 Forum 30. Nov. 2013
WIndows Live Mail 2011 kann ältere Mails nicht mehr anzeigen Software: Empfehlungen, Gesuche & Problemlösungen 2. Juli 2011