Ärger mit der Hardware

Dieses Thema Ärger mit der Hardware im Forum "Hardware" wurde erstellt von Buga, 14. Aug. 2011.

Thema: Ärger mit der Hardware Hallo zusammen, ich habe mir ein neues Board MB ASRock 880GMH/USB3 R2.0 880G AM3 µATX, einen neuen Tower ATX lancool...

  1. Hallo zusammen,
    ich habe mir ein neues Board MB ASRock 880GMH/USB3 R2.0 880G AM3 µATX, einen neuen Tower ATX lancool Dragon Lord Midi, eine neue SATA , den AMD Phenom II X4 955 Black Edition, 4x3,2 GHz ekauft. Die entsprechenden Kühler möchte ich garnicht erst alle aufzählen.
    eine wesentliche Verbesserung in der Schnelligkeit kann ich nicht feststellen, hatte vorher einen Aldi-PC. Was mache ich falsch? Mikrophonaufnahmen funktionieren überhaupt nicht, kann mir jemand helfen, ich wäre sehr dankbar.

    Gruß
    Klaus
     
  2. hallo buga

    welche bs. hast du den installiert, sind dazu alle treiber auch installiert worden.

    in der regel, rechtklick auf arbeitsplatz/ eigenschaften/geräte manager, sind hier frage zeichen??.
     
  3. Ist das ein subjektiver Eindruck oder kannst Du das irgendwie mit Zahlen belegen? Wie machst Du ansonsten deinen Eindruck fest? An der Dauer, wie lange der Rechner bspw. für den Bootvorgang braucht?

    Was bedeutet dabei eine neue SATA? Ich schätze Festplatte, aber eine neue SSD oder noch klassische Festplatte?

    Interessant wäre auch, welche Eckdaten der Aldi-PC vorher hatte, damit wir einschätzen können, welche Leistungsunterschiede vorhanden sein müssten. Dazu sei gesagt, dass häufig auch eventuell andere Komponenten den limitierenden Faktor darstellen. Beispielsweise bremsen häufig schlichtweg die Magnet-Festplatten das Gesamtsystem aus.

    Zu den nicht funktionierenden Mikrofonaufnahmen:
    Ich vermute hier entweder ein Treiberproblem (siehe cetdsl) oder aber in den Einstellungen ist noch etwas nicht für Aufnahmen eingestellt...
     
  4. Mein Betriebssystem ist WIN 7, kein ? Im Geräte-Manager, lt. Manager ist meine Soundkarte auf dem neuesten Treiber-Stand.

    SATA II 1 TB (HD103SJ) Spin Point Festplatte, RAM DDR3-1333 4 GB (2x2GB) ADATA DIMM Kit PC3, Netzteil 350 W

    Zu dem Aldi-PC kann ich wirklich nichts mehr sagen, aber der war nicht schlecht, auf jedenfall hat da das Mikrofon geklappt !!!!! mml
    Ich denke auch schon mal, das ich vielleicht einen Fehler beim Zusammenbau der Komponeten Board und Gehäuse gemacht habe, könnte ja sein, so perfekt bin ich noch lange nicht.

    Gruß
    Klaus
     
  5. Das Zusammenstecken der Teile allein macht nun noch keinen schnellen Rechner - hast du denn auch nach der Installation von Windows 7 die ganzen Treiber installiert, allen voran die Chipsatz-Treiber für dein Board?

    Sind deine SATA-Anschlüsse im BIOS auf AHCI gestellt und ist der passende Treiber unter Windows installiert und aktiv?

    Und um nochmal auf die Performance zurückzukommen: Was genau ist denn jetzt nicht schneller und wie/womit hast du das ermittelt?
     
  6. Ich habe nicht behauptet, dass das Zusammenstecken der Teile den Rechner in die Formel 1 versetzt.
    Ich arbeite gerne mit Multimedia, Video, Fotos und wenn's klappt auch Audio und hierbei habe ich mir mehr Geschwindigkeit erwünscht, eine Zeit kann ich jetzt nicht angeben, da ich vorher auch keine gemessen habe. Also reine Gefühlssache.
    Hätte ich nach meiner Installation von W7 die Chipsatz-Treiber nicht installiert, würde außer dem Mikrofon noch etliches mehr nicht funktionieren (Geräte-Manager!).

    Ich verstehe das so, wenn ich jetzt einen Prozessor habe, der 4x3,2 GHz getaktet ist und vorher hatte ich einen der 3,0 GHz getaktet ist, dann nehme ich an, dass der neue um etliches schneller ist oder sehe ich das falsch?
    Sind deine SATA-Anschlüsse im BIOS auf AHCI gestellt und ist der passende Treiber unter Windows installiert und aktiv? Was ist damit gemeint, könntest du mir dies bitte etwas näher erklären?

    Gruße
     
  7. Vermutlich JA, denn so pauschal ausgedrückt und rein an den Werten festgemacht wird man kaum einen Unterschied zwischen 3,2 und 3Ghz wahrnehmen und vermutlich auch nicht einmal sehr deutlich messen können.

    Und 4x3,2Ghz bedeutet nicht, dass Du in Summe 12,8Ghz hast, sondern nur das jeder Kern mit 3,2Ghz taktet. Das darf man aber natürlich nicht muliplizieren. Es ist und bleibt damit bei einer CPU mit 4 Kernen, die jeweils mit 3,2Ghz takten.

    Allerdings sind die verwendeten Modelle nicht unerheblich (da sich die Architekturen teilweise erheblich in der Performance unterscheiden), und ob die alte CPU auch ein Mehrkerner war oder nicht. Daher nochmals die Bitte, die Daten des Aldi-Rechners zu posten.

    Ansonsten ist eine seriöse und sachliche Diskussion über deine Rechner-Perfomance und damit letztendlich eine Hilfestellung unsererseits in diesem Punkt schlichtweg nicht möglich.

    Und wie ebenfalls schon erwähnt, kommt es am Ende auch auf das Gesamtpaket an, da an der (gefühlten) Performance auch Bauteile wie Festplatten einen nicht unerheblichen und nicht zu unterschätzenden Beitrag haben.
     
  8. Allerdings. Rein von der Taktrate her macht das so gut wie keinen Unterschied, selbst messen könnte man den Zuwachs kaum. Wie schon erläutert wurde, nutzen dir 4 CPU-Cores nichts bei Alltagsarbeiten. Nur Programme, die auch tatsächlich mehrere Cores nutzen, wirst du eine Beschleunigung spüren und auch messen können.

    Was ich damit meine, hab ich doch geschrieben - stehen im BIOS die SATA-Anschlüss auf AHCI oder IDE? Das lässt sich beim Booten des Rechners durch den Zugriff aufs BIOS ja recht einfach feststellen. AHCI wäre hier einzustellen, falls nicht bereits geschehen.

    Und wenn AHCI aktiv ist, muss man Windows manchmal dazu überreden, nicht den Standard-Treiber zu benutzen, sondern eben den vom Hersteller.
     
  9. OK, ich habe im Bios kurzzeitig von IDE auf AHCI gewechselt, doch das gefiel Windows ganz und garnicht. Es ist also nicht hochgefahren, was blieb mir übrig, als wieder auf IDE zu wechseln. So lasse ich das Ganze jetzt auch mal und suche mir jemanden, der mir hier vor Ort mal in die Kiste schauen kann, ich glaube dass ist das vernünftigste.

    Ich bedanke mich aber trotzdem bei allen für eure Mühe,

    Viele Grüße

    Klaus
     
Die Seite wird geladen...

Ärger mit der Hardware - Ähnliche Themen

Forum Datum
Nur Ärger mit Outlook 2013 unter Windows 10 Windows 10 Forum 20. Aug. 2015
Unglaublich ärgerliches Problem mit USB 2.0 Hubs... Hardware 25. Mai 2012
Netzwerktreiber sorgen für ÄRger Hardware 3. Apr. 2011
Zugriff verweigert auf Dateiebene macht wieder mal Ärger Windows 7 Forum 27. Jan. 2010
Ärger nach Änderung der DSL-Anschlussart Sonstiges rund ums Internet 26. März 2013