AGP PROBS !!!HILFE!!

Dieses Thema AGP PROBS !!!HILFE!! im Forum "Treiber & BIOS / UEFI" wurde erstellt von Dönermite, 27. März 2005.

Thema: AGP PROBS !!!HILFE!! hallo erst mal, ich hätte da mal ne frage und zwar mein agp modus läst sich nicht mehr anschalten, kein plan warum...

  1. hallo erst mal,
    ich hätte da mal ne frage und zwar mein agp modus läst sich nicht mehr anschalten, kein plan warum habe eigendlich nichts verstellt ist mir erst im game aufgefallen...
    bin voll verzweifelt habe alles ausprobiert meine grenzen sind ereicht
    kann mir einer vieleicht sagen woran das liegen könnte, hier noch ein paar daten dazu danke schon mal im vorraus!

    Motherboard:
    CPU Typ AMD Athlon XP, 2000 MHz (15 x 133) 2400+
    Motherboard Name Asus A7N8X-X (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)
    Motherboard Chipsatz nVIDIA nForce2 400
    Arbeitsspeicher 1024 MB (DDR SDRAM)
    BIOS Typ Award (08/04/04)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2)
    Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

    Anzeige:
    Grafikkarte RADEON 9700 PRO (Omega 2.6.05a) (128 MB)
    Grafikkarte RADEON 9700 PRO Secondary (Omega 2.6.05a) (128 MB)
    3D-Beschleuniger ATI Radeon 9700 Pro (R300)
    Monitor Fujitsu ICL e213 [21 CRT] (9191157627968)

    Multimedia:
    Soundkarte nVIDIA MCP2 - Audio Codec Interface

    Datenträger:
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    SCSI/RAID Controller D347PRT SCSI Controller
    Festplatte Maxtor 6Y120L0 (120 GB, 7200 RPM, Ultra-ATA/133)
    Optisches Laufwerk Generic DVD-ROM SCSI CdRom Device
    Optisches Laufwerk JLMS XJ-HD165H (16x/48x DVD-ROM)
    Optisches Laufwerk LITE-ON CD-RW SOHR-5238S (52x/32x/52x CD-RW)
    S.M.A.R.T. Festplatten-Status OK

    Partitionen:
    C: (NTFS) 14998 MB (9435 MB frei)
    D: (NTFS) 51003 MB (11629 MB frei)
    E: (NTFS) 51230 MB (13325 MB frei)

    Eingabegeräte:
    Tastatur Cherry PS/2 Tastatur Treiber für CDI
    Maus HID-compliant MX510 Optical Mouse

    Netzwerk:
    Netzwerkkarte WAN (PPP/SLIP) Interface (80.141.47.215)

    Peripheriegeräte:
    USB1 Controller nVIDIA MCP2 - OHCI USB Controller
    USB1 Controller nVIDIA MCP2 - OHCI USB Controller
    USB2 Controller nVIDIA MCP2 - EHCI USB 2.0 Controller
    USB-Geräte Logitech USB MX510 Optical Mouse

    CPU-Eigenschaften:
    CPU Typ AMD Athlon XP 2400+
    CPU Bezeichnung Thoroughbred-B
    CPU stepping B0
    CPUID CPU Name AMD Athlon(tm) XP 2400+
    CPUID Revision 00000681h

    CPU Geschwindigkeit:
    CPU Takt 1996.73 MHz
    CPU Multiplikator 15.0x
    CPU FSB 133.12 MHz
    Speicherbus 199.67 MHz

    CPU Cache:
    L1 Code Cache 64 KB
    L1 Datencache 64 KB
    L2 Cache 256 KB (On-Die, Full-Speed)

    Motherboard Eigenschaften:
    Motherboard ID 08/04/2004-nVidia-nForce-A7N8XÄXC-00
    Motherboard Name Asus A7N8X-X (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)

    Chipsatz Eigenschaften:
    Motherboard Chipsatz nVIDIA nForce2 400
    Command Rate (CR) 1T

    SPD Speichermodule:
    DIMM2: 51046732119 512 MB PC3200 DDR SDRAM (2.5-4-4-8 @ 200 MHz)
    DIMM3 512 MB PC3200 DDR SDRAM (2.5-4-4-8 @ 200 MHz)

    BIOS Eigenschaften:
    Datum System BIOS 08/04/04
    Datum Video BIOS 02/10/17
    Award BIOS Typ Phoenix-Award BIOS v6.00PG
    Award BIOS Nachricht ASUS A7N8X-X ACPI BIOS Rev 1010
    DMI BIOS Version ASUS A7N8X-X ACPI BIOS Rev 1011

    Grafikprozessor Eigenschaften:
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Grafikkarte ATI Radeon 9700 Pro (R300) (ATI Radeon 9700)
    GPU Codename R300 (AGP 8x 1002 / 4E44, Rev 00)
    GPU Takt 324 MHz (Original: 325 MHz)
    Speichertakt 310 MHz (Original: 310 MHz)

    Sensor Eigenschaften:
    Tsystem 25 °C (77 °F)
    Tcpu 35 °C (95 °F)
    Tdiode 42 °C (108 °F)
    Fcpu 2206 RPM
    Vcore 1.68 V
    Vaux 1.68 V
    Vio 3.31 V

    Grafikprozessor Eigenschaften:
    Grafikkarte ATI Radeon 9700 Pro (R300) (ATI Radeon 9700)
    GPU Codename R300
    PCI-Geräte 1002 / 4E44
    Transistoren 107 Mio.
    Fertigungstechnologie 0.15u
    Bustyp AGP 8x
    Speichergröße 128 MB
    GPU Takt 324 MHz (Original: 325 MHz)
    RAMDAC Takt 400 MHz
    Pixel Pipelines 8
    Textureinheiten (TMU) / Pipeline 1
    Vertex Shaders 4 (v2.0)
    Pixel Shaders 1 (v2.0)
    DirectX Hardwareunterstützung DirectX v9.0
    Pixel Fillrate 2592 MPixel/s
    Texel Fillrate 2592 MTexel/s

    Speicherbus-Eigenschaften:
    Bustyp DDR
    Busbreite 256 Bit
    Tatsächlicher Takt 310 MHz (DDR) (Original: 310 MHz)
    Effektiver Takt 620 MHz
    Bandbreite 19840 MB/s

    North Bridge Eigenschaften:
    North Bridge nVIDIA nForce2 400
    Revision C1
    Gehäusetyp 840 Pin BGA
    In-Order Queue Depth 8

    Speicher Timings:
    Command Rate (CR) 1T

    Speichersteckplätze:
    DRAM Steckplatz #1 512 MB (DDR SDRAM)
    DRAM Steckplatz #2 512 MB (DDR SDRAM)

    AGP Controller:
    AGP Version 3.00
    AGP Status Deaktiviert
    AGP-Geräte ATI Radeon 9700
    AGP Durchsatzgröße 128 MB
    Unterstützte AGP Geschwindigkeit 1x, 2x, 4x, 8x
    Aktuelle AGP Geschwindigkeit 4x
    Fast-Write Unterstützt, Deaktiviert
    Side Band Addressing Unterstützt, Deaktiviert


    Probleme und Hinweise: Probleme und Hinweise:
    Problem AGP ist deaktiviert. Das verursacht möglicherweise Leistungseinbußen.
    Problem Die aktuelle AGP Geschwindigkeit ist geringer als maximal unterstützt wird. Das verursacht möglicherweise Leistungseinbußen.

    [ South Bridge: nVIDIA MCP2 ]

    South Bridge Eigenschaften:
    South Bridge nVIDIA MCP2
    Revision A4
    Gehäusetyp 484 Pin BGA


    p.s habe bios auch schon resetet hat sich nichts getan!!

    ch weiß echt nicht mehr weiter habe bei google bis jetzt auch nichts brauchbares gefunden, also wenn einer einen tipp für mich hat dan nur raus damit ich wäre echt dankbar!
     
  2. du verwendest omega treiber und soviel ich noch weis, kann man das bei denen umstellen (ging früher zumindest mal) (irgendwo bei den radlinker einstellungen)
     
  3. daran habe ich als erste gedacht,habe beim install fast write eingeschaltet und danach versucht über dem radlink den agp modus anzuschalten ging nicht beim neustart schaltet mein rechner automatisch zurück!!!

    meine nerven sind schon blank,weiß nicht mehr weiter :(
     
  4. Für was?

    Chipsatztreiber schon mal aktuallisiert?
     
  5. :D
    hy@all

    was hast du im bios noch eingestellt??? weil es kann auch sein das du agp schon im bios auf Disabelt (aus) gestellt hast oder war????

    mfg

    biowulff2
     
  6. danke schön war der chipsatz treiber...war wohl nicht richtig install ;) thx
     
Die Seite wird geladen...

AGP PROBS !!!HILFE!! - Ähnliche Themen

Forum Datum
HP Laserjet unter Vista-Probs!!!HILFE!!! Windows XP Forum 29. März 2007
HILFE Win Me probs beim Hoch- und Runterfahren Windows XP Forum 16. Feb. 2005
Probs u.A. mit Firefox und ICQ Software: Empfehlungen, Gesuche & Problemlösungen 22. Juli 2009
Probs mit NV Grafikartentreibern Windows XP Forum 8. Juli 2009
Probs zu drucken Windows XP Forum 4. Okt. 2012