AHCI-Modus Treiber Problem für Samsung SDD Festplatte ?

Dieses Thema AHCI-Modus Treiber Problem für Samsung SDD Festplatte ? im Forum "Windows 7 Forum" wurde erstellt von martl28, 8. Juni 2014.

Thema: AHCI-Modus Treiber Problem für Samsung SDD Festplatte ? Hallo, ich habe einen PC mit Gigabyte GA-965P-DS4-Board win 7 sp2 64bit installiert und mehrere S-ATA Festplatten...

  1. Hallo,
    ich habe einen PC mit Gigabyte GA-965P-DS4-Board win 7 sp2 64bit installiert und mehrere S-ATA Festplatten und eine Samsung SSD 840 EVO 500GB , die ich nach vielen Problemen nun im AHCI-Modus betreiben kann. (Samsung Magician zeigt an, dass der Modus aktiv ist). Im Gerätemanager wird auch AHCI 1.0-Controller angezeigt. (siehe Foto). In der unteren rechten Symbolleiste wird mir jedoch ein „usb-Steckerartiges Symbol“ angezeigt, das beim Anklicken 4 Plattenlaufwerke u.a. die SSD-Platte sicher entfernen möchte !! (siehe Foto) Wenn ich das versuche, gehen die Platten nach mehrfachem Auffordern raus bis auf die SSD (jeweils Meldung dass Laufwerk verwendet wird). Ich kriege dann aber im Gerätemanager die Platten aber alle mit gelbem Dreieck !! Ach ja u. i. Samsung Magican werden mir die LW als "Generic Storage Device USB Device (unallocated) , keine Volumes auf dem Datenträger gefunden" angezeigt !! An was kann das liegen ? Das SSD-Kabel habe ich an den obersten SATAII0-Anschluss des ICH8R Connectors angeschlossen.
    Danke
    martl28
     

    Anhänge:

    Zuletzt bearbeitet: 8. Juni 2014
  2. Bitte formatiere Deinen Text so, dass er lesbar wird.

    Was sagt denn ChrystalDiskInfo ?
     
  3. Hallo Renee,
    wie muss ich den Text noch speziell formatieren; war in der Vorschau für mich lesbar. ChrystalDiskInfo schau hier: CrystalDiskInfo für Samsung 1000 GB LW I.jpg CrystalDiskInfo für Samsung SSD.jpg CrystalDiskInfo für ST3500630AS 500 GB.jpg CrystalDiskInfo für Samsung 1000 GB LW H.jpg
     
    Zuletzt bearbeitet: 9. Juni 2014
  4. Ähm-die HDDs sind doch fest eingebaut oder nicht? Wozu dann auswerfen?
    Das dürfte in dem Fall eine falsche Einstellung im BIOS sein (=> SATA-removable Device).

    Das gelbe Zeichen erhälts dann weil die HDDs NICHT an USB angeschlossen sind und daher auch nicht ausgeworfen werden können (was im genannten Fall wenig Sinn macht).
     
  5. Hallo,
    meinst Du mit "nicht gerade rosig aus " Laufwerk I und H wo Vorsicht steht oder alle ? Gibt´s da noch ein spezielles Kriterium woran man das erkennt ? Gilt das AHCI nachträglich aktivieren unter Windows 8 auch für mein win7 ?

    Danke
    martl28
     
  6. Ja, da gibt es ganz viele Lesefehler, Drehwiederholungen, End zu End Fehler
    Du solltest diese Platten einmal Low-Formatieren, falls die Fehler immer noch auftreten, dann ersetzen.

    Sollte eigentlich auch funktionieren. Musst Du ausprobieren.
     
  7. die restlichen sind dann aber ok und ich brauch bei denen noch nichts zu tun Obwohl unter Chrystal Disk lt. meinem Lesen auch fast dieselbe Anzahl von diesen Fehlern steht oder !? Und Low-Formatieren ist noch tiefer als normales Formatieren und die Daten sind ja dann mit Sicherheit weg und vorher z.B. mit Acronis True Image als Laufwerk zu übertragen !?
    martl
    28
     
    Zuletzt bearbeitet: 12. Juni 2014
  8. Hallo Martl

    Ja lower heisst langsames Formatieren, und nicht nur den Master Boot Record zu überschreiben.
    Es wird als Sektor für Sektor formatiert. So sollten auch die Fehler nachher weg sein. Hoffe ich zumindest.

    Ja, Du solltest vorher Deine Daten, die Du behalten willst, auf eine andere Festplatte sichern.
    Allerdings solltest Du mit Acronis nur die Dateien sichern, nicht das ganze Laufwerk, weil sonst
    die defekten Sektoren immer wieder hervorkommen beim Rückspielen
     
  9. Leider find ich die falsche BIOS-Einstellung:(=> SATA-removable Device) nicht !!Ja die HDDs sind fest eingebaut
    Ich hab bei Integrated Peripherals:
    SATA Port0-3 Native Mode von Enabled auf Disabled
    Legacy USB storage detected von Enabled auf Disabled
    Onboard SATA/IDE Device von Enabled auf Disabled
    Onboard SATA/IDE Ctrl Mode von Enabled auf Disabled
    gestellt. Alles ohne Erfolg und ohne dass dieses Hardware sicher entfernen Medium auswerfen in der rechten Symbolfußzeile verschwand. Siehe Fotos Gerätemanager u. Symbolfußzeile.
    Hab auch noch Foto von BIOS gemacht. Soll ich die schicken oder gibt´s da Probleme ? Ich hab auch noch was gelesn, dass man zur den Intel Rapid Storage Treiber installieren soll. Ist aber wohl nicht unriskant u. wie müßte ich mich da absichern (Bios sichern) ?! Aktualisierung: Rapid Storage Treiber konnten weder von Intel noch von chip-Seite installiert werden.
    Danke
    martl28 K800_Bild Gerätemanager.JPG K800_DSC00995.JPG
     
    Zuletzt bearbeitet: 13. Juni 2014
Die Seite wird geladen...

AHCI-Modus Treiber Problem für Samsung SDD Festplatte ? - Ähnliche Themen

Forum Datum
Problem für SDD Platte AHCI-Modus einzurichten Windows 7 Forum 7. Juni 2014
Windows 7 startet im AHCI-Modus nicht mehr Windows 7 Forum 13. Feb. 2014
Tastaturtreiber defekt Windows 10 Forum 27. Sep. 2016
Treiberinstallation schlägt fehl Windows 8 Forum 12. Sep. 2016
Nikon Cool Scan 5000 Treiber wir von 8.1 nicht angenommen weil "Signatur fehlt" Windows 8 Forum 20. Aug. 2016