Alle .NET Framework gleichzeitig notwendig?

Dieses Thema Alle .NET Framework gleichzeitig notwendig? im Forum "Windows XP Forum" wurde erstellt von odysseus, 17. Apr. 2010.

Thema: Alle .NET Framework gleichzeitig notwendig? Braucht man eigentlich alle .NET Framework Versionen gleichzeitig? Ver. 1.1, 2.0, 3.0 und 3.5

  1. Braucht man eigentlich alle .NET Framework Versionen gleichzeitig?
    Ver. 1.1, 2.0, 3.0 und 3.5
     
  2. hp
    hp
    nein, man braucht immer nur die version auf der die .net anwendung die man nutzt aufbaut. die 2.0 ist unabhängig von der 1.1 version. allerdings braucht die 3.5 auch die 2.0 version. wenn du keine also keine dot.net anwendungen mit 1.1 hast kannst du die dot.net 1.1 deinstallieren ...

    greetz

    hugo
     
  3. Danke für die Antwort, aber woher weiss ich, welche Anwendung welche Version braucht?? :(
     
  4. Darüber brauchst du dir keine Gedanken machen.
    Es sind garnicht soviele Anwendungen und wenn sie eine Version brauchen, melden die das gewöhnlich.
     
  5. Seit einigen Tagen gibt es auch die neue Version 4.0 !
     
Die Seite wird geladen...

Alle .NET Framework gleichzeitig notwendig? - Ähnliche Themen

Forum Datum
Mein PC stürzt bei allen Spielen ab Windows 10 Forum Gestern um 12:46 Uhr
blocked events sony windows installer Windows 7 Forum 4. Aug. 2016
Win 7 & 10 Parallel aber getrennt voneinander Software: Empfehlungen, Gesuche & Problemlösungen 6. Juni 2016
Indizierung findet nicht alle Dateien Windows 7 Forum 17. Apr. 2016
dllhost.exe wird alle 5 sec beendet und neu gestartet Windows 7 Forum 17. Apr. 2016