Alle Soundeinstellungen unter WinME deaktiviert

Dieses Thema Alle Soundeinstellungen unter WinME deaktiviert im Forum "Windows XP Forum" wurde erstellt von Chef-MW, 23. Nov. 2003.

Thema: Alle Soundeinstellungen unter WinME deaktiviert Hallo! Ich habe ein Problem mit einem PC. Dieser PC wurde in meiner Firma ausgetauscht und ich habe ihn gekauft....

  1. Hallo!

    Ich habe ein Problem mit einem PC. Dieser PC wurde in meiner Firma ausgetauscht und ich habe ihn gekauft. Bei allen Firmen-PC's ist standardmäßig der auf dem Motherboard befindliche Soundchip deaktiviert. Im Bios habe ich ihn aktiviert. Danach fand auch Windows den Soundchip und ich dachte alles würde laufen. Ich höre aber nach wie vor keinen Ton. Im Gerätemanager ist alles konfliktfrei installiert. Leider sind bei Windows alle Eigenschaften zur Soundkarte deaktiviert, d.h. die Lautstärkeeigenschaften kann ich zwar sehen, aber alles ist grau, so dass man keine Funktionen ändern kann.
    Meiner Meinung nach handelt es sich um eine Deaktivierung der Soundeigenschaften mittels Registry. Nur leider kann ich dort nix finden und der Admin aus meiner Firma leidet diesbezüglich an Alzheimer und kann sich nicht mehr erinnern, wo er was deaktiviert hat.
    Hat jemand eine Idee?
    Vielen Dank um voraus für jede noch so kleine Idee!
    MW
     
  2. Hi !
    Könnte es sein das du die Soundtreiber für den Chip noch nicht aufgespielt hast ?
    Gruß 8)
     
  3. Leider nicht! Der Treiber war natürlich installiert. Aber auch ohne Soundtreiber dürften die ganzen Einstellungen nicht grau unterlegt sein. Ich kann noch nicht mal die Soundoptionen in der Systemsteuerung aufrufen und dort die Systemklänge für z.B. den Windowsstart anhören, weil der Wiedergabebutton deaktiviert ist.
    Trotzdem danke für die Antwort.
    Gruss

    CHEF-MW
     
Die Seite wird geladen...

Alle Soundeinstellungen unter WinME deaktiviert - Ähnliche Themen

Forum Datum
blocked events sony windows installer Windows 7 Forum 4. Aug. 2016
Win 7 & 10 Parallel aber getrennt voneinander Software: Empfehlungen, Gesuche & Problemlösungen 6. Juni 2016
Indizierung findet nicht alle Dateien Windows 7 Forum 17. Apr. 2016
dllhost.exe wird alle 5 sec beendet und neu gestartet Windows 7 Forum 17. Apr. 2016
Alles weg nach seltsamen Update? Hilfe! Windows 10 Forum 29. Feb. 2016