Alle

Dieses Thema Alle im Forum "Hardware" wurde erstellt von JaS0n, 23. Juni 2003.

Thema: Alle Hi ich bin am überlegen ob das normal ist ich habe bei 3d Mark 03 ....... 3700 punkte das kommt mir ein bischen...

  1. Hi

    ich bin am überlegen ob das normal ist ich habe bei 3d Mark 03 ....... 3700 punkte das kommt mir ein bischen wenig vor.


    Mein System :

    P4 2.6 Ghz
    MSi motherboard
    160 GB samsung
    300 Watt Netzteil
    Und ich habe nachträglich ne Radeon 9500 pro (von HIS)
    eingebaut


    ach ja hab Win xp Home

    Könnt ihr mir sagen ob das normal ist wenn nicht sagt mir bitte warum , was ich verändern muss .
     
  2. Hast du Direct X 9 drauf?? Die neuste Version??

    Von allen Treibern die neuste Version??
     
  3. Klasse ein Wahnsinns-Topic :mad:!
    Vorher die alte Graka korrekt deinstalliert?
    Chipsatztreiber drauf?
     
  4. Möglich ich benutz den 03er nich, der is absolut schwachsinnig ;)
     
  5. Stimmt ich find den auch nciht so toll, aber wenn wir jetzt damit wieder anfangen haben wir ruck zuck wieder 1000Posts :D :D

    Also die Benchmarkwerte sind voll im soll

    Abaddon
     
  6. Meine volle Zustimmung.


    T 8)M
     
  7. Also ich finde den 3D Mark 2003 besser! *fg*
     
  8. hmm ... danke erstmal das ihr mir helfen wollt !!!


    Ich habe da mal ne frage wie meinst du das mit dem chipsatz treiber (doch nicht Graka Treiber , oder ??) ???


    das istn neuer PC und da war kein Datonator drauf (glaube ich , höchsten der Windows Refferenztr. )

    da war vorher ne gf fx 5200 drinne doch da die kacke ist kan die gleich raus..
     
Die Seite wird geladen...

Alle - Ähnliche Themen

Forum Datum
blocked events sony windows installer Windows 7 Forum 4. Aug. 2016
Win 7 & 10 Parallel aber getrennt voneinander Software: Empfehlungen, Gesuche & Problemlösungen 6. Juni 2016
Indizierung findet nicht alle Dateien Windows 7 Forum 17. Apr. 2016
dllhost.exe wird alle 5 sec beendet und neu gestartet Windows 7 Forum 17. Apr. 2016
Alles weg nach seltsamen Update? Hilfe! Windows 10 Forum 29. Feb. 2016