Altes Problem 100% CPU Auslastung

Dieses Thema Altes Problem 100% CPU Auslastung im Forum "Windows XP Forum" wurde erstellt von mattes010508, 6. Jan. 2005.

Thema: Altes Problem 100% CPU Auslastung Hallo liebe Forum-Teilnehmer, ich habe seit der Installation von SP 2 und vorherigem Format C:\ ein echtes Problem....

  1. Hallo liebe Forum-Teilnehmer,

    ich habe seit der Installation von SP 2 und vorherigem Format C:\ ein echtes Problem. Jeden Prozess den ich öffne finde ich im Taskmanager mit 100% CPU Auslastung wieder.

    Ich habe alles versucht, sogar die Firewall deaktiviert und alle am Markt bekannten Produkte durchlaufen lassen. Ausserdem habe ich Hijack installiert und dabei ist folgende Datei entstanden:

    Logfile of HijackThis v1.99.0
    Scan saved at 18:06:32, on 06.01.2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\AntiVirenKit\AVKService.exe
    C:\Programme\AntiVirenKit\AVKWCtl.exe
    C:\WINDOWS\System32\nvsvc32.exe
    C:\WINDOWS\system32\rvs_cent.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\BRMFRSMG.EXE
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\RunDll32.exe
    C:\Programme\Java\j2re1.4.2_06\bin\jusched.exe
    C:\Programme\Logitech\SetPoint\KEM.exe
    C:\Programme\Logitech\SetPoint\KHALMNPR.EXE
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\DOKUME~1\Matthias\LOKALE~1\Temp\Temporäres Verzeichnis 1 für hijackthis199.zip\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\j2re1.4.2_06\bin\jusched.exe
    O4 - HKLM\..\RunServices: [Windows Smart Manager] smart.exe
    O4 - Global Startup: Logitech SetPoint.lnk = C:\Programme\Logitech\SetPoint\KEM.exe
    O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office10\OSA.EXE
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\j2re1.4.2_06\bin\npjpi142_06.dll
    O9 - Extra->Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\j2re1.4.2_06\bin\npjpi142_06.dll
    O9 - Extra button: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\PROGRA~1\Yahoo!\MESSEN~1\YPager.exe
    O9 - Extra->Tools' menuitem: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\PROGRA~1\Yahoo!\MESSEN~1\YPager.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra->Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.c...ls/en/x86/client/wuweb_site.cab?1104266157201
    O23 - Service: AVK Service - Unknown - C:\Programme\AntiVirenKit\AVKService.exe
    O23 - Service: AVK Wächter - Unknown - C:\Programme\AntiVirenKit\AVKWCtl.exe
    O23 - Service: NVIDIA Display Driver Service - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
    O23 - Service: RVS CAPI - RVS Datentechnik GmbH, Munich - C:\WINDOWS\system32\rvs_cent.exe

    Nun weiß ich nicht was ich machen soll. :mad: Dieser blöde PC macht nur was er will und nie das was er soll.

    HILFE HILFE HILFE.

    Über Eure Antworten würde ich mich sehr freuen.

    Danke :)
     
  2. hp
    hp
    also im log ist nicht viel gefährliches zu erkennen und wenn du wie du schreibst selber schon nach viren/trojanern gescannt hast, sollte die ursache wo anders liegen. vielleicht kommt das antivirenkit mit dem sp2 nicht klar? deaktivier das mal oder deinstallier das mal und schau ob es besser läuft. früher gab es mit sp1 auch so probleme, die bezogen sich aber meistens nur auf die explorer.exe, bei dir sind ja angeblich alle prozesse bei 100% hier mal der link zu dem problem unter sp1, vielleicht sind da ja tips dabei, die dier bei der problösung weiterhelfen

    http://www.windows-tweaks.info/html/cpu-auslastung.html

    greetz

    hugo
     
  3. Hallo,

    ich hatte bei mir auch Probleme mit der Auslastung nach der Installation von SP2 mit dem Antivirenkit. Jetzt hab ich Bitdefender Version 8 zu laufen und alles ist gut. Kann ich nur empfehlen. Vielleicht liegt es an den zwei Suchengines die dort verwendet werden.
     
  4. Das kann ja nun mal nicht sein - du kannst dein System zu 100% auslasten, wenn du zehn Prozesse offen hättest, könnte jeder Prozess also nur 10% CPU-Last nutzen....

    Davon abgesehen ist es völlig normal, das ein Programm in dem Moment, in dem es gestartet wird, erst mal CPU-Last zieht.

    Cheers,
    Joshua
     
  5. Geh auf Systemsteuerung-Anzeige-Darstellung-Effekte - Bei Übergangseffekte den Haken entfernen - dann klappt es. ;)
     
Die Seite wird geladen...

Altes Problem 100% CPU Auslastung - Ähnliche Themen

Forum Datum
Netzwerk Win7 zu XP - altes Problem mit Hunderten Lösungen, die nichts lösen Windows XP Forum 14. Jan. 2012
Altes Programm unter Windows 7 verwenden Windows 7 Forum 12. Juli 2016
Antworten auf Beitrag "Win 10 auf Uraltes Notebook?" Windows 10 Forum 3. Mai 2016
Win 10 auf Uraltes Notebook? Windows 10 Forum 2. Mai 2016
Wiederherstellung eines Festplatteninhaltes mit Betriebssystem Software: Empfehlungen, Gesuche & Problemlösungen 18. Jan. 2016