angelegtes Image bootet nicht

Dieses Thema angelegtes Image bootet nicht im Forum "Windows 95-2000" wurde erstellt von heinzrolf, 14. Juni 2004.

Thema: angelegtes Image bootet nicht hallo, nun versuche ich nun schon seit Stunden mit der 2. Platte (Image/Win2000) zu booten und es geht nicht....

  1. hallo,

    nun versuche ich nun schon seit Stunden mit der 2. Platte (Image/Win2000) zu booten und es geht nicht.

    Boot.ini ist konfiguriert
    Im Bios nur die 2. Image-Platte eingestellt

    ...und trotzdem fährt der Rechner mit der 1. Platte hoch

    Hier ist die Boot.Ini:

    [boot loader]
    timeout=15
    default=multi(0)disk(0)rdisk(1)partition(1)\WINNT
    [operating systems]
    multi(0)disk(0)rdisk(1)partition(1)\WINNT=Microsoft Windows 2000 Professional /fastdetect /noguiboot /nodebug /bootlog

    Ich hoffe ihr habt noch eine Idee????

    Gruß Rolf
     
  2. Grüß Gott,


    sieht eigentlich gut aus.

    Also ich würde im BIOS folgende Einstellungen tätigen:
    erstes Boot-device: 1. HD
    zweites Boot-device: 2. HD
    Dann sollte es laufen.
     
  3. hp
    hp
    ist die 1. partition der 2. platte auch als aktiv gekennzeichnet? sonst klappt der boot von der 2. platte nicht...

    greetz

    hugo
     
  4. Welches Imageprogramm?
    DriveImage zB wird zur Wiederherstellung meist von CD gebootet........TrueImage hatte ich noch nicht......
     
  5. Danke für Eure Antworten.
    Irgendwie läuft das in w2k anders wie ich es von Win98 her gewohnt bin. Aber vielleicht gelingt es mir ja mit Eurer Hilfe in das Chaos, was mir w2k hier verursacht, Ordnung reinzubringen.
    Schließlich möchte ich mich darauf verlassen können, dass ich in Notfällen mit meiner 2. Platte rechnen kann. Dafür legt man sie ja an.

    Erst einmal mehr Infos:
    1. Platte ist Master, BS liegt auf c: und hat insgesamt 6 Partitionen, geht also von C: bis H: (I: ist Cdrom)
    2. Platte ist Slave, BS liegt auf J: und hat auch 6 Partitionen bis O:

    Kopieren mache ich mit DiskWizard von Seagate, oder mit MaxBlast von Maxtor. DiskWizard nutze ich schon seit Jahren und war immer ok.

    Ich habe gestern noch viel experimentiert, und habe es dann auch nach vielen Versuchen endlich geschafft, dass die 2. Platte hochfuhr. Warum, wieso es plötzlich funktionierte, weiß ich jetzt auch nicht mehr.

    Jedenfalls war dann J: auf C: und C: war dann auf J:
    Die anderen Partitionen haben sich nicht verschoben. Merkwürdig??
    Nun musste ich natürlich ersteinmal alle Verknüpfungen reparieren.
    Ich frage mich, wie das denn gehen soll, wenn mal der Notfall eintritt und die 1.Platte streikt???

    Jedenfalls wollte ich dann wieder umswitchen und siehe da, jetzt wollte w2k die 2. Bootpatition nicht wieder hergeben, und ich mußte wieder ein dutzendmal hoch und runter fahren, bis endlich die 1. Platte wieder auf c: war. Ziemlich nervig.

    Mit Sicherheit kann ich sagen, dass die Einstellung im Bios bezogen auf den Boot Device, w2k föllig kalt lässt. Die Einstellungen werden einfach ignoriert. Ich habe dort mal nur die 2. Platte aufgeführt, andere Devices disabled, und trotzdem fuhr er mit der 1. Platte hoch. Auch merkwürdig.

    Doch ich hoffe, dass ich mit Eurer Hilfe doch noch eine Linie hier herein bringe.

    @HP
    das mit aktiv gekennzeichnet, mußt Du mir bitte näher erklären.
    Im Diskmanager habe ich gesehen, dass beide BS-Partitionen als Bootpartitionen gekennzeichnet ist, und die 1. davon steht auch aktiv.
    Als ich endlich mit der 2. hoch war, stand das aktiv aber immer noch bei der 1.
    Trotzdem, wie stellt man das denn um??


    Gruß Rolf
     
  6. So wie deine Boot.ini aussieht kannst Du doch nur ein OS starten, Ich würde diese gleich für den Notfall anpassen und dort mein 2.OS eintragen. Dazu muss die 2. Systempartition nicht aktiv gesetzt werden.
    Besser wäre sicherlich dies über zwei aktive Partitionen zu tun und jeweil die andere zu verstecken und das ganze über einen Bootmanager regeln.

    Wieso dies bei Dir so ist ???
    Eigentlich bleiben die Programmpfade ja erhalten, die einzigen Pfade die sich ändern sind die vom OS, deswegen sind diese Einträge meisst als Variable angelet.
     
  7. hp
    hp
    Die Systempartition muss eine primäre Partition sein, die für den Start als aktiv markiert ist. Sie muss sich auf dem Datenträger befinden, auf den der Computer beim Systemstart zugreift. Es kann immer nur jeweils eine aktive Systempartition auf einem Datenträger vorhanden sein. Es sind mehrere Basisdatenträger möglich, die jeweils eine aktive Partition aufweisen können. Der Computer wird jedoch nur von einem bestimmten Datenträger gestartet. Falls Sie ein anderes Betriebssystem verwenden möchten, müssen Sie die jeweilige Systempartition zuerst als aktiv kennzeichnen, bevor Sie den Computer neu starten.

    reicht das als erklärung?

    greetz

    hugo
     
  8. @hp

    nicht solange die aktive Partition, in seinem Fall c: vorhanden ist wo sich die Boot.ini und der bootloader und so befinden.
     
  9. Möchte nur mal anmerken: zu Beginn war die rede von Image - jetzt nur noch - so scheint mir - von Kopie......
    ??? ??? ???
     
  10. @animeo
    Das BS wurde mit Diskwizard von c: nach j: kopiert.
    Hat unter Win 98 immer geklappt und schließlich läuft es
    ja hier jetzt auch, wenn es mal hochfährt.
    Image heißt doch Abbild und ein Abbild ist doch ne Kopie.
    Oder gibt es da noch Unterschiede??

    @hp
    die systempartitionen sind primär, allerdings aktiv ist im Moment keine bezeichnet, wenn ich dem Festplattenmanager glauben kann.
    Dort steht unter C: =Startpartition (gestern stand dort noch aktiv) und unter J: =Systempartition
    Wie kann ich denn die Partitionen als aktiv kennzeichnen?
    Geht das hier mit Bordmitteln??
     
Die Seite wird geladen...

angelegtes Image bootet nicht - Ähnliche Themen

Forum Datum
Angelegtes Backup löschen? Wie? Windows XP Forum 28. März 2013
image einspielen Windows 7 Forum 1. Apr. 2016
Images der Windows UI Kacheln downloaden Windows 8 Forum 7. Jan. 2016
Acronis True Image 2015 Installationspfad ändern?? Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2015
Acronis True Image 2015 Installationspfad ändern?? Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2015