Antivir Guard + WinXP (SP2) inkompatibel?

Dieses Thema Antivir Guard + WinXP (SP2) inkompatibel? im Forum "Firewalls & Virenscanner" wurde erstellt von DH_Insane, 16. März 2005.

Thema: Antivir Guard + WinXP (SP2) inkompatibel? Hallo, ich habe hier das leidige Problem, dass seit der Neuinstallation von XP und dem Umstieg von Norton auf...

  1. Hallo,

    ich habe hier das leidige Problem, dass seit der Neuinstallation von XP und dem Umstieg von Norton auf Antivir die automatische Systemüberwachung ihren Dienst versagt.

    Der Guard von Antivir (neuste Version, hole täglich Updates) wird zwar gestartet, jedoch nicht initialisiert.

    Habe in XP Antispy schon den Task-Dienst wieder aktiviert, jedoch keine Besserung.

    Weiß jemand Rat?


    verschoben aus den Software-Empfehlungen
     
  2. moin,

    hast du denn die readme.txt gelesen? wenn du eine firewall benutzen solltest, dann mußt du der avgnt.exe und auch avguard.exe den zugriff erlauben, miteinander intern zu kommunizieren.

    desweiteren können noch andere ursachen dafür verantwortlich sein. allerdings benötigen wir mehr angaben zu deinem system und was so alles auch mit windows mitstartet.
     
  3. Hi

    Eine Firewall läuft nicht mit (auch nicht die von XP)

    Andere Sachen aus dem Autostart sind Creative (Karte und Player) , Mainboard Monitor 5, die NVidia Treiber and so on.

    Ich hab den Autostart normal schon sehr sauber ;)

    Meinst du mit System die Hardware oder die Software?
     
  4. Hier noch ein Auszug aus der Log-Datei:

    Code:
    17.03.2005,13:15:03 [INIT] Der AVGuard Service wird gestarted.
    17.03.2005,13:15:04 [INIT] Lizenzdatei enthält eine gültige Lizenz. Der AVGuard Dienst läuft als uneingeschränkte Vollversion!
    17.03.2005,13:15:04 [LOGON] Verbindung zu Remote-Computer. Sicherer Kommunikationskanal wird hergestellt.
    17.03.2005,13:15:04 [LOGON] Verbindung zu Computer 127.0.0.1 erfolgreich hergestellt. Session ID = 0xaaaafd59.
    17.03.2005,13:15:10 [FEHLER] [1055] Der Gerätetreiber konnte nicht geladen werden!
    17.03.2005,13:15:11 [INFO] Stop Filter Device.
    17.03.2005,13:15:12 [EXIT] Der AVGuard Dienst wurde beendet
     
  5. Ebs
    Ebs
    Hallo,

    1.Hast du schon alle verborgenen Reste von Norton über Suchen entfernt?

    2.Evtl. Antivir nochmals neu herunterladen.Dann das jetzige deinstallieren,Neustart und die neue Datei installieren.

    3.Evtl. auch mal ins AntiVir-Forum schauen.

    http://www.free-av.de/cgi-bin/ubb/ultimatebb.cgi

    Gruß Ebs
     
  6. Reste von Norton waren keine da, habe C: komplett formatiert.

    Werde mal die neuste Version installieren. :)
     
  7. Geht leider nicht...direkt nach der Installation ging es, aber nach einem Reboot das alte Prob.

    Code:
    17.03.2005,14:16:49 ---------------------------------------------------------
    17.03.2005,14:16:49 [INIT] Der AVGuard Service wird gestarted.
    17.03.2005,14:16:49 [INIT] Lizenzdatei enthält eine gültige Lizenz. Der AVGuard Dienst läuft als uneingeschränkte Vollversion!
    17.03.2005,14:16:50 [INFO] Start Filter Device.
    17.03.2005,14:16:50 [INIT] AntiVirService Version: 6.30.00.06 AVE Version 6.30.0.7 VDF Version: 6.30.0.32
    17.03.2005,14:16:50 [INIT] Der AVGuard Dienst wurde erfolgreich gestartet!
    17.03.2005,14:16:51 [LOGON] Verbindung zu Remote-Computer. Sicherer Kommunikationskanal wird hergestellt.
    17.03.2005,14:16:51 [LOGON] Verbindung zu Computer 127.0.0.1 erfolgreich hergestellt. Session ID = 0xaaab934d.
    17.03.2005,14:17:06 [INFO] Stop Filter Device.
    17.03.2005,14:17:07 [EXIT] Der AVGuard Dienst wurde beendet!
    17.03.2005,14:18:04 ---------------------------------------------------------
    17.03.2005,14:18:04 [INIT] Der AVGuard Service wird gestarted.
    17.03.2005,14:18:05 [INIT] Lizenzdatei enthält eine gültige Lizenz. Der AVGuard Dienst läuft als uneingeschränkte Vollversion!
    17.03.2005,14:18:05 [LOGON] Verbindung zu Remote-Computer. Sicherer Kommunikationskanal wird hergestellt.
    17.03.2005,14:18:05 [LOGON] Verbindung zu Computer 127.0.0.1 erfolgreich hergestellt. Session ID = 0xaaaacce1.
    17.03.2005,14:18:14 [FEHLER] [1055] Der Gerätetreiber konnte nicht geladen werden!
    17.03.2005,14:18:14 [INFO] Stop Filter Device.
    17.03.2005,14:18:15 [EXIT] Der AVGuard Dienst wurde beendet!
    
    
     
  8. hallo nochmal,

    ich habe jetzt man spaßenshalben den Autostart abgestellt, rebootet, den Autostart wieder an und wieder reboot.

    Und siehe da, es geht ;D
     
  9. Ebs
    Ebs
    Hallo auch nochmals,

    danke für die Rückmeldung.
    Muss ich mir merken für den Fall,dass ich es brauche.

    Hatte soeben auch das Problem :Schirm geht nach System-Start nicht auf,Guard deaktiviert.
    Bei mir half jetzt ein einfacher System-Neustart.

    Gruß Ebs
     
  10. und da ist der haken. avpec verträgt sich nicht mit der audigy, wenn beide gleichzeitig im autostart stehen. die meisten user, deaktivieren einen teil von der audigy und starten diese manuell nach, wenn sie diese funktion auch wirklich brauchen.
     
Die Seite wird geladen...

Antivir Guard + WinXP (SP2) inkompatibel? - Ähnliche Themen

Forum Datum
Antivir Guard Fund: TR/Dropper.gen in "avira_personal_de_1000567.exe Viren, Trojaner, Spyware etc. 31. Mai 2010
Avira AntiVirGuard zeigt sich nicht mehr an Windows XP Forum 12. Feb. 2007
antivir guard inaktiv Windows XP Forum 26. Sep. 2006
Update von AVIRA Antivir schaltet den Guard ab Firewalls & Virenscanner 11. Juli 2006
TR/ Hijack.Pamia, Antivir Guard, obwohl nur online Viren, Trojaner, Spyware etc. 17. Okt. 2005