Anwendungsverwaltung startet nicht - fehlende Registryeinträge?

Dieses Thema Anwendungsverwaltung startet nicht - fehlende Registryeinträge? im Forum "Windows XP Forum" wurde erstellt von Paddytpt, 3. Jan. 2008.

Thema: Anwendungsverwaltung startet nicht - fehlende Registryeinträge? Hey, ich hab folgendes Problem: Der Dienst Anwendungsverwaltung startet nicht mehr automatisch und wenn ich ihn...

  1. Hey,

    ich hab folgendes Problem:

    Der Dienst Anwendungsverwaltung startet nicht mehr automatisch und wenn ich ihn über Verwaltung->Dienste selbst starten möchte, wird folgende Fehlermeldung ausgegeben:

    [​IMG]


    Habe nach der Fehlermeldung erstmal gegoogelt und einige Lösungsansetzte gefunden, in denen u.a. steht, dass man in der Registry nach folgendem Eintrag suchen soll

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt\Parameters
    ServiceDll %SystemRoot%\System32\appmgmts.dll

    und dann überprüfen soll, ob die appmgmts.dll im system32 ordner ist.
    Die Datei fehlte bei mir, hab sie von dlldump.com runtergeladen

    allerdings ist mir jetzt aufgefallen - und da vermute ich meine Fehlerquelle - dass im Parameters Pfad bei mir garnichts steht:

    [​IMG]

    kann mir da jemand helfen?

    bin nicht so der experte auf dem gebiet, aber gehts nicht zB indem jemand im regedit über Datei->Exportieren den HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt\Parameters exportiert und ichs so bei mir einfügen kann?

    Würde mich über jede Hilfe freuen,
    Gruß Paddy
     
  2. Repariere dein Windows über die dafür vorgesehenen Funktionen und hole dir nicht Systemdateien über irgendwelche dubiosen Quellen.
     
  3. appmgmts.dll Version 5.1.2600.2180 (gezippt) entpacken ins system32 Verzeichnis kopieren.
    AppMgmt_Parameters.reg (gezippt) entpacken und mit Doppelklick ausführen.
    Von Windows XP Prof. Version SP2 (Build2600.xpsp_sp2_gdr.070227-2254)

    Viel Erfolg

    pan_fee
     
Die Seite wird geladen...

Anwendungsverwaltung startet nicht - fehlende Registryeinträge? - Ähnliche Themen

Forum Datum
Windows 10 Computer startet automatisch neu??????warum Windows 10 Forum 16. Sep. 2016
Windows startet sehr langsam und ist im Netzwerk langsam Windows 8 Forum 7. Aug. 2016
Windows startet nach Design-Installation nicht mehr Windows 10 Forum 5. Aug. 2016
dllhost.exe wird alle 5 sec beendet und neu gestartet Windows 7 Forum 17. Apr. 2016
gpedit startet nicht Windows 10 Forum 17. Feb. 2016