Asis P5Q Premium und Adaptec 5405 Sata Raid

Dieses Thema Asis P5Q Premium und Adaptec 5405 Sata Raid im Forum "Windows XP Forum" wurde erstellt von CH.Guy, 14. Nov. 2008.

Thema: Asis P5Q Premium und Adaptec 5405 Sata Raid Hallo, evtl. habt ihr eine Idee. Habe mir einen neuen Rechner gebaut, vor allem, um ihn als VM-Maschine und NAS zu...

  1. Hallo,
    evtl. habt ihr eine Idee. Habe mir einen neuen Rechner gebaut, vor allem, um ihn als VM-Maschine und NAS zu nutzen. Dabei soll das OS auf Raid 1 Sata Disks am onbaord Controller angeschlossen werden, die Storage Disks (4x1TB Seagate Barracuda) am Adapetc 5405.

    Q9500 Quad CPU
    16 GB Mushkin RAM
    Asus P5Q Premium Bios 1406 (neuestes)
    3d Club 9500 Grafix (PCIe)
    Adaptec 5405 Raidcontroller PCIe Bios Build 11611 (das neueste)

    Also erstmal den Adaptec rausgelassen und das OS installiert:
    2 Sata Disks an zwei der 6 onboard ICH10R Sata-Raid Ports mit Windows Vista 64Bit. (rennt OK, schön eine Meldung beim Post-Boot, dass das Array ok ist).

    Nun den Adaptec rein und gebootet, die Meldung, dass das interne Raid ok ist kommt nun nicht mehr und Systrem bootet nicht (no boot device etcpp). Adaptec raus, System bootet.

    Offenbar schaltet der Adaptec den onbaord Intel Raidcontroller ab ?!
    habe den Adaptec in jeden PCIe Slot gesteckt, immer dasselbe...

    Das kanns doch wohl nicht sein, oder doch ?
     
  2. Hallo,
    habe exakt das selbe Proplem mit dem ASUS P5Q Pro.
    Onboard RAID 0 (2xSATA) geht ohne Probleme, sobald ich einen Adaptec SATA 1220 (2xSATA RAID0/1) reingebe, kann von dem Onboard RAID nicht mehr gebootet werden. Es ist nicht einmal mehr im BIOS unter Boot Device Priority wählbar...

    Hast Du vielleicht dafür eine Lösung gefunden?

    MfG.
    Spocki
     
  3. Hi,
    ich habe von Asus ein Beta Bios 1604 erhalten, das das Problem lösen sollte.
    Ich habe die 2 Disks aber aschon vorher am Ez angeschlossen und die Storage Disks am Adaptec, damit geht es bei mir auch; habe dann nicht mehr probiert, das ganze am Onboard Raid zu probieren. Performancemässig ist es egal.
    ganz genau ahbe ich es so gemacht: 2 SATA als Raid 1 am Onboard Raid OHNE Adaptec eingesteckt zu haben erstellt. Dann beide Disks einfach an den EZ gesteckt und es lief ohne Probleme (wollte halt das System nicht neu installieren, das auf dem Onboard Raid schon drauf war). Dann den Adaptec dazu (je nach Diskgrösse auf das Limit von 2 TB achten !!).
     
Die Seite wird geladen...

Asis P5Q Premium und Adaptec 5405 Sata Raid - Ähnliche Themen

Forum Datum
Aktuellen Zustand als Recovery-Basis auf CD brennen Windows 8 Forum 11. Feb. 2015
Win Server 2008 R2 Basisordner für jeden Client auf NAT anlegen Windows XP Forum 25. Feb. 2012
Kann keinen Basisordner in SBS 2003 erstellen Windows XP Forum 21. Feb. 2012
Dynamisch > Basis Windows 7 Forum 11. Feb. 2011
Basissystem Gerät Windows 7 Forum 11. Jan. 2010