asus k8v se deluxe leuft nicht

Dieses Thema asus k8v se deluxe leuft nicht im Forum "Hardware" wurde erstellt von peter78943, 1. Juli 2004.

Thema: asus k8v se deluxe leuft nicht Hallo Habe mir ein MB gekauft asus k8v se deluxe mit cosair speicher 2 * 512 und grafikkarte msi (ati) rx9800...

  1. Hallo

    Habe mir ein MB gekauft asus k8v se deluxe mit cosair speicher 2 * 512 und grafikkarte msi (ati) rx9800 pro-td128 , cpu ist ein 3200 64 bit prozessor , mein problem ist ich habe kein bild wenn ich denn rechner einschalte (nicht mal bios bild ) was kann das sein ?


    PS:
    speicher und grafikkarte habe ich schon gegen andere getauscht aber das gleich kein bild ??

    hat einer eine idee ?

    mfg
    Peter
     
  2. ergänzung

    am MB sind beide stron stecker drauf
     
  3. hi

    sind bischen wenig infos, da es schon einiges sein kann,

    geht denn überhaupt etwas?
    ich meine dreht der cpu bzw. netzteillüfer kurz?
    läuft die festplatte an, bzw. die LED darauf mal am leuchten?
    oder leuchten die drei LED an der tastatur mal auf?

    aber trotz allem ist die taste zum einschalten richtig angeschlossen?

    Xcross
     
  4. Monitor ok? Kabelverbindung gecheckt?
     
  5. du hast wahrscheinlich die ram-bausteine nicht in der richtigen anordnung aufs mb gesteckt.
    hast doch 2x512 ?

    schau mal nach
     
  6. Hallo,

    Habe mir gestern das K8v-Se gekauft + 3000 64 AMD bei mir ist das selbe !!!

    Habe alles Versucht
    450 Netzteil
    Infinion Speicher
     
  7. Nochmal,

    Ist das Problem bekannt das das Asus K8V-SE + 64 bit 3000 AMD nicht funktioniert habe meines jetzt mal eingeschickt weils mich echt nervt.
     
Die Seite wird geladen...