ATI RADEON9800 XL

Dieses Thema ATI RADEON9800 XL im Forum "Hardware" wurde erstellt von habspass, 4. Dez. 2003.

Thema: ATI RADEON9800 XL WinXP Pro SP1+ preSP2 patches Mainboard(-hersteller/chipsatz; eventl. Version&Bios) Epox 4TA23 - i850/E Bios...

  1. WinXP Pro SP1+ preSP2 patches

    Mainboard(-hersteller/chipsatz; eventl. Version&Bios)
    Epox 4TA23 - i850/E Bios vom 08.03.2002 (aktuell)

    CPU(-hersteller)
    P4 1.8Ghz (Williamette)

    GraKa(-hersteller)
    Medion ATI Radeo9800XL

    Treiberkofiguration/-version
    6.14.10.6378


    Gerät das Probleme macht(genaue Bezeichnung!! mit Soundkarte o.ä. kann man nix anfangen):
    Also ich hatte ne Nvidia GF3 TI500 und hab jemand die GraKa aus dem aktuellen ALDI-PC abgekauft ;)
    Seitdem die Karte an Board ist hatte ich schon häufiger ein Bluescreen (schwerer ausnahmefehler... system wird angehalte...)
    Nun ist es so dass die Radeon9800 ja eigentlich ein seperaten Stromanschluss hat und ich in eienem test gelesen habe, dass Medion im aldipc den agp port modifiziert hat so dass die Graka den saft vom board ziehen kann. auf dem vorhandenen stromanschluss der 9800xl ist aufkleber mit der aufschrift: only for non powered agp slot
    Da ich schon erfahrung mit rauchenden pcs habe und mein ehemal fat 400dm teures board nicht verheizen möchte habe ich die graka nicht extra angeschlossen und es funzt ja eigentlch auch -bis auf die bluescreens die ich davor nur aus win2k zeiten kannte.


    Was ihr schon alles versucht habt
    Treiberupdates, rest s.o.



    Also jetzt spiel ich mit dem gedanken da mal saft draufzugeben - oder hat jmd ne bessere idee bzw rät mir aus dringend davon ab (gründe bitte, bin auch kein geistiges-uboot in sachen technik-begriffe)


    mfg hab(ohneGraKa)spass
     
  2. wäre gut zu wissen was auf dem bluescreen steht, aus dem kann man dann schliessen was der fehler vermutlich ist.
    schreib mal den bluescreen rein.
    hast du den treiber der gf ordnungsgemäss deinstalliert? wenn nicht kann es sein das der probleme noch verursacht.
     
  3. ok werde beim nächsten bluescreen dass dann mal posten (kann nicht all zu lange dauern)
    Den Nvidia Treiber ahb ich komplett rausgeschmissen und auch mit regedit gecheckt ob noch reste vorhanden sind - daran sollte es eigentlich nicht liegen
     
  4. Zieh Dir mal Driver Cleaner 1.9 (besser 2.0, der 1.9er soll gelegentlich (bei mir nicht) Probleme verursacht haben) und starte im abgesicherten Modus. In der Systemsteuerung den Treiber deinstallieren und den Neustart verneinen. Danach Driver Cleaner starten und nach dem erfolgreichen Entfernen der Treiberreste einen Neustart durchführen und den neuen Treiber installieren.

    ToM
     
  5. Du solltest aber auch mal schauen, ob dein Board einen powered AGP-Slot hat, wenn nämlich nicht, dann musst du diesen zusätzlichen Stromanschluss schon benutzen. Habe heute einen Bericht über diese Karte gelesen.
    Zitat:
    Die Aldi-Karte besitzt statt des meist üblichen Stromanschlusses per Festplatten-Connector die bei Diskettenlaufwerken verwendete Buchse. Da die Karte allerdings in einem Powered-AGP-Steckplatz sitzt, benötigt sie im Aldi-PC keine zusätzliche Stromversorgung. Der Diskettenlaufwerks-Connector ist also ein zusätzlicher Service von Medion für all jene, die die Karte (später) in einem anderen PC verwenden wollen.

    Quelle: http://www.pcwelt.de/ratgeber/hardware/35720/2.html
     
  6. Nimm eher den aktuellen: http://www.wintotal.de/Software/index.php?id=1772 ::)
     
  7. Na Holla, Ver. 2.6 *staun*
     
  8. Also das ganze WoEnd kein BlueScreen, heißt wohl dass das Problem sich von selbst erledigt hat *hoff*
    Trotzdem Danke für die guten Tipps!
    @Flöckchen: Im Handbuch steht dazu nichts, woran kann man den einen powered-AGP Steckplatz erkennen? Wie schon beschrieben habe ich das Epox 4t2a3
     
Die Seite wird geladen...

ATI RADEON9800 XL - Ähnliche Themen

Forum Datum
Vista - Radeon9800 - SM-Bus- Controller Treiber & BIOS / UEFI 18. Jan. 2008
Probleme mit Radeon9800pro Windows XP Forum 27. Mai 2005
radeon9800 pro TV out Windows XP Forum 23. Mai 2005