ati rage 128 problem

Dieses Thema ati rage 128 problem im Forum "Hardware" wurde erstellt von kolja_, 18. Nov. 2002.

Thema: ati rage 128 problem ich habe ständig folgende fehlermeldung mit bluescreen Treiber ati2draa für display-Gerät \Device\Video0 befindet...

  1. ich habe ständig folgende fehlermeldung mit bluescreen

    Treiber ati2draa für display-Gerät \Device\Video0 befindet sich in einer unendlichen Schleife. Wahrscheinlich funktioniert das Gerät fehlerhaft, oder die Hardware wurde vom Gerätetreiber nicht ordnungsgemäß programmiert. Wenden Sie sich an den Hardwarehersteller, um Treiberupdates zu beziehen.

    das ist eine oem version , ich habe heute ram aufgerüstet auf 256 pc133, hatte das problem aber schon vorher, bei grafik anwendungen friert das bild

    brauch ich eine neue grafikkarte, hab mal gehört, dass die karte mit 1,5 volt läuft
     
  2. Hi,
    mein Infostand ist der, dass die original ATI-Treiber für Karten der älteren Semester ziemlicher Schrott sind... ???
    Soweit mir bekannt gibt es eigens zur Lösung dieser Probs eine sogenannte Support CD ausschließlich für Händler (die dann mit dem simplen draufnudeln eines vernünftigen Treibers ihre Kompetens unter Beweis stellen können... ;D)
    Falls Du also mit einer neuen Karte liebäugelst, dann solltest Du entweder eine brandaktuelle ATi nehmen, oder auf einen anderen Hersteller umschwenken...
    Alternativ dazu könntest Du auch den Händler Deines Vertrauens darum bitten die kurz seine stabile Version des Treibers zu toasten. - Damit sollte das Prob dan auch behoben sein.
    cu Olaf
     
  3. ich hab den neusten treiber von der ati page runtergeldaen, warum steht denn dazu nichts, ich hab auch im internet nichts von der support cd gehört
     
  4. hi hi,
    die Jungs (und Mädels) bei ATi werden sich schwer bremsten können sich mit solcher Info selbst ein dickes Ei ins Nest zu legen... ;D ;D ;D
    Es ist eine ähnliche Geschichte wie bei den KFZ-Herstellern die nach Monaten oder Jahren darüber stolpern, dass sie irgendwo richtig Mist gebaut haben (Elchtest) und dann versuchen unter dem Siegel der Verschwiegenheit die Sache wieder hin zu bekommen...
    Wir haben bei einem unserer Supportkunden genau aus diesem Grunde gerade erst zwei 128er in die Tonne befördert, weil laufend der Monitor am Spinnen war, die Zwischenablage abgeschmiert ist, o.ä... - Nach dem Umrüsten auf TNT-Karten war schlagartig Ruhe im Karton.
    Ich schätze mal, dass ATi die guten Treiber wohl auch irgendwann ins Web stellen wird, - bisher ist es dort aber nur ziemlicher Murks den man sich runterlädt.
    cu Olaf
     
Die Seite wird geladen...

ati rage 128 problem - Ähnliche Themen

Forum Datum
Frage WLAN - Heimnetzgruppenbeitritt - Problem? Windows XP Forum 28. Dez. 2009
Problem mit MySQL Abfrage Windows XP Forum 11. Dez. 2010
Frage zu USB Dongle - Verbindungsprobleme Windows XP Forum 19. Okt. 2010
Probleme nach Neuinstall.....paar Fragen... Windows XP Forum 18. Jan. 2010
Problem bei Fernabfrage FritzBox mit iPhone über Dynamic DNS Windows XP Forum 8. Nov. 2009