ATX Blende Montage

Dieses Thema ATX Blende Montage im Forum "Hardware" wurde erstellt von atx_blende, 25. Aug. 2004.

Thema: ATX Blende Montage Hi, ich verzweifel hier bald! Will mein neues Mainboard in meinen neuen Tower bauen aber es klappt einfach nicht!...

  1. Hi,
    ich verzweifel hier bald! Will mein neues Mainboard in meinen neuen Tower bauen aber es klappt einfach nicht! Ich klemme die Blende hinten in den Tower rein, aber wenn ich dann das Mainboard so ausrichte dass die Anschlüsse alle richtig sitzen ist es total krumm im tower! Wenn ich es gerade rücke sind die Anschlüsse wieder verschoben! Ich kriegs einfach nicht hin!
     
  2. hi

    verwendest du die blende die im tower vormontiert war, oder die blende die bei dem mainboard dabei war (sollte in der schachtel sein)?
     
  3. habe beide blenden und auch beide probiert! das problem is das gleiche!
     
  4. Ehrlich gesagt: ich hab mir auch schon diverse male die Finger fast abgebrochen bei solchen Montagen.........
    Manchmal klappt es besser, wenn man die Blende ans Mainboard setzt und dann beides zusammen rein - rutscht aber auch gern mal wieder ab.........
    Bleibt meist nur viel Geduld und spucke ( nicht wörtlich nehmen, bitte!)
     
  5. hi

    bei manchen gehäusen geht die blende schon ziemlich schwer rein, manchmal meint man sie ist bereits richtig drinn, fehtl aber doch ein ganzes stück. die blende muss bis zum anschlag rein.
    weiter zu beachten ist das von der blende keine zinken verbogen sind, vor allem am usb-port passiert das schnell - kontrolliere ob der usb-stecker vom mainboard sauber durch die führung vom blech geht .
     
Die Seite wird geladen...

ATX Blende Montage - Ähnliche Themen

Forum Datum
Hintergrundfarbe hinter ausgeblendeten Zellen und Spalten.... Microsoft Office Suite 20. Okt. 2015
'Do not turn off' beim Win8 unattend setup ausblenden? Windows 8 Forum 8. Aug. 2014
Dateien mit bestimmten Endungen ausblenden... Windows 7 Forum 26. Mai 2014
Vorschau blendet sofort wieder aus Windows 7 Forum 20. Aug. 2010
Desktop Icons bei Neustart ausgeblendet Windows 7 Forum 23. Juni 2010