Audio-Patch unterdrückt den Anfang der Wiedergabe

Dieses Thema Audio-Patch unterdrückt den Anfang der Wiedergabe im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von Smilie, 23. Feb. 2005.

Thema: Audio-Patch unterdrückt den Anfang der Wiedergabe Hallo zusammen ;), ich ein Riesen-Problem Beim Abspielen von Audiofiles(egal ob wma, mp3, wav etc.) wird die...

  1. Hallo zusammen ;),

    ich ein Riesen-Problem
    Beim Abspielen von Audiofiles(egal ob wma, mp3, wav etc.) wird die erste Sekunde NICHT wiedergegeben. Bei Musicfiles ist das narürlich egal. Aber bei der Wiedergabe von Vokabeln (wav-Datei Länge 1 bis 2Sekunden) wird fast die gesamte Vokabel verschluckt.
    Mein System ist Windows XP, die Dateien werden mit dem Mixer CMI8738 wiedergegeben. Wenn ich eine Vokabel.wav Datei mit dem Windows Media Player abspiele, wird beim ersten Mal die erste Sekunde verschluckt, bei allen darauf folgenden Durchläufen wird die Datei von Anfang bis Ende korrekt wiedergegeben. Ich habe mal ein AudioPatch gegen Knackser beim Start von Audio-Dateien eingespielt. Nun zu meiner Frage:Wie deinstalliere ich diesen Patch? Kann ich irgendwie die ganzen Audio-dlls löschen? Woher kriege ich wieder das Original?Hat jemand eine Idee, wo man was einstellen, ändern, löschen muss, damit die Audiodateien schon beim ersten Mal korrekt abgespielt werden. Meldet Euch bitte, wenn ihr eine Idee habt!!!
    Vielen Dank im Voraus
     
  2. Äh, wat soll das denn für ein Patch sein, wo hast du den her ?!?

    Cheers,
    Joshua
     
  3. Den Patch habe ich vor ca. 2 Jahren eingespielt. Damit es zu Beginn der Wiedergabe nicht zu einem Knacksen im Lautsprecher kommt, unterdrückt dieser bei der Wiedergabe die erste Sekunde (als ob er auf Mute schaltet und dann den ton aktiviert. Ich weiß leider nicht mehr wie der Patch heißt oder woher ich ihn hatte. Weisst du wie ich den ganzen Audiokram entfernen kann incl. der dlls etc oder welche Datei dafür verantwortlich sein könnte? Wie, bzw. in welcher Datei könnte dieser Effekt versteckt sein. Den Mixer und den Audiocontroller habe ich bereits de- und danach neu installiert. Das Problem bleibt aber bestehen!!!
    Hoffe ich konnte dir weiterhelfen?!
    MFG
     
  4. Ne, das hilft keinen Meter. :-\ Schreib mal was zur Hardware, besonders was in Richtung Sound interessant ist.
     
  5. Also der PC ist von Medion aus dem Jahr 2002.
    Grafikkarte NVIDIA GeForce4 MX 460,
    Audiogeräte CMI8738/C3DX PCI Audio Device
    Chip Version: CMI8738 6CH mit SPDIF-Funktion
    Hilft dir das weiter?
     
  6. Aja, Medion. Steht ne Modellnummer irgendwo? (Vorderseite, Seitenteile, Rückseite, beginnt i.d.R. mit MD...)
     
  7. Die Seriennummer lautet 87340010450754.
     
  8. Aktuelles Bios Update MD 3500 und Sound Treiber C-Media Chip 8738 für Windows XP:

    http://www1.medion.de/downloads/

    Einfach die Seriennummer reinkopieren und Enter drücken.
     
  9. was hat mein problem mit einem BiosUpdate zu tun?
     
  10. Ein BIOS-Update behebt Fehler auf unterster Software-Ebene, also sehr hardwarenah. Die Treiber zum BS setzen nur darauf auf. Es bringt nix, am Windows-Treiber zu drehen, wenn ein Fehler im BIOS vorhanden ist.