Audiovox RTM8000 GPRS-modem crashed notobook ??

Dieses Thema Audiovox RTM8000 GPRS-modem crashed notobook ?? im Forum "Windows XP Forum" wurde erstellt von silber1, 31. Juli 2005.

Thema: Audiovox RTM8000 GPRS-modem crashed notobook ?? Alle Experten, habe ein Audiovox RTM 8000P GPRS modem. Es ist eine CF Karte und funktioniert in meinem PDA HP hx4700...

  1. Alle Experten,
    habe ein Audiovox RTM 8000P GPRS modem. Es ist eine CF Karte und funktioniert in meinem PDA HP hx4700 bestens!
    Mit PCMCIA-Adapter funktioniert das Modem auch in meinem alten Aldi-Lifetec WinME notebook und in einem neuen Aldi WinXP notebook problemlos!

    Wenn ich aber das Modem in mein Joybook 7000 stecke und mich in das O2-Netz einwähle, wird der Bildschirm weiß und Notebook hängt, sobald das Modem connected.
    Habe alles was denkbar ist versucht (Treiber, Speicherverwaltung, usw. usw.) aber immer vergeblich.

    Plötzlich heute nacht hat es auch mit dem Joybook funktioniert.
    Das Modem hat eine kleine Antenne, die man normalerweise in senkrechte Position stellt. Dieses Mal hatte ich sie in der eingeklappten waagrechten Lage gelassen und da funktioniert das Modem zu ca. 90%.
    Wenn man beim Surfen dann aber die Antenne waagrecht stellt, tritt der Fehler wieder auf und das Notebook wird weiß und hängt!!!

    Es ist offensichtlich kein Treiber oder Speicherproblem, sondern eine HF Einstreuung in das Joybook. Nur wo ist die empfindliche Stelle und wie kann man dem abehelfen??? Denn auch in der waagrechten Stellung gibt es immer wieder mal ein Aufhängen.

    Wer hat Tipps zur Abhilfe ??
    Bin am Ende, obwohl alter Hochfrequenzler und Amateurfunker.

    Gerhard
     
  2. Hallo Gerhard,

    leider kann ich Dir bei Deinem Problem gar nicht helfen, hätte aber eine Bitte, da Du die selbe Hardware hast wie ich (RTM 8000 und HP hx4700):

    Ich versuche seit einiger Zeit mit dem Modem über GPRS oder GSM eine Verbindung zu meiner T-online Mailbox zu bekommen, was mir allerdings - trotz T-Online-Anleitung - nicht gelungen ist. Können Sie mir eventuell Ihre Konfiguration mal zukommen lassen oder ist das ein PPC2003 Problem bzw. Hardware ? (was ich nicht vermute, da Sie mit dieser Hardware offensichtlich eine Verbindung hinbekommen haben).

    GPRS-Internet-Zugang funktioniert übrigends (damit geht der Workaround über T-Online-Mobilzugang, was aber unbefriedigend ist).

    Herzlichen Dank vorab
     
  3. Hallo Beatrice,
    auch ich habe mit der T-online Webmail viele Stunden zugebracht. Ich habe den Verdacht, dass einmal die T-online Webmail manchmal extrem langsam ist oder gar nicht geht, dann wieder mal bestens. Aber auch am hx 4700 scheint es mit der Einstellung der Netzwerke ISP/Büro irgendwie nicht immer zu gehen. Für das Audiovox muß ich ips einstellen, was aber bei mir im Anzeigefeld nicht angezeigt wird. für das Einloggen über mein WLAN muß ich Büro wählen.
    Versuche mit dem hx die T-zones im internet zu starten (www.t-mobile-online.de/pda/de/index.htm) und dann e-mail+chat aufrufen.
    Hier habe ich meine Weisheit über das Einloggen gefunden.
    Wichtig ist, dass man für Webmail bei T-online angemeldet ist und dass die eigene emai richtig eingebeben (Groß/Kleinschreibung muß beachtet werden) wird. Ich hatte mich ursprünglich einmal bei T-online mit Großbuchstaben am Wortanfang angemeldet, dann aber immer kleine Buchstaben verwendet. Funktionierte auch, nur bei T-Online Webmail und Hotspot nicht!!! Erst als ich das beachtet hatte ging Hotspot und Webmail überhaupt.
    Vielleicht hilft das weiter?
    Gerhard