"Ausführen" in Startleiste ist weg

Dieses Thema "Ausführen" in Startleiste ist weg im Forum "Windows XP Forum" wurde erstellt von Sina, 14. Sep. 2003.

Thema: "Ausführen" in Startleiste ist weg Hallo Seit einigen Tagen ist bei mir in der Startleiste der Befehl Ausführen nicht mehr vorhanden. Einfach weg....

  1. Hallo

    Seit einigen Tagen ist bei mir in der Startleiste der Befehl Ausführen nicht mehr vorhanden.
    Einfach weg.
    Keine Ahnung was da passiert ist.

    Kann man das wiederherstellen?

    Für eure Hilfe bedanke ich mich schonmal im voraus.

    Sina
     
  2. Hallöchen,

    versuche doch mal folgendes:

    Starte den Befehl regedit aus Deinem Windows - Verzeichnis.
    Dann klicke Dich zu folgendem Schlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    Erstelle in dem Schlüssel Explorer in der rechten Fensterhälfte mit einem Rechtsklick und Neu, einen neuen DWORD Wert. Als Namen gebe NoRun an. ( dann mit Enter bestätigen )
    Mit einem Doppelklick kannst Du dem neuen Schlüssel jetzt den Wert: 0 (für ein) oder 1 (für aus) eingeben. Also müßtest Du in Deinem Fall dort eine 0 reinsetzen. Jetzt neu booten und der Befehl Ausführen müßte wieder da sein.

    MfG
    Riggs :eek:
     
  3. Und warum nicht so, wie das eigentlich vorgesehen ist? ???

    Nämlich:
    - Rechtsklick auf freien Bereich der Startleiste
    - Klick auf Eigenschaften
    - Klick auf Registerkarte Startmenü
    - Klick auf Button Anpassen
    - Klick auf Registerkarte erweitert

    Bei Startmenüelemente entsprechende Option aktivieren. :)

    Gruß, Wolfgang
     
  4. Geht auch einfacher, Start rechtsklick -> Eigenschaften -> Startmenü -> Anpassen -> Erweitert und das Häkchen in Befehl Ausführen setzen
     
  5. Waren wir wohl fast gleich schnell :) ;)
     
  6. das ist widersprüchlich ???
    einen neuen Schlüssel anzulegen um ihn dann den Wert 0 zuzuweisen :eek:

    pan_fee ;)
     
  7. Hallo

    Ich hab´s wieder.
    Danke für eure schnellen Antworten.


    Sina.
     
  8. Noch ein kleiner Nachtrag zu PCDpan_fee,

    in Windows sind so viele Dinge widersprüchlich !?!

    Jedenfalls funktioniert es mit meinem Weg auch.
    ( An das Anpassen - Menü im Startmenü habe ich garnicht gedacht. ) ::)

    Mit 0 ist Ausführen jedenfalls da und mit 1 nicht.

    Soviel noch zum Schluss, das Thema hat sich ja schon erledigt.

    Schönen Sonntag noch
    MfG
    Riggs :eek: ::) :eek:
     
  9. @Riggs
    zur Korrektur
    Den neuen Schlüssel mit einem Wert 0 anlegen, bringt nichts.
    Anders wäre es, wenn der Eintrag in der Registry schon stehen würde!
    Das kann also nicht funktionieren,
    nichts für ungut ;)

    pan_fee :)
     
  10. Hast Du das schon mal ausprobiert?
    Das ist nicht wirklich falsch.
    NoRun = 1 bedeutet, dass der Befehl Ausführen nicht angezeigt wird, genau wie NoSafe = 1 bedeutet, dass man das Speichern Unter oder so nicht angezeigt bekommt.

    Dann muss der Eintrag 0 jeweils das Gegenteil bedeuten, nämlich, dass der Eintrag wieder angezeigt wird. Sinn macht so etwas, wenn die Anzeige der Funktion vorher aus war. Ich prüfe das nicht extra nach, es könnte aber sein, dass NoRun mit 1 angelegt wird, wenn man die Option über die Startleiste ausschaltet. Dann funktioniert in der Folge natürlich die 0 auch logischerweise.

    Dass ein solcher Eintrag überhaupt keinen Sinn im angefragten Beispiel macht, versteht sich sicher von selbst. :D

    Gruß, Wolfgang
     
Die Seite wird geladen...

"Ausführen" in Startleiste ist weg - Ähnliche Themen

Forum Datum
Win 8.1 jar datei ausführen - keine adminrechte Windows 8 Forum 28. Juni 2015
Originalkopie von Windows ausführen - legit? Windows 7 Forum 6. März 2015
Autoit Error Line 483 / kann keine Exe ausführen Windows XP Forum 20. Sep. 2014
Ausführen als.... funktioniert nicht Windows 8 Forum 13. Aug. 2014
Der Datei ist kein Programm zum ausführen dieser Aktion zugeordnet..... Windows 7 Forum 8. Juni 2011