Auswahlmenü in Exceltabelle 1

Dieses Thema Auswahlmenü in Exceltabelle 1 im Forum "Windows XP Forum" wurde erstellt von Rainer, 25. Okt. 2002.

Thema: Auswahlmenü in Exceltabelle 1 Hallo, kann mir jemand einen Rat geben? Folgendes:Ich möchte in einem Excel-sheet, in Tabelle 2, Städtenamen und in...

  1. Hallo,
    kann mir jemand einen Rat geben?
    Folgendes:Ich möchte in einem Excel-sheet, in Tabelle 2, Städtenamen und in 2. Feld Entfernungskilometer.

    In Tabelle 1 möchte ich diese Städte per Auswahlmenü auswählen können, aber mit den dazugehöhrigen Entfernungskilometer.
    Hat jemand Erfahrung damit?
    Somit möchte ich eine Fahrtenliste in Tabelle erstellen können, ohne jedesmal die Entfernungskilometer bzw. die Städte neu schreiben zu müssen.
    Also immer wenn ich die Stadt auswähle soll auch gleichzeitig die km mit in Tabelle 1 kopiert werden.

    Hoffe hab mich verständlich ausgedrückt,

    liebe Grüsse und Danke, Rainer
     
  2. hätte da ne Idee.

    Schreibe die Daten:

    Frankfurt 520 km (bsp. Zelle A1)
    Köln 460 km (bsp. Zelle A2)

    in die Zellen A1:A10

    Wähle die Zelle, welche das Dropdown-Menü enthalten soll (allerdings gleiche Tabelle, siehe unten). Gehe auf Daten/Gültigkeit und wähle bei zulassen LISTE und als Quelle A1:A10

    Da das nur in einem Tabellenblatt funktioniert, kannst Du entweder die Spalte mit dem Entfernungsdaten ausblenden, die Schriftfarbe dem Hintergrund anpassen (also unsichtbar werden lassen, am besten mit Zellschutz) oder an eine unsichtbare Stelle setzen bsp. Z112:Z122
     
  3. Ola,

    Einfacher ist die Formel Sverweis: Tabelle (irgendwo außerhalb des sichtbaren Bereichs auf dem gleichen Blatt ... sonst ist sie für die Gültiglkeit nicht anzuwenden anlegen, erste Spalte Ortsangaben, aufsteigend sortiert, zweite Spalte Kilometer.  Für die Erklärung wurde die Tabelle komplett als Suchliste benannt, der Ort wird in Zelle A1 eingetragen:

    =SVERWEIS(A1;Suchliste;2;0)

    Nimm den Wert in A1, Suche in Suchliste nach genauer Übereinstimmung (letzter Parameter) und gib, wenn gefunden, den zugehörigen Wert aus Spalte 2 der Liste zurück.

    Außerdem richtetst Du für die Auswahlzelle (Im Bsp. A1) mit dem Befehl Daten-Gültigkeit die Auswahlliste ein:
    Zulassen: Liste
    Bei Quelle: Die Ortsnamen in der Tabelle markieren und bestätigen.

    Wenn Du vor dem Kopieren die Formel noch durch absolute Bezüge veränderst, dann kannst Du problemlos ganze Spalten füllen.
    =SVERWEIS(A1;$Suchliste;2;0)

    Die Gültiggeitsregel ist ein Zellformat, dass Du mit dem Pinsel auch auf andere Zellen übertragen kannst.
     
Die Seite wird geladen...

Auswahlmenü in Exceltabelle 1 - Ähnliche Themen

Forum Datum
Startmenü/Auswahlmenü für USB-Stick Sonstiges rund um den PC & Kaufberatung 7. Feb. 2010
Programmeintrag aus einem Auswahlmenü entfernen - Wie? Windows XP Forum 11. Aug. 2009
Ein Auswahlmenü erstellen Windows XP Forum 6. Nov. 2007
Auswahlmenü in Access- Formular? Windows XP Forum 9. Jan. 2006
Auswahlmenü bei mehrinstaltion von Windows entfernen! Windows XP Forum 22. Juni 2005