Autokorrektur auch in OO 1.1.3 fehlerhaft

Dieses Thema Autokorrektur auch in OO 1.1.3 fehlerhaft im Forum "StarOffice, OpenOffice und LibreOffice" wurde erstellt von gavagai, 24. Dez. 2004.

Thema: Autokorrektur auch in OO 1.1.3 fehlerhaft Servus Freunde, da im SO 5.2 die Autokorrektur nicht richtig funktionierte stieg ich auf Anraten (Motto: Keep the...

  1. Servus Freunde,
    da im SO 5.2 die Autokorrektur nicht richtig funktionierte stieg ich auf Anraten (Motto: Keep the customer busy!) auf OO 1.1.3 um.
    OO 1.1.3 zeigt nun andere Probleme mit der Autokorrektur.
    1) Ich habe unter Optionen / Pfade / AutoKorrektur zur Vereinfachung nur noch einen Eintrag: OpenOffice113/user/autokorr
    2) In diesem Verzeichnis habe ich nur eine (1) Datei acor1031.dat
    3) In dieser Datei acor1031.dat habe ich nur 25 Einträge

    1. Problem
    Wenn ich einen neuen Eintrag in diese Autokorrektur machen will, dauert es 17 Sekunden bis er die Liste öffnet. Auf meinem Notebook sind es 11 Sekunden. Das ist extrem schwach, aber hinnehmbar, da ich ja nur selten einen neuen Eintrag mache.
    2. Problem
    Zwei von den 25 Einträgen sind üz = Überzeugung und üzn = Überzeugungen
    beides ersetzt er im Text relativ schnell und problemlos. Doch in der angezeigten Liste (wenn ich also irgendeinen anderen neuen Eintrag via Extras / Autokorrekur machen will), zeigt er nur üz = Überzeugung korrekt an; bei üzn = Überzeugungen ist die rechte Spalte Ersetzen durch mit dem zu erwartenden Text Überzeugungen leer, blank.
    Das juckt deshalb wenig, weil OO1.1.3 für üzn einwandfrei Überzeugungen ersetzt. Aber es ist extrem verwirrend.
    BTW es ist der einzige leere Eintrag in der Liste.
    3. Problem
    Neue Einträge nimmt er zwar an, trägt sie aber nicht wirklich ein.
    a) ich markiere natürlich, trage das gewünschte Kürzel nt ein.
    b) ich sage Neuund OO 1.1.3 übernimmt es sofort und korrekt in die alphabetische Liste.
    c) ich sage: OK. Nach 11 sek (am PC nach 17 sek) hat er die Liste gespeichert, bzw. sie verschwindet wie zu erwarten.
    d) Gebe ich jetzt nt im Text ein passiert nix.
    Ich probiere es mit 2 anderen Wörtern ohne Umlaut nii für Niiniluoto (das ist ein Eigenname) und rfp für Rechtfertigungsprozedur und vollziehe a) bis c).
    Auch diese Kürzel funktionieren nicht. Und keines der Kürzel ist mehr in der Liste, wenn ich sie wieder aufmache.
    Was kann ich besser machen?
     
  2. Servus, ich kann ein paar weitere Hinweise geben.
    1) Das Deleten von Entries in der Ersetzungsliste funktioniert zunächst auch wie erwartet: alles picobello, wenn ich Löschen und OK sage. Doch späteres Öffnen der Liste zeigt: der gelöschte Eintrag ist immer noch dort.
    2) Das Updatedatum der Liste = Dataset acor1031.dat ist konstant der 22.12.04
     
  3. Hallo gavagai,

    die neue Version OO1.1.4 ist erschienen.
    Evtl. hat sich ja zu Deinem Problem etwas positives getan.
    Zumindest der Start ist jetzt deutlich schneller.
     
  4. Danke, werde ich demnächst machen. Seit meinem Fehler mit SO 5.2. bin ich mit Installation und Maintenance und Debugging beschäftigt. Deshalb habe ich eine Abneigung, jede Version meiner ca. 30 Lizenzprogramme mitzumachen.
    Leider ist es ja unter Windows so, daß man für jede Funktion ein zusätzliches Programm benötigt.
    BTW mein problem hat sich teilgelöst. in einem anderen Forum sagte mir jemand, daß man entgegen dem Angebot von OO 1.1.3 den nicht benötigten Pfad der autokorrektur nicht löschen darf. Kaum habe ich den wieder auf Standard gesetzt: schon funktioniert es ;D
    Aber vielleicht löst OO 1.1.4 ...
    Halt da fällt mir ein, daß es wenig bringt: auf meinem Notebook habe ich keinen Internetanschluß. Da muß ich warten bis es das OO 1.1.4 irgendwo auf Heft-CD gibt (sonst habe ich wieder Divergenzen zwischen der PC- und der Notebookinstallation)
    Danke jedenfalls.
     
  5. Hallo Herbert,

    für solche Zwecke empfiehlt sich ein USB-Stick (hatte ich schonmal erwähnt).
    Dieser Stick wird einfach auf den USB-Anschluß gesteckt, anschließend wird er von Windows erkannt und als Wechsellaufwerk angeboten. Dann schiebt man einfach die Daten dorthin und kann sie problemlos->transportieren', indem man den Stick in jeden beliebigen PC mit USB-Anschluß einsteckt.
    Gibt es überall zu kaufen, auch mit 128 MB, ist dann etwas preiswerter.
    Hier mal ein Link zur Ansicht:

    http://www.jes-computer.de/product_info.php?ref=3&pID=19237

    Solltest Du Dir überlegen, mir hat er schon gute Dienste geleistet.
     
  6. Das mag sein. Doch mein PC hat AFAIK keinen USB Anschluß. Ich machte 1996 den Riesenfehler und kaufte einen PC mit SCSI Anschluß (ich kannte den SCSI Anschluß vom Großrechner; da funktionierte er einwandfrei und optimal). Damit hatte ich dann aber jahrelangen Ärger.
    Geld in diesen Größenordnungen ist für mich kein Engpaß (für meinen 1. PC 1985 legte ich fast 10.000 DM hin). Engpaß ist für mich
    1) das komplizierte und user-unfreundliche Windows
    2) Zeit.
    Diese Kombination erlaubt mir keinen PC Neukauf (da ich dann monatelang mit Maintenance beschäftigt wäre).
    Aber danke für deinen wohlgemeinten Tipp.
    Die Lösung des Ersetzungstabellenproblems ist:
    man darf die Pfadangabe im OO 1.1.3 nicht verändern. Ich hatte den share-Pfad gelöscht. Daraufhin hat OO 1.1.3 die Tabelle unterm User-Pfad eingefroren, tat aber beim Neuhinzufügen von Einträgen so, als ob alles OK wäre.
    Ich habe die Pfade wieder auf Standard gesetzt, jetzt klappt es mit dem update der Ersetzuungstabelle wieder.
     
  7. ....ja, das waren noch Zeiten.....komme eigentlich auch aus dem Mainframe-Bereich, aber ein PC mit SCSI-Anschluß war mir nicht bekannt...das gibt's?
    Eine Linux Installation wäre keine Alternative?

    Na ja, ansonsten wünsche ich einen guten Rutsch
     
  8. Das wundert mich jetzt; war damals der neueste Schrei und meine Platte lief jahrelang (bis ca. 2000) (OK, das CD Laufwerk wurde nicht einwandfrei erkannt; die CD durfte nie beim Hochfahren drin sein; zum CD Wechseln mußte ich den PC runter und dann wieder hinauffahren) einwandfrei, bis ich einen Agfa-SCSI Scanner installieren wollte. Dann mußte die platte hinaus; andere Platten kannte das Windows nicht (Plattenhersteller stellte keinen Treiber zur Verfügung, da im Windows enthalten; mein Windows erkannte die Platte nicht und wollte einen Treiber, etc.) Seitdem fahre ich mit neuer Platte Non-SCSI; ohne Lautsprecher (Akustikkarte erkennt das Windows nicht mehr); dafür kann ich jetzt CD im lfd. Betrieb wechseln und scannen ;D .
    Ja, aber für MAC habe ich Support im Familienkreis. Und das ist das Allerwichtigste.
    Wo warst im Großrechnerbereich (kenne nämlich die wirklich großen Installationen der 70-er und 80-er Jahre)? Ich war ab 1965 bei der ANZAG, Frankfurt und ab 1970 Hypo-Bank München.
     
  9. ....bei EDS (ElectronicDataSystems, amerikanischer Dienstleister für Großkunden wie z.B. Opel, oder Banken, Versicherungen, Behörden)
    letzte Aktion war 1998 Deutscher Herold, Umstellung Jahr 2000, dann umgestiegen auf Systemadministration für SAP........
     
  10. Richtig, da waren wir auch mal Kunde. genaueres weiß ich nicht. Ich kannte nur viele Leute anderer Großunternehmen, weil wir uns jahrzehntelang im sog. GUIDE (Vereinigung von IBM Großkunden) regelmässig 3-4 mal im jahr zum Erfahrungsaustausch trafen.
     
Die Seite wird geladen...

Autokorrektur auch in OO 1.1.3 fehlerhaft - Ähnliche Themen

Forum Datum
Office 365: Gemeinsame Autokorrektur-Einträge? Windows XP Forum 5. Apr. 2013
Verschiedene Autokorrekturen in Word, Excel, Outlook usw. Windows XP Forum 7. März 2012
Fragen zur AutoKorrektur StarOffice, OpenOffice und LibreOffice 9. Aug. 2009
AutoKorrektur geht bei Email nicht Microsoft Office Suite 1. Apr. 2009
Autokorrektur sichern Windows XP Forum 19. Apr. 2006