AutoLogon

Dieses Thema AutoLogon im Forum "Windows XP Forum" wurde erstellt von Solitair, 29. Juli 2005.

Thema: AutoLogon Hallo ! Ich habe Windows XP Pro neu aufgesetzt. Und zwar ohne Passwort für das Adminkonto. Benutzerkonto ist auch...

  1. Hallo !

    Ich habe Windows XP Pro neu aufgesetzt. Und zwar ohne Passwort für das Adminkonto.
    Benutzerkonto ist auch nicht installiert. (Bitte erspart mir die Hinweise bezüglich Datensicherheit)
    Alles lief bestens. Windows startete ohne Passwort und auch ohne daß der Anmeldungsbildschirm
    mit dem Administrator erschien.

    Nun habe ich Ghost 9 und das dafür erforderliche Microsoft Dotnet 1.1 installiert. Seit der Installation
    von Dotnet blendet Windows nach dem Booten den Anmeldungsbildschirm ein (Frechheit :mad:
    Da ich kein Paßwort vergeben habe klicke ich einmal auf den Administrator und bin eingeloggt.

    Das nervt aber, da ich der einzige User auf diesem PC bin ! Also Auto-Login.

    TweakUi XP installiert, Autologon aktiviert, Paßwort vergeben und... siehe da es funzt nicht !!

    Nach dem Booten erscheint folgende Meldung:
    Sie können nicht angemeldet werden. Überprüfen Sie Benutzernamen und Domäne, und geben Sie das Kennwort erneut ein. Bei Kennwörtern wird die Groß-Kleinschreibung beachtet.

    Na ein falsches Kennwort kann`s ja nicht sein, da ich dieses schon in TweakUiXP doppelt eingeben
    muß und TweakUiXP eine fehlerhafte Angabe nicht akzeptiert hätte.

    Wer kann mir sagen wie ich einen Autologon zustande bekomme?

    (PS: der Tipp von PanFee zum Thema Autologon funzt auch nicht; dürfte ja die gleichen Einstellungen
    wie TweakUpXP vornehmen , nur über einen anderen Weg.

    Ich habe den Verdacht, klingt zwar nicht logisch, daß ich ein 2. Administratorkonto anlegen muß
    und dann funzt es. Wie lege ich ein solches an ?
     
  2. So, ich hab`s jetzt hingekriegt. Genau wie ich vermutet hatte.
    Man sollte halt zuerst testen und dann posten ;)

    Ich habe ein neues Administratorkonto mit Paßwort erstellt. Dann mit TweakUiXP das AutoLogon
    geregelt. Funzt.

    Nur sind natürlich bei diesem Konto alle meine Windowseinstellung verlorengegangen
    z. B. Pfad zu den Eigenen Dateien, Performanceinstellungen, Hintergrundbild, etc.
    Da wartet jetzt einiges an doppelter Arbeit auf mich. Diese Einstellungen hatte
    ich ja schon einmal beim ersten Adminkonto ohne Paßwort gemacht.

    Ach ja: Das erste Adminkonto, hieß lapidar Administrator und ist jetzt in der Benutzerverwaltung verschwunden und durch mein neu erstelltes, heißt Computeradministrator ersetzt worden.

    Versteh nicht recht warum Windows es nicht zuläßt daß das erste Adminkonto mit Autologon
    gestartet wird. Erst nachdem ein 2.Adminkonto erstellt wurde funzt das.
    So als ob erst das 2.Konto ein vollwertiges Adminkonto ist.

    Wer kennt sich mit der Kontoverwaltung in Windows XP aus und kann mir das erklären.
    Ich möchte es verstehen. Daß es jetzt so funzt wie ich es möchte reicht mir noch nicht ;D
     
  3. ein benutzer, der nicht nur administrator ist, sondern auch administrator heisst, erscheint nun mal nicht in der anmeldung. der administrator erscheint dort erst im abgesicherten modus. es geht hier nicht allein nur um sicherheitsaspekte bzgl. angriffe, sondern vor allem bzgl. reparierbarkeit im notfall. der administrator erschien nach der installation von dotnet, weil das einen benutzer asp.net einrichtet. normalerweise ist das admin-konto fast leer, weil es nur für reparaturzwecke benötigt wird. jetzt ist dein gesamter persönlicher kram da drin, weil du eben, durch die nichteingabe eines benutzernamens, automatisch hauptbenutzer mit namen administrator wurdest. schon allein aus diesem grund ist diese art der installation nicht praxisgerecht. ich setz dir einen link, musst mal sehen, ob du aus der kiste noch was machen kannst.

    http://www.pctip.ch/helpdesk/kummerkasten/archiv/winxp/23754.asp

    gruss werner
     
  4. @werner

    Danke für die Erklärung.

    Versteh ich nicht ganz. Daß im ansonsten logischerweise, fast leeren, weil so gut wie nie
    als User verwendeten Administratorkonto meine persönlichen Einstellungen liegen kratzt mich
    eigentlich nicht. Sollte ich deshalb eine Neuinstallation machen? Warum?

    Durch das Anlegen eines neuen Administratorkontos funzt jetzt ja alles.

    Könnte ich bei einer etwaigen Vernetzung mit einem 2.PC (Notebook) Schwierigkeiten
    beim Einloggen am anderen PC durch meine Benutzerrechte bekommen?

    Ich logge mich jetzt immer mit dem neu erstellen Administrator ein. Mit diesem User
    installiere ich dann natürlich auch neue Programme. Sollte das nicht funzen.

    Ich habe mittlerweile alle Einstellungen neu vorgenommen. Nur Microsoft Office mußte
    ich neu installieren.

    LG
     
  5. jetzt versteh ich nicht ganz, hier ist noch erklärungsbedarf. ich denke, du hast bei der installation keinen benutzernamen eingegeben, dann bist du der BENUTZER administrator. folglich ist dann alles was du mit dem computer machst oder installierst, im benutzerkonto administrator, es sei denn, du hättest eben doch einen benutzernamen angegeben (bei der installation. schau in dokumente und eigenschaften nach, was da für kontonamen ausser default user , all user , adminstraor , localservice und NetworkService sind. der neue benutzer fällt natürlich erst mal flach.
    gruss werner

    ps
    ich glaube, ich weiss jetzt, was dich treibt keinen benutzernamen einzugeben. du dachtest, dass du dich ohne benutzernamen in eine scheinbar sichere anonymität kuscheln könntest. weit gefehlt. wo sollen denn alle benutzerspezifischen einträge hin, wenn nicht ins administratorkonto, wenn kein anderes da ist. und so gut wie nie benutzt ist eben der grosse quatsch, es wurde AUSSCHLIESSLICH benutzt.
     
  6. Ich hab`s mit ner Probeinstallation auf einer anderen Festplatte noch mal nachvollzogen.

    Ich habe ganz am Anfang der Installation, wenn du nach den Benutzerinformationen
    gefragt wirst in der Spalte Namen natürlich einen Namen vergeben. Sonst kann
    Windows ja nicht installiert werden.
    In der nächsten Maske der Installation wird ein Computername vorgeschlagen und
    ein Administratorpaßwort abgefragt. Dieses Paßwort habe ich nicht vergeben.

    In dieser Maske heißt es dann explizit:
    Es wird ein Benuzterkonto mit dem Namen Administrator erstellt...

    Wie gesagt: Nachdem ich jetzt einen neuen Benutzer mit Adminrechten erstellt habe
    ist dieser Administrator verschwunden und ein Autologon ist auch möglich.

    PS: Daß ich das Adminstratorkonto ausschließlich genutzt habe war mir klar. Hatte ja kein anderes.
    Aber es muß noch immer existierten (obwohl das Konto Administrator bei den Benutzern nicht mehr angeführt ist), da ich ja ein zusätzliches Adminkonto mit Paßwort erstellt habe.
    Er erscheint, wie du sagst erst wieder im abgesicherten Modus.

    Ich meinte, daß die meisten User ein Paßwort vergeben und daher das Konto Administrator
    beinahe leer bleiben wird.



    LG
    Solitair
     
  7. du bringst da was durcheinander. die frage am anfang, nach dem benutzer namen hat nichts mit angemeldeten benutzern zu tun, sondern mit der berechtigung, diese scheibe installieren zu dürfen da kannst du auch humpfelgrumpfel eingeben. danach kommt die key-nr-eingabe. dann kommt auch irgendwann der admin mit oder ohne passwort dran, das braucht man an der reparaturkonsole. aber bei der frage nach dem benutzer, bei der mehrere felder untereinander erscheinen, musst du einen benutzernamen angeben. für diesen benutzer wird ein konto erstellt, und wenn du keinen namen angibst, wird das adminkonto benutzt.
    und dieses administratorkonto, was auf jeder korrekten xp-installation entsteht ist doch nur deshalb verschwunden, weil es kein administrator- sondern ein benutzerkonto mit dem NAMEN administrator war. das sind unterschiedliche schuhe.
     
  8. Erklärung: Das .NET Framework legt einen Benutzer ASPNET an..... damit existiert ein zweiter aktiver Benutzer. ;)
     
  9. @hägar
    das ist korrekt, hier geht es aber darum, dass er keinen benutzernamen vergeben hat und nicht versteht, dass damit der administrator normaler benutzer mit administratorrechten ist. hilf mir doch mal, vielleicht kannst du das verständlicher machen.
    gruss werner