autom. ip-adressen zuweisung abschalten?

Dieses Thema autom. ip-adressen zuweisung abschalten? im Forum "Netzwerk" wurde erstellt von ferdie, 7. Feb. 2006.

Thema: autom. ip-adressen zuweisung abschalten? hallo forum, leute und rest :-) ich habe gegoogelt und hier auch nochmal gesucht, aber irgendwie passen meine...

  1. hallo forum, leute und rest :)

    ich habe gegoogelt und hier auch nochmal gesucht, aber irgendwie passen meine suchbegriffe auf zu viel falsches, das ich einfach nicht weiterkomme.

    ich weiss nicht, ob es trivial ist, denke aber eigentlich schon.

    also, ich habe an meinem pc 2 wlan sticks. jeweils mit dem herstellerprogrämmchen, welches sich um die verbindung kümmert (oder soll).
    das programm, bzw. die netzwerkeinstellungen des einen sticks lassen sich in etwa so beschreiben:
    wenn kein netz zu finden ist, wird auch keine ipadresse vergeben. ruhe ist. wird irgendwann eine gute verbindung gefunden, wird der dhcp angeschmissen und wenn dann dieser auch noch eine ip rüberwirft, wird dem stick diese zugewiesen. soweit alles super.

    nur beim andern stick läuft das ganze nicht so. :-(
    dort wird mir, wenn kein netz gefunden wird, immer diese windows-ip vergeben, und das icon zeigt eine beschränkte konnektivität an. was ja an sich richtig ist, das mit der beschränkung, aber ich will diese ip adresse von windows einfach nicht sehen, bzw. ich möchte, das *keine* ip vergeben wird, wenn auch kein netz gefunden wird, oder der dhcp keine ip rüberreicht.

    der problematische stick:
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse (Autokonfig.). . . . . : 169.254.186.89
    Subnetzmaske. . . . . . . . . . . : 255.255.0.0

    beim anderen steht halt nur: keine verbindung oder so, was exakt das ist, wie es sein soll!

    1) wieso ist das bei den beiden sticks unterschiedlich?
    2) liegt das überhaupt am stick oder ist nicht doch windows dafür verantwortlich?
    3) wie komme ich an die erfüllung meines wunschens? (weil wenn diese m$ ip vergeben ist, will das progrämmchen nicht mehr weiter suchen und ich muss den adapter restarten)

    mein system: winXP sp2, diverse hotfixe.
    funktionierender stick: von der fa. hama
    nicht funktionierender stick: von der fa. siemens. e-5400

    eigentlich habe ich ca. 6 verschiedene hersteller-sticks ausprobiert und nur bei diesem siemensteil habe ich diese probleme bemerkt.

    falls ihr noch infos braucht, sagt bitte bescheid, ich denke mal, das sollte reichen, aber ich habe das problem ja auch noch nicht gelöst ;-)

    vielen dank auf jedenfall schonmal im vorraus, und zwar, weil ihr mir hier schon öfter geholfen habt, ohne es zu wissen...

    ferdie


    hier noch ein nachtrag:

    währen eine verbindung gesucht wird (auch, wenn die verbingdungsqualität und die signalstärke gut sind):

    Ethernetadapter Drahtlose Netzwerkverbindung 5:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : CONNECT2AIR WLAN E-5400 USB
    Physikalische Adresse . . . . . . : C9-09-F9-19-68-FB
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 0.0.0.0
    Subnetzmaske. . . . . . . . . . . : 0.0.0.0
    Standardgateway . . . . . . . . . :
    DHCP-Server . . . . . . . . . . . : 255.255.255.255

    danach (wenn keine echte gefunden wird; seltsam ist der dhcp server. dort steht manchmal die richtige, meist diese ipadresse):

    Ethernetadapter Drahtlose Netzwerkverbindung 5:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : CONNECT2AIR WLAN E-5400 USB
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse (Autokonfig.). . . . . : 169.254.132.71
    Subnetzmaske. . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :


    und so siehts aus, wenns geklappt hat:

    Ethernetadapter Drahtlose Netzwerkverbindung 5:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : CONNECT2AIR WLAN E-5400 USB
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 192.168.2.123
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.2.1
    DHCP-Server . . . . . . . . . . . : 192.168.2.1
    DNS-Server. . . . . . . . . . . . : 192.168.2.1
    Lease erhalten. . . . . . . . . . : Dienstag, 7. Februar 2006 02:06:47
    Lease läuft ab. . . . . . . . . . : Freitag, 10. Februar 2006 02:06:47
     
  2. vielleicht musst du für die 2. WLAN-Verbindung die automatische verbindung deaktivieren! Würde ich mal probieren, wenn du das nicht schon getan hast!
     
  3. hallo auch,
    hmm.. hatte ich erwähnt, das das ein netz mit dhcpd ist, also eins, wo ich immer ne andere ip bekomme? und auch brauche. herumprobieren mit ips hat keinen zweck. ich muss also die automatische konfiguration dafür haben. (oder berichtigt mich, falls ich falsch liege)

    auch wenn ich via netzwerkverbindungen die funktionierende verbindung/den funktionierenden wlan-stick deaktiviere, bekommt der simens-stick irgendwann diese blöde ip.
    ich weiss nicht warum.
     
  4. hp
    hp
    kann das sein, daß beim hama stick das die mitgelieferte software erledigt? der siemens stick verhält sich eigentlich richtig: er sucht via broadcast nach einem dhcp-server, wenn er keinen findet bekommt er die apipa-adresse 169.254 .... vom betriebssystem zugewiesen. so verhällt sich jedes windows, wenn kein dhacp-server erreicht werden kann, aber die netzverbindung auf ip-adresse automatisch beziehen steht ... du kannst aber noch versuchen, am siemens stick das standardgateway mal einzutragen, also die ip-adresse des routers (192.168.2.1) ...

    greetz

    hugo
     
  5. Nur weil dein Router auf DHCP gestellt ist, kannst Du selbstverständlich trotzdem statische IP-Adressen im netz verwenden!

    Ich meinte allerdings nicht die automatische IP-Vergabe sondern die automatische Verbindungsherstellung der WLAN-Verbindung!

    Die kann man auf automatisch oder auf manuell stellen Wenn Du sie auf manuell stellst, verbindet er sich nicht automatisch und versucht nicht, wenn du sie auf DHCP gestellt hat, sich zu verbinden und dann wird natürlich auch keine IP-Adresse bezogen!
     
  6. ja, nur der siemens stick will sich sofort immer automatisch verbinden. die einstellungen der beiden sticks innerhalb vom windows-netzwerk sind identisch (vor diesen tests hier), soweit ich das via GUI oder ipconfig beinflussen/einstellen/ersehen kann.

    ok, lese ich das richtig, das ich windows dieses verhalten also *nicht* abgewöhnen kann, solange ich auf automatisch beziehen bestehe? ach was frag ich :)

    leider nützt das aber nichts. jedenfalls nicht auf die dauer. ich habe zwar direkt nach dem ersten probieren deines tips einen connect gehabt, aber ich *wusste* das das nur der vorführeffekt war :->
    denn nachdem ich die leitung mal testweise gekickt hatte, ging es natürlich nicht mehr. ich denke auch, es lag daran, das ich vorher im netz war, mit dem funktionierenden stick...
    wie dem auch sei, von einer automatischen konfiguration kann man ja nun nicht mehr sprechen .-> das ist mir allerdings erstmal egal, den hauptsache ich hätte netz. hab ich aber nicht.


    wenn ich das standardgateway eintrage und direkt ein ipconfig mache:

    Beschreibung. . . . . . . . . . . : CONNECT2AIR WLAN E-5400 USB #4
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 0.0.0.0
    Subnetzmaske. . . . . . . . . . . : 0.0.0.0
    Standardgateway . . . . . . . . . :
    DHCP-Server . . . . . . . . . . . : 255.255.255.255



    wenn ich das standardgateway eintrage *und* auch den dhcp server, und ein direkt ipconfig mache:

    Beschreibung. . . . . . . . . . . : CONNECT2AIR WLAN E-5400 USB #4
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 0.0.0.0
    Subnetzmaske. . . . . . . . . . . : 0.0.0.0
    Standardgateway . . . . . . . . . :
    DHCP-Server . . . . . . . . . . . : 255.255.255.255
    DNS-Server. . . . . . . . . . . . : 192.168.2.1


    wenn ich das standardgateway eintrage *und* auch den dhcp server, und einige zeit warte, und dann ein ipconfig mache:

    Beschreibung. . . . . . . . . . . : CONNECT2AIR WLAN E-5400 USB #4
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse (Autokonfig.). . . . . : 169.254.59.214
    Subnetzmaske. . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . : 192.168.2.1
    DNS-Server. . . . . . . . . . . . : 192.168.2.1

    dies geschieht mit oder ohne die herstellersoftware. windows ist nicht zum konfigurieren der einstellungen eingestellt.

    nun bin ich so ratlos wie vorher und genauso ohne netz (via dem simens stick) ;-(
     
  7. das ist mir neu, und das würde ich gerne testen, leider hab ich bis dato aber nicht gefunden, *wo/wie* ich das einstellen, bzw. ändern kann. das sollte doch stick-unabhängig sein und irgendwo in den netzwerkverbindungen einzustellen sein, oder? ich wäre dir sehr dankbar, würdest du mir einen tip geben.
     
  8. Erstmal musst du den Dienstkonfigurationfreie drahtlose Verbindung starten und auf automatisch stellen!(Verwaltung---Dienste)

    Dann läuft deine WLAN-Konfig über Windows. Nun klickst du auf das Netzwerksymbol(WLAN) rechts in der Startleiste(wo auch die Uhrzeit steht)

    Dann auf verfügbare Drahtlosnetzwerke anzeigen und auf erweiterte Einstellungen

    Dann auf den Registerreiter Drahtlosnetzwerke. Dort musst du zusehen, ads kein bzw. nicht das entsprechende Netzwerk drin steht!
    Dahinter siehst du auch, ob es automatisch oder manuell gewählt wird!

    Alle Netzwerke, die Du hier über den Hinzufügen-Button einträgst, werdn automatisch verbunden,wenn sie einmal eine Verbindung aufgebaut haben!


    Ob das nun Dein Problem löst, kann ich Dir auch nicht versprechen!

    Ich denke aber mit der statische-IP-Adresse wäre Dir am ehesten geholfen!

    Wenn Du die IP´s und DNS-Adressen einträgst, verbindet er sich natürlich! Um das zu vermeiden müsstest Du allerdings die WLAN-Verbindung dann immer deaktivieren!


    Vielleicht hilft Dir das ja! Viel Glück!
     
  9. hi wiwatech,

    danke f.d. anleitung.
    da ich bis dato immer nur die herstellersoftware benutzt habe, weil mir alle[tm] gesagt haben: benutz nicht die von windows, die murkst rum[tm]., hab ich anfänglich die veraltung über windows ausgeschaltet.

    bei mir war/ist es so eingestellt:

    der dienst konfigurationfreie drahtlose Verbindung ist gestartet.
    die drahtlosnetzwerke werden *nicht* über windows verwaltet.
    es sind *keine* netzwerke zum (manuellen oder automatischen) verbinden in der liste der bevorzugten netzwerke eingetragen.

    das bedeutet für micht, das windows sich (komplett?) raushalten sollte. aber sicher bin ich mir nicht.
    ich habe den dienst jetzt einmal deaktiviert und beobachte was weiterhin geschieht.

    ich frage mich also -immer noch-, wieso ich eine dieser m$ internen ipadressen bekomme.
    mutet alles sehr seltsam an :) ich bin froh, das ich noch eine andere möglichkeit habe, ins internet zu gehen...

    vielen dank für eure hilfe erstmal!
     
  10. Das ist KORREKT !!!
    Windows lässt sich dieses erhalten nicht abgewöhnen, da es bei den DHCP Einstellungen dazu gezungen wird eine IP ADRESSE einzutagen.
    Findet Windows keinen DHCP Server, so vergibt essich die APIPA Adresse.
    Soweit ich das noch in Erinnerung habe wird diese benötigt um weiterhin nach einem DHCP Server zu suchen, sprich für den Broadcast einer nächsten Anfrage einzuleiten.
     
Die Seite wird geladen...

autom. ip-adressen zuweisung abschalten? - Ähnliche Themen

Forum Datum
externe Festplatte automatisch aus- und einschalten Windows 10 Forum Donnerstag um 10:43 Uhr
Bilder von Karte automatisch ins Netzwerk kopieren. Womit? Software: Empfehlungen, Gesuche & Problemlösungen 2. Okt. 2016
Windows 10 Computer startet automatisch neu??????warum Windows 10 Forum 16. Sep. 2016
Automatische Updates Windows 10 Forum 11. Aug. 2016
Automatisches Downgrade auf Windows 7 nach Installation von Windows 10 Windows 10 Forum 14. Juli 2016