Autom. Updates XP Pro <=> lok. SUS-Server

Dieses Thema Autom. Updates XP Pro <=> lok. SUS-Server im Forum "Windows XP Forum" wurde erstellt von Joshua, 4. Feb. 2004.

Thema: Autom. Updates XP Pro <=> lok. SUS-Server Hi Gemeinde ! Kämpfe hier gerade mit einem nagelneuen XP PRO SP1 Notebook: Wir verwenden einen lokalen SUS-Server,...

  1. Hi Gemeinde !

    Kämpfe hier gerade mit einem nagelneuen XP PRO SP1 Notebook:
    Wir verwenden einen lokalen SUS-Server, von dem alle neuen Rechner hier im Netz ihre Updates laden - damit dieser Download-Vorgang ausgelöst wird, setze ich das Tool nwsusutil.exe ein, das beim Aufruf ein paar Reg-Einträge löscht/neu setzt und den Automatischen Update Dienst beendet und neu startet.

    Soweit, so gut, das funktioniert auch. Aber:
    Im Log-Files des SUS-Servers sehe ich, das dieser Client genau alle zwei Minuten zugreift, d.h. er lädt ein Updates-Paket herunter (was im LAN max. 15 Sekunden dauert, je nach Grösse) und genau zwei Minuten nach dem Abschluss des letzten Downloads kommt das nächste Paket an die Reihe usw.

    Bei der Masse an Updates, die es für XP PRO SP1 bereits gibt, sitze ich hier also noch ne Weile. Was mich nun irritiert: Das war früher nicht so !
    Eigentlich kenne ich das Prozedere so, das der Client nacheinander OHNE Pause dazwischen alle für ihn verfügbaren Pakete herunterlädt und dann die Aufforderung zur Installation erscheint.

    An der Konfig des Servers ist schon seit Monaten nix verändert worden, daran kann es also nicht liegen. Andere Rechner, die neu angeschafft wurden und auf diesem Weg ihre Updates bekommen, verhalten sich allerdings genauso. Alle haben XP PRO SP1 bereits vorinstalliert. Hat Microsoft hier was gedreht ?!?

    Mein Notebook -ebenfalls XP PRO SP1- hat sich nach der kürzlich erfolgten Neu-Installation nicht so verhalten, bei mir lief der Download einwandfrei und am Stück durch.

    Die Event-Logs geben keinerlei Infos, da kein Fehler auftritt.
    Any ideas ?!?
    Thx in advance !

    Cheers,
    Joshua



    EDIT:
    Einziger Unterschied -ist mir grad eingefallen- ist der unter XP standardmässige installierte QoS-Paketplaner, der auf diesem Client noch installiert ist. Auf meinem Notebook hab ich den schon beim Setup selbst eleminiert. Ob dort ein Zusammenhang besteht ?!?
     
  2. So, die Ursache für dieses Verhalten ist gefunden:
    Es war tatsächlich der QoS-Paketplaner, der dieser Verzögerung ausgelöst hat - habe jetzt einen anderen Rechner, ebenfalls frisch installiert mit Windows XP PRO SP1 ge-updatet und siehe da, der Download war in wenigen Minuten durch, im Log-File wird dann klar warum.....
    Genau, keine Pausen zwischen den Downloads der einzelnen Pakete ;-)

    Evtl. ist diese Erkenntnis den Mods und Machern von WinTotal einen Eintrag in der Tipp-Datenbank o.ä. wert ?!?

    Cheers,
    Joshua
     
  3. ganz bestimmt :D
    wird am Wochenende im Tipparchiv stehen ;)

    Danke

    pan_fee :)

    done :D
    http://www.wintotal.de/Tipps/Eintrag.php?TID=888

    Vielen Dank an Joshua ;)
     
  4. Tja, nun muss ich den Thread doch nochmal ausgraben:
    Der QoS-Paketplaner ist wohl doch nicht der Schuldige - neben mir steht ein Notebook mit XP Pro SP1 vorinstalliert, OHNE den QoS-Paketplaner und der Download der einzelnen Updates läuft dennoch nur mit der Zwei-Minuten-Pause....

    Eigenartigerweise konnte ich letzte Woche bei drei Rechnern dieses Problem durch das De-Installieren des QoS-Paketplaners lösen - daher war ich auch der festen Überzeugung, der QoS-Paketplaner wäre der Übeltäter. Was nun tatsächlich diese Verzögerung auslöst, gilt es noch herauszufinden. Ich bleibe am Ball und melde mich ggf. nochmals, bin aber für jeden Tipp/Ansatz dankbar.

    Cheers,
    Joshua
     
  5. So, mal wieder etwas neues:
    Neues Notebook hier stehen, XP Pro SP1 frisch von der Recovery-CD installiert, via nwsusutil.exe den lokalen SUS-Server angegangen. Scheisse, QoS-Paketplaner ist noch installiert.....
    Während des Update-Downloads, der im Logfile des SUS-Servers wie erwartet die Zwei-Minuten-Pause eingelegt hat, den QoS-Paketplaner de-installiert und schwupps - im Nullkommanix waren alle Updates heruntergeladen.

    Damit wäre dann doch bewiesen, das hier ein Zusammenhang besteht......

    Cheers,
    Joshua
     
  6. also war der QoS-Paketplaner doch installiert? ???

    pan_fee ;)
     
  7. Nein, beim vorletzten Post war kein QoS-Paketplaner mehr drauf, die Kiste trotzdem langsam - mittlerweile stand heute das nächste, neue Notebook vor mir und bei dem ist mir das dann aufgefallen....

    Cheers,
    Joshua
     
  8. und an was lag es am vorherigen Notebook? ???

    @Joshua
    dann lass ich den Tipp im Tipparchiv so stehen ;)
    Lies ihn dir nochmal durch, ob evtl. noch Änderungen gemacht werden müssen. Danke :D

    pan_fee
     
  9. Tja, wenn ich das wüsste. Ich kann mir bisher keinen Reim darauf machen, zumal es ja zwischenzeitlich wieder Updates von MS gab, die bei uns via SUS verteilt werden. Und beim turnusmässigen Zugriff auf den SUS-Server hat exakt dieser Rechner keine Pause beim Download der Updates eingelegt.....
    Ich würde es also unter Ladehemmung ad acta legen.

    Morgen bin ich dann evtl. schon wieder ein Stück schlauer: Muss bei nem Kumpel nen neuen Rechner mit XP installieren, dann schauen wir weiter. Habe mein Notebook zum portablen SUS-Server umgebaut, mal schauen, wie sich das dann macht. Ich werde berichten.

    Cheers,
    Joshua

    EDIT:
    Tipp nochmals durchgelesen, passt alles....
     
Die Seite wird geladen...

Autom. Updates XP Pro <=> lok. SUS-Server - Ähnliche Themen

Forum Datum
Automatische Updates Windows 10 Forum 11. Aug. 2016
Automatische Updates Windows XP Forum 19. März 2013
Automatischen Neustart nach Updates und Patches verhindern/abschalten Windows 7 Forum 21. Aug. 2010
Automat. Updates WIN XP SP3 Windows XP Forum 10. Aug. 2012
Automatische Updates: Speicher frei machen Windows XP Forum 6. Mai 2012