Automatischer Start der WLAN-Verbindung

Dieses Thema Automatischer Start der WLAN-Verbindung im Forum "Netzwerk" wurde erstellt von jensF, 28. Mai 2006.

Thema: Automatischer Start der WLAN-Verbindung Hallo, ich habe eine Internetverbindung über WLAN (Netgear WG311v2 und T-Online-Router). Am Router ist ein zweiter...

  1. Hallo,

    ich habe eine Internetverbindung über WLAN (Netgear WG311v2 und T-Online-Router). Am Router ist ein zweiter Rechner per Kabel angeschlossen.

    Windows XP Home stellt die WLAN-Verbindung seit einiger Zeit nicht mehr automatisch her. Nach dem Start des Rechners wird die Verbindung zwar angezeigt, sie funktioniert aber nicht. Anpingen des Routers ergibt 100% Verlust. Es ist keine Verbindung zum Internet vorhanden.

    Ich muss dann jedesmal das WLAN-Symbol in der Taskleiste rechts anklicken und reparieren wählen. Danach ist die Internetverbindung vorhanden. Das gleiche spielt sich auch ab, wenn der Rechner zwischendurch in den Standby- Modus geschaltet hatte.

    Das ist zwar kein Beinbruch, aber lästig, besonders, weil Windows dafür Administratorrechte verlangt. Ich bin auch sicher, dass das früher anders war. Ich habe aber bewusst nichts an den WLAN-Einstellungen geändert und kann auch keinen Fehler finden.

    Kann mir jemand einen Tipp geben? Vielen Dank im Voraus!

    JensF
     
  2. Kenne ich. Habe eine 108 MBit-Karte PCI drin, die spann auch desöfteren.

    Müsste am Treiber liegen.

    Wie ist deine Config sonst so? IP via DHCP oder manuell ?

    Was sagt dein Autostart?

    Noch zusätzliche WLAN-Software installiert ? Die würde XP nämlich auch die Kontrolle entziehen, so daß sich nicht mehr automatisch verbinden kann. Alles schon gehabt :)

    Wir müssten noch einige Infos haben
     
  3. Ich habe beides, DHCP und manuelle Konfiguration, probiert. Das ändert nichts.

    Es ist eine Software von Netgear installiert. Mit der kann das WLAN auch verwaltet werden. Ich habe zu Anfang aber schlechte Erfahrungngen damit gemacht. Die Einstellung ist jetzt so, dass Windows das WLAN kontrolliert. De-Installieren der Netgear-Software funktioniert nicht, dann geht der Treiber mit flöten und es läuft gar nichts mehr. In den gesammelten Autostarteinträgen steht sie nicht drinnen.
     
  4. Das kommt mir alles sehr bekannt vor.
    Ne Lösung habe ich aber leider auch nicht.

    Eddie
     
  5. Dann machs doch ganz einfach :

    Lager dir die Treiber für die NIC manuell irgendwo in nen Ordner, schmeiss dann die Netgear-SW runter und installier deinen Adapter aus dem Ordner neu, wo die Treiber-Files drinliegen, die du eben manuell ausgelagert hast.

    Das sollte auf jeden Fall die Probs mit der SW beseitigen.

    Ist auf der Install-CD deiner NIC kein Ordner drauf, wo die Treiber zur manuellen Installation drin liegen ?=? (Ohne die Software dazu installieren zu müssen)

    Das ist eigentlich bei jeder Hardware so... Eigentlich...
     
  6. Vielen Dank an MotteGT! Es hat funktioniert wie vorgeschlagen. :1

    (Hätte ich eigentlich selber drauf kommen können. Aber manchmal sieht man eben den Wald vor lauter Bäumen nicht.)

    Gruß jensF
     
Die Seite wird geladen...

Automatischer Start der WLAN-Verbindung - Ähnliche Themen

Forum Datum
Neugerät startet nach automatischer Reperatur nicht mehr Windows 8 Forum 14. Jan. 2014
Automatischer start aus dem Ruhezustand Windows 7 Forum 28. Dez. 2011
Firefox 5 ...nach Update kein automatischer Start mehr.... Web-Browser 7. Juli 2011
automatischer neustart nach herunterfahren Windows XP Forum 24. Juli 2010
Automatischer Filmablauf trotz embed autostart="false" ??? Windows XP Forum 13. Juni 2007