Autostart einträge doppelt oder gar nicht

Dieses Thema Autostart einträge doppelt oder gar nicht im Forum "Windows XP Forum" wurde erstellt von JediMB, 4. Apr. 2005.

Thema: Autostart einträge doppelt oder gar nicht Hallo zusammen! Ich habe gerade mein System neu aufgesetzt. Habe nun WinXP Pro mit SP2 und allen Updates drauf....

  1. Hallo zusammen!

    Ich habe gerade mein System neu aufgesetzt.

    Habe nun WinXP Pro mit SP2 und allen Updates drauf.
    Schutz soll durch McAffee, Ad-Aware 6 und Spy Sweeper 3.5 gewährleistet werden, aber irgendwie scheinen sich die beiden letzt genannten Programme etwas in die Quere zu kommen, fürchte ich. Das äußerst sich in folgendem Problem:

    Eintrage, die im Autostart-Ordner liegen (All Users) werden beim Windowsstart zwei mal gestartet. Mit msconfig kann ich mir anzeigen lassen, dass die dort platzierten Einträge auch tatsächlich zwei mal vorhanden sind: jeweils einmal im Pfad Startup und einmal im Pfad Common Startup. Deaktiviere ich einen der beiden Einträge, dann sind beim nächsten Start von msconfig beide Einträge deaktiviert.
    Natürlich meldet Spy Sweeper bei jeder Änderungen die Modifikation an den Autostart Einstellungen, aber egal, ob ich sie annehme oder ablehne: die Programme werden entweder doppelt oder gar nicht gestartet.
    Es spielt auch keine Rolle, ob ich die Autostarteinträge über msconfig, den Windows-Explorer (Kopieren bzw. Löschen in den Autostart-Ordner) oder über Sy Sweeper verändere.
    Ad-Watch meckert nicht, wenn ich daran drehe. Auch, wenn ich beide Programme abschalte, sie aber natürlich beim nächsten Programmstart wieder automatisch aktiviert werden, dann bringt dies keine Besserung.
    Kopiere ich die Klamotten in den Autostart-Ordner meines aktuellen Users, dann werden sie ebenfalls ignoriert und nicht gestartet.
    Alles sehr eigenartig...

    Jemand eine Idee, was ich da machen kann? Ist ein bißchen nervig, wenn die Klamotten immer doppelt geladen werden - und natürlich auch uncool, wenn der Autostart nicht funktioniert.

    Konkret geht es übrigens u.a. um SpeedFan und den Magic Mail Monitor.


    MfG
     
  2. Hi!
    Wenn mich nicht alles täuscht, müsste Common Startup bei Start, Programme, Autostart zu finden sein, lösch einfach mal den Inhalt manuell aus deinem Autostart Ordner und schau mal nach ob's dann nach einem Neustart immernoch in der msconfig steht!

    St@n
     
  3. Das hab ich auch schon versucht, aber es fliegt dann nciht nur Common Startup raus, sondern auch Startup, weshalb es dann gar nicht mehr gestartet wird.
     
  4. Common Startup = Autostart für All Users
    Startup = Autostart für den angemeldeten User

    pan_fee
     
  5. Jepp, genau! Wenn nicht versuch mal mit'nem anderen Prog die Autostarteinträge rauszunehmen!
    Versuch's mal hiermit:

    http://www.chip.de/downloads/c1_downloads_12991462.html

    St@n
     
  6. Ich dachte mir schon, dass es sich wahrscheinlich darum handelt.
    Allerdings habe ich lediglich einen User (nämlich meinen), dessen Autostartordner leer ist.
    Nehme ich die Programme aus dem All-Users Autostart Ordner raus und packe sie nur in den Autostart-Ordner meines Users, dann werden sie nicht gestartet und tauchen auch nicht in den Autostarteinträgen auf (msconfig, Spy Sweeper, RegCleaner).

    RegCleaner ist gerade frisch installiert und ich habe versucht die (doppelten) Einträge damit zu entfernen.
    Er schmeißt aber automatisch jeweils beide Einträge raus...

    Sehr eigenartig...
     
  7. Hm, okay: der RegCleaner ist ien klasse Tool!

    Ich hab die Klamotten jetzt wieder rausgeschmissen und per RegCleaner als CurUser/Run neu eingebunden und es funktioniert wunderbar!

    Danke Euch!
     
  8. Hallo,

    was hast du mit dem RegCleaner gemacht... ich habe nämlich das selbe Problem... kannst du das mal genauer beschreiben...  :D ist echt zum verrückt werden  :eek:


    Florian
     
  9. Also:

    Ich habe mit dem RegCleaner zunächst die betreffenden Einträge aus dem Autostart entfernt (und zwar jeweils beide). Du solltest Dir aber merken, was es alles ist und vor allem auch wie die Klamotten ausgeführt werden (Pfad, ggf. Optionen in der Kommandozeile).
    Im Anschluss kannst Du mit dem RegCleaner auch neue Werte in die Liste eintragen (unten rechts ist ein Button Neu oder so). Hier auswählen, wo der Autostartwert stehen soll und den jeweiligen Pfad angeben - fertig!

    MfG
     
  10. Danke schön....

    es hat geklappt :) jetzt geht es wieder so ein scheiß, dass das windows nicht hinbekommt :)

    Florian
     
Die Seite wird geladen...

Autostart einträge doppelt oder gar nicht - Ähnliche Themen

Forum Datum
Einträge aus dem Autostartmenü entfernen Software: Empfehlungen, Gesuche & Problemlösungen 16. Feb. 2008
Autostarteinträge verhindern Windows XP Forum 18. Juni 2007
Unklare Autostart-Einträge Windows XP Forum 24. Sep. 2006
Einträge im Autostart werden nicht ausgefürt Windows XP Forum 24. Jan. 2005
Was sind die wichtigsten Autostart-Einträge? Windows 95-2000 2. Dez. 2004