"Autostart" wiederherstellen

Dieses Thema "Autostart" wiederherstellen im Forum "Windows XP Forum" wurde erstellt von macke, 20. Jan. 2006.

Thema: "Autostart" wiederherstellen Hallo zusammen! Folgendes Problem: Wenn ich früher eine CD (Audio-CD oder auch CD-ROM) in mein Laufwerk legte,...

  1. Hallo zusammen!

    Folgendes Problem:

    Wenn ich früher eine CD (Audio-CD oder auch CD-ROM) in mein Laufwerk legte, öffnete sich im Anschluß ein Fenster und es wurde vom System nachgefragt, wie im weiteren verfahren werden soll (Inhalt des Ordners anzeigen, mit Windows Mediaplayer abspielen, etc.).

    Dieses Fenster öffnet sich jedoch nicht mehr! Kann mir jemand sagen, wo ich diese Funktion bei Windows XP wieder aktivieren kann?

    Vielen Dank!

    Gruß,

    Macke
     
  2. Arbeitsplatz/Laufwerk - Rechtsklick, Eigenschaften, Autoplay - dort einstellen........
     
  3. Hast du es schon mit TweakUI versucht? Damit kannst du die Laufwerke auswählen und Autoplay ein-, oder ausschalten.
     
  4. Also, es war bei allen Dateiformaten (Leer CD, Musik-CD, etc.) folgendes eingestellt Eingabeaufforderung, um Aktion auszuwählen. Sprich, es hätte doch eigentlich alles so ablaufen müssen, wie ich es beschrieben (und gehofft) hatte. Das tut es aber nicht....

    Woran kann das liegen?


    Gruß,

    Macke
     
  5. Die Einstellungen für den Autoplay sind in der Registry unter dem Schlüssel
    Hkey_Current_User\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer abgelegt. Der DWORD-Wert NoDriveTypeAutorun muß standardmässig auf 95 stehen.
    Schau mal nach, ob bei Dir dort etwas anderes steht.
    Den Autostart von Wechsellaufwerken verhindert man übrigens mit dem Wert 9d, den Autostart komplett abschalten kann man mit dem Wert FD.

    Gruß
    CandyCGN
     
  6. Also bei mir steht was von 0x000000df (223) (was immer das heißen mag...).

    Im Internet habe ich gefunden, dass das von mir beschriebene Problem dadurch verursacht werden kann, dass CloneCD den Autostart unterdrückt! Hatte folglich dort die entsprechenden Häkchen gesetzt (klappte nicht), danach CloneCD komplett deinstalliert (klappte auch nicht). Und auch mit TweakUI klappt es nicht!

    Woran kann das denn liegen und was hab ich mir zerschossen?

    Wenn ich eine Spiele-CD-ROM einlege, wird die ganz normal erkannt und auch gestartet, allerdings ist die bei Audio-CDs (gebrannt und original) nicht so.

    Will jetzt auch nicht wild in der registry rumpfuschen und irgendetwas anderes einstellen.... geht das nicht auch anders? Hat doch früher auch geklappt.

    Gruß,

    Macke
     
  7. Ich hatte früher mal ´ne Liste, wo drin stand, was die ganzen Werte (95, 9d, df, fd usw.) bedeuten. Habe mir nur die für mich wichtigen (95=Standard, 9d=Autostart von Wechsellaufwerken abschalten, fd=Autostart komplett abschallten) aufgeschrieben.
    Ich würde den Wert 0x000000df mal in 0x00000095 (Standard) ändern und dann mal ausprobieren.
    Wenn´s nicht klappt, kannst Du ihn ja wieder auf den alten Wert (0x000000df) zurücksetzen. Viel falsch machen kann man da nicht. Ich vermute mal fast, dass irgend ein Programm Dir den Originalwert (95) dort zerschossen hat.

    Gruß
    Candy
     
  8. Haltet mich jetzt bitte nicht für ganz bescheuert, aber ich habe den gesamten Wert NoDriveTypeAutorun aus Versehen komplett gelöscht...

    Unter

    Hkey_Current_User\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    steht bei mir jetzt nur noch ab (Standard) unter NAME, REG_SZ unter TYP und Wert nicht gesetzt unter WERT.

    Was heißt das jetzt konkret? Wie kann ich den DWORD-Wert wieder erstellen oder geschieht das automatisch?

    Mist!!!

    Bitte um Hilfe!

    Gruß,

    Macke
     
  9. So, habe auch nochmals im Internet gewühlt und etwas in einem anderen Forum gefunden:

    s ausführlicher.

    Ansonsten in die Registry,

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\cdrom

    ob Dwordwert mit dem Namen Autorun auf 1 gestellt ist

    und unter

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    der Dwordwert CDRAutoRun auf 1 steht und Dwordwert NoDriveTypeAutoRun auf Hex 95 setzen.

    und für Audio-CD\'s unter:

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AudioCD\shell

    ob im Standardwert Reg_SZ play eingetragen ist

    Was nicht vorhanden ist erstellen, ansonsten gilt wie immer: Vorher die Registry sichern (wenigstens die veränderten Schlüssel)!

    sollte helfen denke ich

    gruß ast



    Habe darauf hin die Werte neu gesetzt (wußte vorher gar nicht, wie das geht, da ich eigentlich nie in der registry rumhantiere) und nun funzt es! Ich hoffe jedoch nicht, dass jetzt irgendetwas anderes nicht mehr klappt.....


    Danke für Eure Hilfe!


    Hätte ich Candys Rat vorher befolgt (Wert auf 95 Hex setzen), wäre vielleicht auch alles schneller gegangen...allerdings stand bei mir nicht, wie oben angegeben als Standardwert Play, sondern gar nix.

    Vielleicht hat es ja auch daran gelegen?

    Gruß,

    Macke
     
Die Seite wird geladen...

"Autostart" wiederherstellen - Ähnliche Themen

Forum Datum
Autostart für CDs wiederherstellen Windows XP Forum 16. Sep. 2004
Siehe Diashow für 2. Monitor per Autostart Software: Empfehlungen, Gesuche & Problemlösungen 29. Jan. 2016
Autostart, Internet Explorer und eine duale Grafikarte Windows 7 Forum 6. Mai 2015
Problem mit Autostart bei Windows Windows 7 Forum 22. Nov. 2014
Kontextmenü - Autostart Windows 7 Forum 10. März 2014