AVI unter WMP 9 / WIN 2000 nicht abspielbar

Dieses Thema AVI unter WMP 9 / WIN 2000 nicht abspielbar im Forum "Audio, Video und Brennen" wurde erstellt von iwar, 29. Jan. 2008.

Thema: AVI unter WMP 9 / WIN 2000 nicht abspielbar Kann nicht Videos AVI mit WMP 9 im WIN 2000 abspielen. Der Ton geht aber das Bild nicht. Wer weiß bitte Bescheid?

  1. Kann nicht Videos AVI mit WMP 9 im WIN 2000 abspielen. Der Ton geht aber das Bild nicht. Wer weiß bitte Bescheid?
     
  2. Danke fürs Info !

    Habe festgestellt, dass mir M-JPEG Codec fehlt...
    Jedoch die Installierung ist es mir nicht gelungen, so dass immer das Problem besteht.
    *Es sei, jemand hilft mir mit dem Rat mit manueller Installierung des Codecs, bzw. seiner Datei: mcmjpeg.inf, wie es unten in der Anleitung angegeben ist...das Click mit der rechten Maus geht nicht, Installierung...erscheint grau*

    Installation
    ------------
    Simply click with the right mouse-button on the provided mcmjpeg.inf
    file and select the install option, or go to the multimedia settings and
    add the CODEC manually.
     
  3. Alles gelöst:

    Nach der Installierung des Pakets ffdshow_beta3 läuft WMP9 mit AVI problemlos.
     
Die Seite wird geladen...

AVI unter WMP 9 / WIN 2000 nicht abspielbar - Ähnliche Themen

Forum Datum
Rechtsschreibprüfung in Word 2000 unter Windows 7 nicht möglich Microsoft Office Suite 12. Jan. 2011
Frage zum Blocksatz unter Word 2000 Windows XP Forum 24. Nov. 2008
VPN unter Windows 2000 Server SP4 Windows XP Forum 16. Juli 2008
externe festplatte per usb wird unter windows 2000 nicht erkannt Treiber & BIOS / UEFI 13. Juli 2008
XP Home mit shutdown runterfahren durch Win2000 Prof Windows XP Forum 17. Dez. 2007