backplane ahci problatik

Dieses Thema backplane ahci problatik im Forum "Windows XP Forum" wurde erstellt von Mikra83, 19. Okt. 2012.

Thema: backplane ahci problatik hallo, habe ein backplane mit 4 hdd's (je 640GB). sind über sata am mainboard angeschlossen. im bios habe ich die...

  1. hallo,
    habe ein backplane mit 4 hdd's (je 640GB). sind über sata am mainboard angeschlossen.
    im bios habe ich die entsprechenden sata ports auf AHCI eingestellt. unter windows habe ich
    die amd ahci treiber installiert.
    nun starte ich den rechner neu und habe die 4 hdd's noch ausgeschaltet (jede kann einzeln ein-/ausgeschaltet werden).
    starte ich nun eine hdd im laufenden betrieb wird diese erkannt. schaltet ich diese wieder aus, dauert es jedoch ewig bis dies vom system erkannt wird. und das laufwerk wieder verschwindet. zudemleuchtet die status led für hdd-aktivität am gehäuse dauerhaft. plötzlich geht sie aus und das laufwerk ist verschwunden. wenn ich während dessen eine andere hdd zu schalte wird diese nicht sofort erkannt, erst wenn der hänger vom system vorbei ist.
    danach kann ich wieder eine hdd einschalten und diese wird erkannt.
    es spielt keine rolle, ob ich 1 oder alle 4 hdd's im backplane einschaltet. es dauert immer so lange bis die hdd's verschwinden beim ausschalten.
    auch wird kein symbol in der taskleiste angezeigt für hardware sicher entfernen wie es bei einer externen hdd der fall ist.
    woran kann das denn liegen?
    fehlt der noch eine einstellung im windows warum die hdd's schnell erkannt werden, es aber ewig dauert, bis erkannt wird, das sie nicht mehr im system sind?
    ich suche mal noch ein bissl weiter im netz rum.
    vielleicht kann mir ja jemand von euch hier helfen.
    bis dahin erstmal.
    gruß mikra83
     
Die Seite wird geladen...

backplane ahci problatik - Ähnliche Themen

Forum Datum
Backplane bereitet Probleme unter Windows 7 32bit/64bit Windows XP Forum 24. Feb. 2013
Bestückung eines SCSI backplane Windows XP Forum 17. Dez. 2005
Sata 2 Raid Controller + Sata 2 Backplane Hardware 8. Dez. 2005
AHCI-Modus Treiber Problem für Samsung SDD Festplatte ? Windows 7 Forum 8. Juni 2014
Problem für SDD Platte AHCI-Modus einzurichten Windows 7 Forum 7. Juni 2014