Backplane bereitet Probleme unter Windows 7 32bit/64bit

Dieses Thema Backplane bereitet Probleme unter Windows 7 32bit/64bit im Forum "Windows XP Forum" wurde erstellt von Mikra83, 24. Feb. 2013.

Thema: Backplane bereitet Probleme unter Windows 7 32bit/64bit hallo, habe folgendes System: Motherboard: Asus Crosshair IV Extreme AMD Phenom II X6 Black Edition 1100T, 3700...

  1. hallo,
    habe folgendes System:
    Motherboard: Asus Crosshair IV Extreme
    AMD Phenom II X6 Black Edition 1100T, 3700 MHz
    2x Corsair Vengeance LP CML8GX3M2A1600C9 (8GB RAM)
    Asus ENGTX560 Ti DCII
    Microsoft Windows 7 Ultimate 64bit
    nun habe ich mir von chieftec das SNT-3141SATA gekauft.
    im bios sind alles SATA-anschlüsse auf ahci gestellt.
    soweit läuft auch erstmal alles.
    nun habe ich eine festplatte ST350041 8AS SATA eingeschaltet und prompt erscheint diese
    im arbeitsplatz, explorer, datenträgerverwaltung usw.. ich kann damit arbeiten.
    schalte ich nun die festplatte wieder aus, verschwindet diese sofort wieder überall (arbeitsplatz, explorer, datenträgerverwaltung usw.). also so wie das sein soll.
    nun zum ersten problem:
    ich habe eine weitere festplatte (WD6402AAEX) eingebaut. schalte ich diese ein, alles top. wie oben.
    schalte ich diese ab, passiert erstmal nix. sie bleibt überall (arbeitsplatz, explorer, datenträgerverwaltung usw.) da.
    obwohl sie aus ist, kann ich durch die verzeichnisstruktur der festplatte schauen.
    erst wenn ich über die systemstrg.-->admistration-->datensträgerverwaltung gehe und diese all datenträger einliest
    friert diese ein (ca.1min). und danach ist die festplatte erst weg. das ist bei jeden versuch so. ein update der ahci-treiber brachte auch nix. aktuelle treiber sind installiert.
    auf nachfrage bei western digital wurde mir mitgeteilt, das diese festplatten WD6402AAEX nicht für hotswap/hotplug geeignet sind.
    soweit, so gut. ich habs mal zur kenntnis genommen, auf zum 2. problem:
    ich musste jetzt am wochenende neu aufsetzen, und habe dabei Microsoft Windows 7 Ultimate 32bit installiert. zwecks 16bit-anwendungsunterstützung.
    system war neu aufgesetzt und fertig eingerichtet.
    nun habe ich das gleiche phenomen mit der 1.festplatte (ST350041 8AS SATA) im backlane. sie erscheint beim einschalten ordnungsgemäß, aber beim ausschalten passiert nichts. sie bleibt da, erst bis ich in die datenträgerverwaltung wechsle und windows die datenträger versucht einzulesen, friert die datenträgerverwaltung ein. wie oben ca.1min. danach ist die festplatte verschwunden.
    was ist denn da los? was läuft da falsch?
    wenn ich nun die festplatte ausmache (sie bleibt da) und den rechner ausmachen möchte, fährt das system runter und schaltet automatisch ab. normalerweise. doch an dem punkt, wo das system sich automatisch ausschaltet, friert das system ein (ca.1min) und erst dann geht der rechner aus. das gleiche wie mit der daterträgerverwaltung.
    auf den punkt zukommen:
    windows bekommt irgendwie nicht mit, das die festplatte nicht mehr im system eingebunden ist. unter 64bit nur die WD6402AAEX, unter 32bit auch die ST350041 8AS SATA, welche unter 64bit funktioniert.
    vielleicht funktionieren die WD6402AAEX ja doch?
    wo liegt da das problem? habt ihr da einen lösungsansatz? könnt ihr mir helfen?
    wäre da sehr erfreut, denn so ist das ja kein arbeiten. da, brauche ich ja das backplane nicht, wenns nicht funktioniert.
    bis dahin erstmal.
    mfg mike
     
Die Seite wird geladen...

Backplane bereitet Probleme unter Windows 7 32bit/64bit - Ähnliche Themen

Forum Datum
backplane ahci problatik Windows XP Forum 19. Okt. 2012
Bestückung eines SCSI backplane Windows XP Forum 17. Dez. 2005
Sata 2 Raid Controller + Sata 2 Backplane Hardware 8. Dez. 2005
W7 Fehler bei Installation - Nach "Desktop wird vorbereitet" Abmeldung / Runterfahren Windows XP Forum 29. Juni 2012
Desktop wird vorbereitet Software: Empfehlungen, Gesuche & Problemlösungen 20. Feb. 2012