Backupimage zurückspiegeln (Drive Image 7.0)

Dieses Thema Backupimage zurückspiegeln (Drive Image 7.0) im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von Flitwick, 8. Feb. 2005.

Thema: Backupimage zurückspiegeln (Drive Image 7.0) Völlige Verzweiflung nach 2 Tagen Frust ... Ich möchte von einer 60GB-HDD auf eine 200GB-HDD aufrüsten und hierzu...

  1. Völlige Verzweiflung nach 2 Tagen Frust ...

    Ich möchte von einer 60GB-HDD auf eine 200GB-HDD aufrüsten und hierzu meine alte Platte auf die neue spiegeln/kopieren. Dazu habe ich mir ein backupimage mit Drive Image 7.0 von C:\ auf C:\ selbst gemacht.

    Anschließend habe ich die neue Platte (unter XP) partitioniert und formatiert, wobei sie als SLAVE installiert war. Danach wurde das backupimage auf die neue Platte aufgespielt, was auch mit einer Erfolgsmeldung abschloss.

    Nun baute ich die Platten um (neue Platte als MASTER) und versuchte zu booten. Nix funzt. Es erscheint ein blauer Bildschirm mit dem kleinen Windows-XP-Logo (nicht der erste schwarze Bildschirm mit XP und laufendem blauen Balken, sondern der danach), allerdings ohne Willkommens- oder Anmeldegruß. Zusätzlich ist Mauszeiger zu sehen, der sich auch bewegen lässt. Das wars dann aber. Bild verharrt so, Windows läuft nicht hoch, HDD gibt auch keine Geräusche mehr...


    Toll - ich glaub langsam das ganze Drive Image ist ein Fake!

    Kann mir bitte jemand helfen???

    verschoben von Windows XP
     
  2. Hi Flitwick,

    ich hatte von Mittwoch bis Samstag das haargenau gleiche Problem wie Du. Mein System ist an der selben stelle stehen geblieben. :mad:
    Allerdings habe ich es mit der Funktion Festplatte kopieren versucht.
    Am Samstag habe ich dann mit Acronis True Image in 45 min. Die Platte kopiert und seit dem läuft die Kiste mit der Doppelten Festplattenkapazität (40 GB => 80 GB). ;D
    Kann Dir die SW nur empfehlen (ist aber das einzige, was ich bisher damit gemacht habe).

    Viel Erfolg.
    cu
    VisionMaster
     
  3. Vielen Dank für Deine Nachricht.

    Habe mir soeben Acronis True Image 8.0 bestellt. Habe echt die Faxen dicke - zumal die Meinungen über Drive Image allgemein recht übel ausfallen ...

    Gruß
     
  4. ja das kleine win xp Logo kenn ich auch, allerdings nach dem restore einer xp-systempartition mit TrueImage8.0 !!
    Von IDE nach IDE-Platte gab´s keine Probleme - allerdings sehr wohl, wenn das Image einer IDE Platte auf eine S-ATA-Platte zurückgespielt wurde. TrueImage selbst sagt noch, das Rückspielen sei erfolgreich - aber boote ich dann von der S-ATA Platte, gibt´s das oben beschriebene bild. (einmal hat es allerdings geklappt so ein Image zu schreiben, dass das booten möglich ist Hatte auch viele Theorien, wass ich da Besonderes gemacht habe - aber jede konnte durch weitere Fehlschläge widerlegt werden.)

    Deshalb die Frage: Wann erscheint eigentlich so ein fehlerbild noch? auf welcher Ebene muß man da suchen?