Bei Installation kein Administrator-User eingerichtet

Dieses Thema Bei Installation kein Administrator-User eingerichtet im Forum "Windows 7 Forum" wurde erstellt von wint1948, 22. Sep. 2010.

Thema: Bei Installation kein Administrator-User eingerichtet Ich habe Win7 64bit installiert und wg. einem Artikel aus der CT wollte ich einen temporären User (Temp1) einrichten...

  1. Ich habe Win7 64bit installiert und wg. einem Artikel aus der CT wollte ich einen temporären User (Temp1) einrichten um dann irgendwas zu erreichen, das ich dann doch nicht gemacht habe.
    Eigentor:
    Temp1 und auch myUser sind als Standardkonten eingerichtet.
    Deshalb kann ich bei einige Programme nicht installieren, weil diese Administratorrechte erwarten.
    Frage:
    Wie kann ich Win7 nachträglich ein Konto mit Adminrechten ausstatten.
    Danke
     
  2. Im abgesicherten Modus starten, da ist der Administrator afaik verfügbar, und entsprechende Berechtigungen vergeben.
    Welche Version?
     
  3. Brauchst du nicht, es ist bereits da.
    Öffne mal die Eingabeaufforderung als Administrator, indem du im Suchfeld des Startmenüs->cmd' (kein->enter') eintippst, und dann das darüber erscheinende Ergebnis mit der rechten Maustaste anklickst und->Als Administrator ausführen' wählst.
    Dann tippst du in der Eingabeaufforderung->net user administrator /active:yes' ein (diesmal darfst bzw. musst du->enter' drücken') und meldest dich ab, im Anmeldefenster sollte jetzt der Administrator angezeigt werden.
    Auf dieselbe Weise, nur anstatt ...:yes mit ...:no kannst du ihn wieder ausblenden.
     
  4. Danke, das wars

    net user administrator /active
     
Die Seite wird geladen...

Bei Installation kein Administrator-User eingerichtet - Ähnliche Themen

Forum Datum
Windows 7 Pro 32bit Neuinstallation - Kein Update möglich Windows 7 Forum 4. Jan. 2016
Nach SSD Einbau und Installation kein Starten möglich Hardware 3. Juni 2014
Nach Neuinstallation von Windows XP SP3 kein Windows Update möglich Windows XP Forum 15. Okt. 2013
Keine Browserverbindung in Windows 7 nach Installation von virtuellem PC Windows 7 Forum 1. Juli 2013
Windows 7 installation - keine Platte wird angezeigt Hardware 18. Jan. 2012