bei linux 7.3 eth prop

Dieses Thema bei linux 7.3 eth prop im Forum "Linux & Andere" wurde erstellt von aerosol, 11. Aug. 2003.

Thema: bei linux 7.3 eth prop also meine beiden lan karten lassen sich nur mit modporbe ne io=* ... einrichten aba ich weiss net mehr wie ich die...

  1. also meine beiden lan karten lassen sich nur mit modporbe ne io=* ...

    einrichten aba ich weiss net mehr wie ich die i/o´s und irq´s rausbekomm


    wäre nett wenn mir jm helfen könnte

    thanxxx im vorraus
     
  2. welche karten sind es denn?
     
  3. das sind realtek 8019AS aba ich konnte diese immer nur mit modprobe installieren nur ich hab die i/o´s und irq´s vergessen
     
  4. hallo,
    dmesg oder vi syslog
    vielleicht kannst du da die info rauslesen

    hank
     
  5. ok ich hab nach langem tüfteln die i/o´s und irq´s rausbekommen hatte nur das prob das beides die gleichen karten waren und ich diese unter yast installieren wollte wenn ich eth0 den ne treiber geladen hab und den I/o und irq angegeben hab lief die´karte wollte ich den treiber erneut laden und diesmal die anderen i/os und irq´s angeben hat er die einstellungen auch übernommen und die karte lief das prob war nur das er die einstellungen der eth1 dann auch auf die eth0 übernommen hat und somit diese wieder rausgeschmissen hat

    schliesslich nach einigem tüffteln in der modules.conf lief das ganze aba mein prob is ich bin nicht viel schlauer fürs nächste mal da ich nicht genau weiss warum es nun läuft

    also eigentlich ist der fall nun erledigt aba wenn jm lust hat und weiss woran es nun genau gelegen hat das es nun funzt kann er es gerne posten oder per pm schicken damit ich frs nächste mal beim neuen aufsetzten es evtl sofort hin bekomme
     
  6. hallo,
    was hast du denn jetzt in der modules.conf stehen?
    ich hatte noch nie zwei identische karten, aber ich glaube, dass man den treiber nur einmal laden muss.

    hank
     
Die Seite wird geladen...

bei linux 7.3 eth prop - Ähnliche Themen

Forum Datum
Mit vnc eine W10 Sitzung auf Linux anzeigen und bedienen Windows 10 Forum Donnerstag um 10:25 Uhr
Linux ausgegraut Windows 10 Forum 16. Mai 2016
UEFI und Partitions-/Festplattensicherung mittels Linux-Live-DVD/Rettungssystem Linux & Andere 2. Juli 2015
es wird Linux erkannt obwohl ich keins habe Windows 7 Forum 19. März 2015
Neuinstallation von Vista über Linux zu Win 7, geht dass? Linux & Andere 27. Jan. 2015