Bei Setup: "Ordnername XXX enthält ungültiges Zeichen"

Dieses Thema Bei Setup: "Ordnername XXX enthält ungültiges Zeichen" im Forum "Windows XP Forum" wurde erstellt von Ducilator, 15. Feb. 2003.

Thema: Bei Setup: "Ordnername XXX enthält ungültiges Zeichen" Hallo, seit einiger Zeit habe ich bei WinXP folgendes Problem, wenn ich Programme installieren will: Es kommt beim...

  1. Hallo,

    seit einiger Zeit habe ich bei WinXP folgendes Problem, wenn ich Programme installieren will: Es kommt beim Setup eine Fehlermeldung Ordnername XXX enthält ungültiges Zeichen. Dabei ist XXX ein Ordner, den es mal früher auf meine Platte gab, aber jetzt nicht mehr. Er kann auch in der Suche nicht gefunden werden. Dummerweise kann man das Programm dann gar nicht installieren.
    Kann mir jemand einen Rat für Abhilfe geben??

    Danke und schöne Grüße
     
  2. Könntest Du mal ein Beispiel dazu schreiben (Programmname)?

    Ist das vielleicht auch ein DOS-Programm, welches sich unter WinXP gar nicht mehr installieren lässt?
    War das Programm schon mal installiert und gibt es eine Ini-Datei oder einen Registry-Eintrag, wo Du mal nachschauen könntest?
    Welches Verzeichnis wird denn angezeigt und findest Du das in der Registry?

    Bei Auffinden von irgend welchen Vorkommen des Verzeichnisnamens könntest Du den auch einfach löschen. Was soll schon passieren, außer dass ein Verzeichnis zwingend abgefragt würde bei der nächsten Installation?

    Gruß, Wolfgang
     
  3. Danke für die schnelle Antwort.
    Hab das Verzeichnis tatsächlich noch in der Registy gefunden, es hat auf das Zip-Laufwerk verwiesen. Nachdem ich das gelöscht habe, funktioniert die Installation einwandfrei.

    Schöne Grüße
     
  4. Na bitte, kleine Ursache, große Wirkung. ;D
     
Die Seite wird geladen...

Bei Setup: "Ordnername XXX enthält ungültiges Zeichen" - Ähnliche Themen

Forum Datum
trotz komplett neuem setup wird pc immer langsamer Windows 10 Forum Montag um 12:22 Uhr
Access 2010 lfd. Konfiguration-Setup Windows 7 Forum 7. Dez. 2014
'Do not turn off' beim Win8 unattend setup ausblenden? Windows 8 Forum 8. Aug. 2014
Setupfehler XP- Mode Virtualisierung & Emulatoren 27. Juli 2014
12 minuten warten beim setup? Windows 8 Forum 3. Jan. 2014